Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Bill and Income reminders not showing in register

Using Windows 10 and Quicken 2017 Premier. I have 5 accounts set up as "banking" accounts. 2 of the accounts, both the same institution, do not show the Bill & Income reminders tab under the register, the other 3 accounts do show. This was just recently noticed. I have been unable to find any setting that will correct this. If I go the "Bills/Bill reminders everything is there I have just lost the tab under the register.

Best Answer

  • tvanpool
    tvanpool Member ✭✭
    Accepted Answer
    I believe you have the answer UKR. I had recently installed VPN software on this computer and have had issues with Quicken downloading bank data properly. I may have tampered with the Auto-accept setting trying to correct that. I scrolled to the earliest entries in my check register and saw they were dated 07-1997, I guess I just haven't been using Quicken long enough to learn it very well.
    Thanks, 

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, you may want to verify reminders are not set to appear in the register: open the register press Ctrl + Shift + N, select Reminders to show in register and choose Don't show reminders

    If there are no reminders for an account, the Bill and Income Reminders tab will not appear at the bottom of the register.
  • tvanpool
    tvanpool Member ✭✭
    Thanks Sherlock for the reply, I have already tried that and Validate and Repair on the file with no luck so I restored a backup from about 3 weeks ago that was working as expected and updated it. For now everything is functioning as expected.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    The Bill and Income Reminders tab and the Downloaded Transactions tab do not show at the bottom of the register if the account has been set to "automatically accept downloaded transactions into your register".

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


  • tvanpool
    tvanpool Member ✭✭
    Accepted Answer
    I believe you have the answer UKR. I had recently installed VPN software on this computer and have had issues with Quicken downloading bank data properly. I may have tampered with the Auto-accept setting trying to correct that. I scrolled to the earliest entries in my check register and saw they were dated 07-1997, I guess I just haven't been using Quicken long enough to learn it very well.
    Thanks, 
This discussion has been closed.