Home Quicken for Windows Errors and Troubleshooting (Windows)

One Step Updating-Get Message that I cancelled Update (did not)-Intermittent and Ongoing

When I first log in, I manually start a One Step Update. I received a message for 3 accounts saying that I cancelled update which I had not.  Even though other accounts would appear to have been updated successfully, I found out that they hadn't been.  I can update each account individually within each account successfully (which made me  realize that even though some accounts appears to have been updated, they were not).  However, when I try to manually activate the One Step Update afterwards (using either the tool or the Menu Option), nothing happens.  I cannot get to the One Step Update Settings or anything related.  This issue is intermittent.  Sometimes it works well and other times I have this issue.  It started about a week ago when I had it set up to do an automatic update when starting Quicken.  The next day without my doing anything, it worked well.  Then 2 days ago it stopped so I took someone’s suggestion and disabled it from doing an automatic update when opening Quicken, and then updated manually after I opened Quicken. That worked for two days, but now even with a manual update, this issue is back.




Comments

  • UKRUKR SuperUser ✭✭✭✭✭
    What version, edition level and release of Quicken are you using? 
    Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.
    What version of Windows or Mac OS are you using?

    You can get to OSU Settings when you start OSU for the first time after starting Quicken. When you enter the Password Vault Password, do not press Enter. Click the Settings button instead.

    After OSU, on the OSU Summary view make sure there's a checkmark on "Show just the last update" (to avoid seeing old error messages).
  • ElizabethElizabeth Member ✭✭
    Quicken Info:  This should be the latest as I keep it updated.  I have an annual subscription:
    Windows 10
    Quicken Premier
    Year:  2019
    Version:  R18.16
    Build:  27.1.18.16

    There exists already a check mark on "Show just the last update"

    I updated just  now successfully.  As I said, this is an intermittent issue.

    ..........

    What I did notice yesterday when it would not work are the following points:

    The One Step Update is broken in two sub-groups for updating:
    A.  Financial Institutions (These are the financial accounts)
    B.  Services Updated (Quicken Cloud, Quotes and Investing Headlines, and Portfolio updates.

    When this doesn't work, A (Financial Institutions) show no activity at all.   Whereas B. (Services Updated) are updated.  The Summary Page appears right after B is updated.  I still maintain that this is a Quicken issue as it appears that for some reason my Quicken update is not being connected to the Quicken Server.  One of the error messages I get (which shows on the first account that should be updated) is that the process had been cancelled per MY request.  Sorry, I did not mark the other error message numbers.

  • UKRUKR SuperUser ✭✭✭✭✭
    A new patch, R 19.34, was released a couple of days ago.
    Get it by following these instructions, then also do Step (2) to ensure your Quicken data file is OK

This discussion has been closed.