Home Quicken for Windows Errors and Troubleshooting (Windows)

Balance as of 8/1/1975

I have a problem with an account downloading.  This is the second time I have encountered this problem -- this time a different FI and account.  The account shows " no new transactions" and "online balance as of 8/1/1975".  This is not 1975!  The bank uses express web connect.  I have other accounts at the same FI and they are still working.

The last time I had to export the account -- delete the account -- import the account -- fix all of the now broken transfers -- a royal PITA.

It appears to be some type of corruption in the downloaded transaction dbase.  Is it possible to refresh or remove this account from that database?

Suggestions please!

Best Answer

Answers

  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    Hello nooncaster. Appreciate your question and apologies for the issues that you are experiencing.

    Did you make a new Quicken file and try to add your current accounts into Quicken?

    Do you have a previous backup of your original Quicken file?

    Getting the 1975 error might mean that you are trying to start from scratch.

    Please let us know so that we can best help you further.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • nooncasternooncaster Member ✭✭
    Hello nooncaster. Appreciate your question and apologies for the issues that you are experiencing.

    Did you make a new Quicken file and try to add your current accounts into Quicken?

    Do you have a previous backup of your original Quicken file?

    Getting the 1975 error might mean that you are trying to start from scratch.

    Please let us know so that we can best help you further.

    Respectfully,
    ~ Quicken Harold.
    1. No, I did not make a new file.
    2. Yes I have a backup
    3. I am not trying to start from scratch.

    Previously with a prior account at another FI, when I created a new test file, the problem went away. Indicates the problem is in the local quicken file.

    Since this is the second time I have had the same problem (different accounts and FI's), it would indicate a systemic programming error in Quicken.  The cause of this problem should be investigated.

    I regularly backup quicken file.  Since this account has only 1 or 2 transactions, I can not be sure when the problem started. It was probably in the last 30-60 days.  It would be a very large chore to re-enter the data in other accounts for the last 30-60 days..

    The only solution to this problem should not be to start over.


  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited May 2019
    Before you assume a systemic programming error in Quicken, have a look at your OFXLOG. Help > Log Files > OFX Log. Save the log to a text file on your desktop to make it human-readable. Open the file in Notepad or your favorite plain-text editor.
    Starting from the bottom of the text file, search backwards for 1975. If you find it, then your financial institution is to blame.
    My most recent OFX Log contains lines like this:
            <balance_amount>0</balance_amount>
            <balance_date>2019-05-12T15:09:33.0-07:00</balance_date>
    (Zero balance because it's a PayPal account which is always empty.)

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • nooncasternooncaster Member ✭✭
    I did as instructed -- 1975 was not found
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    I did as instructed -- 1975 was not found
    Darn. I guess that would have been too easy.

    Next diagnostic: re-open the OFX Log text file in your text editor. Search backward from the bottom for the name of the FI with the bad date. Then search forward for “balance_date”. If you find a good date, you have some concrete evidence to submit to Quicken.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • nooncasternooncaster Member ✭✭
    I went back to a year old OFX I had on my pc -- found the "<ACCTID>" for the account in question.  Searched the new file and it was not there.  Best I can tell is that the current OFX only have info for the last 5-7 days.  The account in question may not have had any transactions during that time frame.

    Part of the complicating factor is that I have more than one account at this FI and there are under separate ids.  I can see a mini OSU that calls for the info for the account in question but can't make heads or tails of the response.  Apparently at least no information or account balances were received for this account for the current OFX.
  • UKRUKR SuperUser ✭✭✭✭✭

    Have you tried this yet (if your bank recently changed their website or password requirements)?

    How to refresh financial institution information (Branding)

    Please read and follow instructions here:
    https://www.quicken.com/support/server-issue-troubleshooting

    If that doesn't resolve the issue:

    • It is the bank's contractual obligation to notify their Account Manager at Intuit Inc. of any changes to their websites and download functions in a timely manner before the change is implemented.
    • The bank also needs to notify their customers of this change and any actions that might be required by the customer to regain access.
    • If they didn't do that, complain to your bank's upper level management.
    • Also contact Quicken Support via Chat or Phone at https://www.quicken.com/support#contact-support  and report this Online Banking issue, so that Intuit Inc. can be notified of the issue.  Ultimately, however, the bank must work together with Intuit on solving this update issue.

    Please let us know if you were able to get this issue resolved (or not).


  • nooncasternooncaster Member ✭✭
    Since I have other accounts with separate ids at this FI which are still working, it would not appear to apply.  My previous encounter with this problem at another FI, the account worked in a new file.  The option I was given was to "start over".
  • nooncasternooncaster Member ✭✭
    A new nugget from the Connlog--

    CC Request Error    ---- [Initializing Communication]: *** AddAccount failed due to missing Account Type *** 

    What does that mean?
  • UKRUKR SuperUser ✭✭✭✭✭

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help.  Let them do a screen share session with you to review a download log file on your computer, to determine the nature of the problem and to figure out how to fix it.

    Quicken Support:

    • To contact Quicken Support, please use this link only:
      https://www.quicken.com/support#contact-support  and select Chat or Phone support.
      Phone support is only available during posted business hours. The phone number can found at this website.
    • If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken 2018 Premier or H&B) call the number that can be found at the top of your My Account page at https://www.quicken.com/my-account  (US) or https://www.quicken.com/canada/my-account (Canada) next to "Quicken Premium Support"  when you log in with your Quicken ID.
    • Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from the Community, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    • Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.
  • nooncasternooncaster Member ✭✭
    Not to be argumentative --
    They couldn't fix it the first instance -- Why should I think they could this time? 
  • nooncasternooncaster Member ✭✭
    For whatever reason, this time adding removing worked. HOORAY!
  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    Hi @nooncaster

    I'm glad to hear adding/removing was successful this time and appreciate your taking the time to post back with the updated resolution :)

    If there is anything else the Community may assist with, please let us know.

    Thanks again!

    Sarah
This discussion has been closed.