Home Quicken for Windows Errors and Troubleshooting (Windows)

red flag in investing won't go away...how do I make it go away?

Red flag on my Schwab will not go away despite fact that there are no transactions to update.

Best Answer

Answers

  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello Richesq,

    Sorry, you haven't yet received a response.

    I would start by trying the steps outlined at https://community.quicken.com/discussion/7679372/quicken-2018-red-flag-but-no-transactions-to-review-bug

    Let us know if the issue persists after attempting this.


    -Quicken Tyka
  • Bruce AndersonBruce Anderson Member ✭✭
    followed the instructions twice on the provided link and the issue is unresolved for me.  Running version R18.16
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Quicken Subscription HBRP - Windows 10
  • richesqrichesq Member ✭✭
    I am nervous about the Mondo patch since it did not come from Quicken. My Quicken tells me my version is up to date...how do I know it is safe to install?
  • cdennettcdennett Member ✭✭
    I too have an account that has a red flag on it and thinks there are unaccepted transactions but they are already in the register. It's an account for a home equity line of credit. I'd like to close the account but Quicken won't let me due to the phantom missing transactions. I've tried the solution suggested by Quicken_Tyka above (plus other suggestions I've found from time to time). I've tried it several times but it has never worked. I've had this issue for quite a while now and have tried fixing it over the last year or two but nothing has ever worked. I'm on version 18.16. When I check for updates it says I'm up to date and I'd prefer to wait until my Quicken updates itself. When It does I'll try again but I really don't have much hope it. Any further suggestions would be greatly appreciated.

    To be clear, when I bring up the online center for this account it sees 21 transactions. When I click Compare to Register, it goes to the account but shows no downloaded transactions for the account. I've done the validate and repair but the log shows it thinks everything is fine. Still, I've gone through the suggested fix above several times over the last year or two but it's never fixed the issue.
  • cdennettcdennett Member ✭✭
    I've updated to the latest version 19.44 and tried once again to fix it following the instructions found here and the problem still persists.
This discussion has been closed.