Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Error Windows not allow access to QW.RMD

I just bought a subscription to Quicken for Windows 10. When I try to start Quicken, I get the following error message:

How do I fix this? I followed the instructions, but all the permissions were set to allowed, except for one which cannot be set at all. It was "Special Permissions".


  • Greg_the_GeekGreg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Do you have Controlled Folder Access enabled in Windows Defender?
    Quicken Subscription HBRP - Windows 10
  • ShinehahShinehah Member ✭✭
    I went to check that setting in Windows Defender, but I get this message, saying I don't have access to that part of Windows Defender:

  • NotACPANotACPA SuperUser, Windows Beta Beta
    Is this a company PC, or your personal PC?  If the former, contact your IT Help Desk as instructed.  If the latter, then YOU are the IT Administrator and will need to figure out why your security software is blocking you.
    This is a setting on the PC ... and only tangentially pertains to Quicken.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • bos2phxbos2phx Member ✭✭
    I've had the same issue several times. Each time I fix it , it comes back. What I do is follow the directions. (you can just search QW.RMD in Windows Explorer to find it). I right click, go to properties>Security. QW.RMD does show permission as 'Allow' , I change it to 'Deny' then apply the change. Then I have to change it back to 'Allow' by unchecking all the 'Deny' boxes, then restart the PC and Quicken will open. I have this issue on 2 PCs running Quicken Premier. There is obviously a bug in the software's latest version.
  • markus1957markus1957 SuperUser, Windows Beta Beta
    @bos2phx - Have you checked Controlled Folder Access?  You also could delete QW.RMD, it will get re-created next time Quicken is opened. A new file might not be subject to the permissions flag you are fighting.
  • BevWDelawareBevWDelaware Member ✭✭
    OK, I tried renaming the QW.RMD file and Yes, the file was re-created. My problem now is that Quicken stays minimized! Help!
  • BevWDelawareBevWDelaware Member ✭✭
    Hmmmm, it finally "decided" to maximize. I hope that's the end of that! LOL
  • ShinehahShinehah Member ✭✭
    Should I pick my comment as the answer?
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello Shinehah,

    Did any of the comments help you sort out your issue? If so, you could then respond that one of them has.

    If you are still experiencing this issue, can you answer whether or not this is a work or personal PC?

    Thank you!
This discussion has been closed.