Why does Quicken add an extra step when it downloads a transfer?

I've had this problem for quite a while now. When I download my bank transactions, Quicken will create transfers as a transaction from [Checking account] -> [Cash Account***???] -> [Credit Card].

There's no reason whatsoever for the transfer to go through the cash account. The cash account is manual and has no tie-in to either of the other accounts. Why does Quicken do this? This should never ever happen as I have never performed a transfer in any way from my bank accounts to or from my cash account. But every single time I download my transactions, the transfers appear like so. How can this be fixed?

Answers

  • NotACPANotACPA SuperUser ✭✭✭✭✭
    I suspect that you have 2 memorized transaction that are causing this.
    One is a transfer from your checking account to your cash account.  This is invoked by the download into the checking account.
    The second is a transfer from your cash account into your card account.  This is invoked by the download into your card account.
    The QFX protocol for downloads has NO provisions for any transfer ...  it simply can't happen because of the downloads themselves. 
    Thus, it must be coming from within your Q settings.
    Q user since DOS version 5
    Now running Quicken Windows Subscription
    Retired "Certified Information Systems Auditor"
  • hprather1hprather1 Member ✭✭
    Thanks for your input. Do you have any recommendations on how to fix it? I just went through my memorized payee list and removed all the ones referencing my cash account along with several others that may or may not be related.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    edited June 3
    Your actions should have already fixed the issue.  Please write back if that's not the case.
    And, what I do when I pay a credit card it to record the transfer myself in the checking account ... which would cause it to appear in the card account also.
    THEN, when you download into those 2 accounts, Q should simply "Match" the downloaded transaction with what you've already input.
    Q user since DOS version 5
    Now running Quicken Windows Subscription
    Retired "Certified Information Systems Auditor"
  • hprather1hprather1 Member ✭✭
    It happened again however it happened through a different account. Instead of a credit card payment, I made a transfer to my savings. Quicken input the transaction like so - [Checking] -> [Roth IRA] -> [Savings]

    Once again, I'm at a loss as to how the Quicken software could be so stupid.....

    I just went through memorized payee list and deleted every single instance of a memorized payee that had the category set to an account. I'll make another transfer in a few days and see how it goes.
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @hprather1

    Another section I would recommend checking is the Edit > Preferences menu.

    In the Preference window, select "Transfer detection" from the list on the left.  On the right side of the window -what option is selected for transfer detection?

    If the box is checked to scan and automatically create transfers, I would recommend either unchecking the Scan downloaded transactions option or selecting the second bubble for "confirm possible transfers before entering in register".

    These settings should give you more control over what happens with transfer transactions when downloaded.

    I hope this is helpful and please let the Community know if there are any further questions/concerns.

    Thank you,

    Sarah
  • UKRUKR SuperUser ✭✭✭✭✭

    Are you automatically accepting downloaded transactions into your registers?

    If you are relying on Quicken to "automagically" fill your account registers from downloaded transactions, you may run into problems. Despite all efforts by the Quicken programmers, the "Autopilot" (that's my name for the part of the Quicken program which processes downloaded transactions and converts them into new register transactions) is not infallible. For that process to work 100% of the time one would need a crystal ball because the information downloaded from the banks often is just too terse and cryptic.

    You should, at least for a while, turn off the "automatically accept downloaded transactions into registers" setting to gain better control over what is downloaded and what to do with it. Review each downloaded transaction, make changes if necessary (e.g., to get a payee name = "Starbucks" instead of "POS TRANS 070116 STARBU" or to assign a category) before you click to accept each transaction.

    Any changes you make to downloaded Payee Names are remembered in Renaming Rules.

    Any other changes you make (add/change Category or Memo text) are remembered in the Memorized Payee List.

    Next time the same transaction for this Payee comes along, Quicken should remember and give you a better new register transaction.

     

    In case you have issues with transfer transactions not being generated correctly:

    For best results manually enter transfer transactions into your register before you download transactions from the bank which contain the transfer confirmations. For recurring transfers use scheduled reminders and enter them a day or two before the due date. Be sure to use distinct Payee Names for each transfer / credit card payment to avoid confusing Quicken - memorized payee entries.
    That takes the guesswork out of the Autopilot's process. Because a correctly entered transfer transaction already exists in your account registers, the Autopilot should just match the downloaded transfer transaction to the existing one in both accounts.

     

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


Sign In or Register to comment.