Quicken still not matching transactions

I have 2 major issues with Quicken:

1) I enter a transaction such as a bank transfer when I make it. Then a few days later the transaction goes through and Quicken downloads it. My transaction register shows the transaction I entered next to the download. In the past this was automatically matched. How do I re-enable automatic matches?

Here is one example of this (and don't get me started about why @*#*@ this account doesn't balance in Quicken): https://imgur.com/UhlQQxh

It used to match everything automatically. Now I have to match them manually. And for recurring things I have scheduled now I have to ENTER the transaction, and then match it. It all used to be automatic!



2) I have lots of closed accounts. I open checking accounts and credit cards just for the bonuses that are oftentimes offered. When I close the account I mark it closed in Quicken. Then months later I download transactions from another bank. And Quicken categorizes these downloads as transfers from closed accounts! Accounts that were marked closed in Quicken months earlier!

Sarah,

This team don't provide any help to my situation. Instead of providing instructions, guidance, support they just want to get me on the phone. Then we discuss things and I could forgot again. Instead of having a written email I can look at later.

They say it's because the transaction is scheduled an not entered.

But in the past this worked just fine. I schedule transaction, it posts, quicken matches it.

Answers

  • SherlockSherlock SuperUser ✭✭✭✭✭
    1)  I suspect there is a renaming rule for Nfo Received.

    2)  I suspect there are memorized payees with transfers to these closed accounts.


    Quicken user since 1997 
    Premier on Windows 7 
  • BOB139BOB139 Member ✭✭
    I don't have any renaming rule for NFO.

    When I look at my transaction history it is not matching the reminder to the download. In the past it would match it perfectly.

    I look through my memorized payee list and I see nothing with closed accounts. Actually that's another HUGE glitch with Quicken. On lots of bank accounts it downloads a memo like a reference number and it memorizes that. Also it memorizes amounts, so if I go to the grocery store it's memorizing a random transaction/reference ID, and amount that will never be used again.

    Ideally I would prefer just to see the exact download from the bank. The way Quicken tries to rename stuff is a mess.
  • BOB139BOB139 Member ✭✭
    Chances are slim to none that I will ever go to Costco again and spend exactly 25.70 on gas.

    On and all those numbers are the same, Costco Gas #123, not different locations. Would rather Quicken just always show the location # or city instead of butchering.

    Seems like I need to go through the memorized list every few months and delete all the junk that ends up on there.
  • SherlockSherlock SuperUser ✭✭✭✭✭
    Quicken user since 1997 
    Premier on Windows 7 
  • BOB139BOB139 Member ✭✭
    The issue is transaction downloads and the name ends up saved exactly like my scheduled reminder.

    But it does not match the download to the schedule for the past 2 months.

    If Quicken wants to rename it with jibberish that's terrible, but it should at least be matching the transactions so I don't end up with duplicates.

    Otherwise I would just download from my bank in CSV and keep a record manually in Excel.
  • curtoxxcurtoxx Member
    I have the same problem. As best I can tell this started for me with the last update that came out in early July. My only option seems to be to restore my Quicken software to June 2019 point in time and delete the qwe update program. There seems to be no interest in fixing this here.
  • thezsdadthezsdad Member ✭✭
    I've been having the same problem the past few months, but it only affects one checking account, and not any of my other accounts. Right now, I don't do a lot of transactions with that account, but if it was my primary checking, as it likely will be again in the future, it would be a nightmare situation.
Sign In or Register to comment.