Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Is there resolution for "Online Services Unavailable" or Blank "Success" Screen issue?



  • cdennett
    cdennett Member ✭✭
    I had some issues this morning with one step update similar to yours. A reboot seemed to fix it for me.
  • papatterson
    papatterson Member
    Quicken has been telling me that online devices are unavailable for several days. I found the report about this problem other users were having and followed the instructions to install a Mondo patch but it made no difference
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello Patterson,

    Sorry, to hear that the Mondo patch didn't correct your issue.

    I would take a look at the steps outlined in this announcement.


    There a few more steps that can be done to correct this issue.

    Hope this helps!

    -Quicken Tyka
  • Quicken asks for my Data File password, then i request to update. I have to enter my Quicken user name and password, it tells me "Success", but doesn't allow me you update my accounts
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello All!

    All of the posts that have been created regarding the "Success" screen message have all been moved to this one thread.

    This is a known issue and a resolution can be found above.

    I wanted to reach out to let everyone know why/where their post has moved to.

    Thank you for your patience and for taking the time to report this issue here on the Community.

    -Quicken Tyka

  • david16
    david16 Member ✭✭
    Most of my accounts load with Express Connect. One bank I load via a .QFX download. It has been months since I last did that. When I went to execute the .QFX today (running current version R19.44 on Windows 10 v1903) I got prompted for my Quicken ID, and when I provided that I was shown a big almost-empty dialog box that said "Success!" in it. However none of the half-dozen transactions that I can see in the .qfx file was added to the account, so I don't think this was real success. This is not the same behavior as I saw reported in another discussion thread about error messages when executing .QFX with R19.44, so I am reporting it here.
  • david16
    david16 Member ✭✭
    The workaround posted above (well, something like it; I got into an apparently infinite loop of being prompted for my credentials in popup boxes, which I Xed out of after two iterations, but then I was prompted in a fullscreen dialog for my credentials and provided them and was relieved to find that that did not loop infinitely) worked to fix my problem and the half-dozen transactions did now load into the account. Thank you for the workaround, and I look forward to a fix.
  • baskindmail
    baskindmail Member ✭✭
    When updating transactions I'm not getting the Quicken Vault sign-in prompt but am getting the Quicken sign in. I've tried signing in and it returns with a page that simply says "Success." I click "Ok" but then nothing works. I get "Quicken Online Services is Unavailable" ... "Please try again later." This has been going on for SEVERAL DAYS now. Please help!!!
This discussion has been closed.