Updated password at bank, then in Quicken - always see OL-301-A Error

Change to password occurred June 25. I am currently running the latest version of Quicken R19.55, build 27.1.19.55.
The error code indicates that bank (Discover) "system is unavailable right now". I can immediately log into my account via a web browser.
Contacted Discover - they saw two attempts to login - first one was not successful due to an invalid password, the second one worked.
So it seems that Quicken is not using the new password, even though I can see that the correct password is in the Vault.
How do I fix this?
Tagged:

Best Answer

Answers

  • mssiegel0mssiegel0 Member
    Additional information: I am using direct connect.
  • mssiegel0mssiegel0 Member
    Trying to avoid deactivate/reactivate since that always seems to require additional clean up of the accounts. I'll wait to see if someone has an alternative before I go down that road.

    There seems to be a problem with the Quicken software not taking the new password from the Vault since the Quicken attempt is seen by Discover as using an incorrect password. Hopefully someone from software development will look into it.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Make a backup before deactivate/reactivate. When reactivating, make sure to Link to current account. Or try deleting password from vault.
    Quicken 2017 H&B - Windows 10
  • UKRUKR SuperUser ✭✭✭✭✭
    edited July 12
    Tell us more about your new password, please.
    How many characters long is it? More than 16 characters may be a problem, even though theoretically up to 32 characters should be possible. This depends on the password rules that your bank has established with Intuit (and Quicken).
    Does it contain characters other than A...Z, a...z, 0...9? The following characters are not allowed for Express Web Connect - connected accounts: [ ] / | : ^
    You can try the Refresh Branding procedure discussed here: https://www.quicken.com/support/error-when-using-online-services-ol-301

    If all of this fails, I'd say it's time to call Quicken Support on the phone (after the holiday weekend) and request help.  Let them do a screen share session with you to review a download log file on your computer, to determine the nature of the problem and to figure out how to fix it.

    Quicken Support:

    • To contact Quicken Support, please use this link only:
      https://www.quicken.com/support#contact-support  and select Chat or Phone support.
      Phone support is only available during posted business hours. The phone number can found at this website.
    • If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken 2018/2019 Premier or HB&R) call the number that can be found at the top of your My Account page at https://www.quicken.com/my-account  (US) or https://www.quicken.com/canada/my-account (Canada) next to "Quicken Premium Support"  when you log in with your Quicken ID.
    • To start Chat, your browser must allow popup windows from https://www.quicken.com
    • Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from the Community, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    • Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.

  • mssiegel0mssiegel0 Member
    I recall having this problem the last time (years, not months) I updated a password. As noted in this thread (answer), I had to activate / deactivate for the new password to be picked up. I did try UKR's solution, but it rejected the attempt because the password was bad.

    I believe (no proof) that there is an issue with either the vault retaining old passwords or the copy/paste method used for the vault. I copy / paste the password from roboform (yes the PW was visible) into the Vault. I did not try typing it in.

    I did copy/paste into the dialog asking for the password when I re-activated. So that works.

    I tried to delete the password and then add it back (I did not shut down quicken between those steps). Still failed.

    This is not something you can play a lot with since the Bank will shut you down after 3 attempts (and then you have to change the password AGAIN).

    If someone from development is reading this forum, maybe a test bench could be built to see what is going on.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    Are there any special characters in either your bank ID or in those passwords?   If so,  which? I'm not asking for the full ID  or password, just which special characters.

    Several special characters (but FAR from all) can't be used because they interrupt the communications between Q and the bank/card/etc.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • mssiegel0mssiegel0 Member
    Which special characters cause this problem (I would be silly to identify which ones are used in my id or password wouldn't I?) There are not that many of them to list :smile:
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    NO, it would  be neither silly,  nor dangerous,  to  identify ONLY the special  characters.  And it  will  save me look-up  and typing time.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
Sign In or Register to comment.