Latest Quicken update broke my transaction downloads - Version R19.55 doesn't work

I successfully downloaded transactions as recently as 6/15/2019. Today, when I launched Quicken, it updated itself. Now, it will not download transactions using the .QFX format. I tried 3 different browsers and 2 different financial institutions.

PLEASE FIX THIS ASAP!
If there is a workaround, please advise ASAP. The one listed for the issue with 19.44 doesn't work.
Tagged:

Best Answers

Answers

  • LaurieD227LaurieD227 Member ✭✭
    I tried restarting Quicken, tried rebooting, tried Chrome and Firefox and IE11.I tried Credit Union and Credit Card company downloads. Error message says "Quicken is having trouble opening [file path followed by filename] where the filename is assigned in the download process. Don't know if it helps, but the auto-created file name shows 3 dates: "20190101_20190706_20190706" in it. Don't know if that's causing the problem or not. Screen shots available if needed.
  • LaurieD227LaurieD227 Member ✭✭
    UPDATE: I tried shortening some file names, and files started importing okay finally. I then rebooted a couple more times and now I can at least download from my Credit Union without having to take intervening steps anymore. Seems like it took a few reboots for Quicken to sort itself out and start working right. Will post again if the problem reoccurs or remains a problem with other institutions.
  • LaurieD227LaurieD227 Member ✭✭
    Accepted Answer
    > @Sherlock said:
    > You may want to review: 
    >
    > If you haven't already, I suggest you perform a clean uninstall, install and update: .  

    Thanks! The solution in the post regarding r19.44 didn't work for me until after a few reboots, but now things are working normally so far :-)

    I'll keep the clean uninstall/install/update link handy - I may need it!
    I appreciate the quick response.

    UPDATE: uh oh, as a new poster they won't let me quote links yet. See Sherlock's original post if you want the URLs.
  • shmuelmossshmuelmoss Member
    Unchecking "Override high DPI scaling behavior." Seems to have resolved this issue for me.
This discussion has been closed.