Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

My Issues R19.55 - Budgets and large screen fonts - compared to R18.16

fukumotos
fukumotos Member ✭✭
I am using updated Windows 7.
I can't update Quicken because of Current Product issues.
I am still using
Version R18.16
Build: 27.1.18.16
When I update to
Version: R19.55
Build: 27.1.19.55
I have the following 2 major problems for several months
(1) I can't use Budget Reports because of all actual values being ZERO.
(2) Font size is too small to read. There are enough space in displays. Attached are the displays of CURRENT (R18.16) and NEW (R19.55)

Are you fixing these issues?
Please fix the 2 major issues, otherwise I can't update my Quicken.

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Budget issues are being fixed soon.  But, I can't discuss more than that.

    Your size settings are apparently not being carried over.  In  R18.16, you might have the "Use Large Fonts" setting turned on  ... but not in R19.55.  Click  VIEW, Use Large Fonts for this option.

    Additionally, re:  your Q...1.jpg images, are you aware of the Q Password Vault, which will  eliminate your need to input the passwords there?  For the security conscious,  you can password protect your entire Q data file(s), which would only require you to input that single password to access Q and not all of the individual passwords.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • fukumotos
    fukumotos Member ✭✭
    You said "Budget issues are being fixed soon. But, I can't discuss more than that."
    Is there anyone knows WHEN IT WILL BE FIXED

    You said "Your size settings are apparently not being carried over. In R18.16, you might have the "Use Large Fonts" setting turned on ... but not in R19.55. Click VIEW, Use Large Fonts for this option. "
    Have you used the large font?
    It needs at least 1280x1024 resolution. I can't use the large font.
    Is the default font size different R19.55 and R18.16. Why?
    How can I change the R19.55 default font size to the R18.16 default font size?
    The R19.55 default font size is too small, I need a magnifier..
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited July 2019
    re: Budget, those (including myself)  who know  more aren't allowed to  say more.
    re: font size,  I  already told you how  to  set that.
    Why does the Large Font option not work for you?  What type of computer are you running QWin on?  What is the resolution  setting on  your monitor?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • fukumotos
    fukumotos Member ✭✭
    I have 2 computers, Laptop and Desktop.
    Both computers resolutions are set 1600x900.
    How is yours?

    Why Is the default font size different in R19.55 and R18?
    How can I change the default font size?
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    fukumotos said:
    Are you fixing these issues?
    Please fix the 2 major issues, otherwise I can't update my Quicken.
    Just to clarify - most folks on the forum here are CUSTOMERS like you  -
    Quicken 2020 Deluxe - Subscription - Windows 10
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Try setting at least one  to 1920 x 1080 ... which is Q's recommended setting.
    Did that help?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited July 2019
    Still  want to know  why "Large fonts" doesn't work for you.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • fukumotos
    fukumotos Member ✭✭
    Both computers resolutions are set 1600x900. This is the maximum setting by Control Panel.
    How can I set 1280x1024 by Control Panel

    Why Is the default font size different in R19.55 and R18.16 as shown the pictures?

    How can I change the default font size?
    How can I change the large font size?
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited July 2019
    • Monitor: 1024x768 or higher screen resolution, 1280x1024 minimum for Large Fonts settings
    your screen resolution should work for Quicken, except for using Large Fonts.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of older Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: in Edit / Preferences / Register click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: in Edit / Preferences / Register choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.
    Do remember that Windows 7 has maybe another year of "Support Life" left ...
  • fukumotos
    fukumotos Member ✭✭
    Thank you for your reply, the best suggestion I have had.

    You said "◦Unless absolutely required, try not to use "View / Use large fonts" OK

    You said "◦Try setting the bank account registers to use a different font style or size: in Edit / Preferences / Register click the Fonts button and try different fonts."
    How to access the bank account registers?

    Is there any way to change the default font size?

    Do I still have my current problem, the font size problem and the Budget Report problems, if I use Windows 10 or Mac,

    Thanks
  • Snowman
    Snowman Member ✭✭✭✭
    I have a 3840x2160 resolution display and I have attached images of the Windows 10 display settings and Quicken font settings.  This works fine for me.  I do not use large fonts at all.
  • fukumotos
    fukumotos Member ✭✭
    As I indicated I am using Windows 7
    Would you suggest me how to do it on Windows 7.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    fukumotos said:
    As I indicated I am using Windows 7
    Would you suggest me how to do it on Windows 7.
    Your question about setting text font size for all applications in Windows is answered in the last 2 lines of my response:
    "If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level."
  • fukumotos
    fukumotos Member ✭✭
    I have set it 150% already.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I'm running Windows 8.1 on a laptop with 1600 x 900 resolution. My settings in Control Panel / Display only have a "Smaller" or "Larger" setting, with nothing in between. Set at "Smaller" all Quicken windows function normally.
    Perhaps you could try setting your computer to 125% instead of 150%.
This discussion has been closed.