Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

My TIAA Bank Savings Account defaults to Wells Fargo Bank with Web Connect

I am trying to get my TIAA Bank savings account in Quicken 2017 to accept my TIAA Bank QFX download, using Web Connect, but it's not working correctly. I set up using TIAA Bank but Wells Fargo Bank appears in the Settings instead. If I try to import TIAA Bank Savings Downloaded QFX file, the transactions do not show up - tried many times to import and go through all the steps, but the data never appears in the account. If I convert the TIAA Bank downloaded QFX file using a separate "Bank to QFX" utility program I have to help me Usually I use it to convert QIF to QFX for a problem bank that still uses QIF, but it will also "convert" existing QFX files to a new QFX file which miraculously works. After converting to a new QFX file, I can import the data, linking the data to the savings account, but why should I have to do that extra step? Meanwhile, in the settings, MY BANK SHOWS as "WELLS FARGO BANK" instead of TIAA BANK. My TIAA checking and MMA work fine with Web Connect, but I have tried many times to set up this TIAA savings account and there is always this issue doing it. Help Please. So long for now, Tom

Comments

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Have you tried deactivating Online Services for TIAA Bank and then reactivating? TIAA Bank is shown in the list of supported FI's. 



    Both Web Connect and Express Web Connect are supported by TIAA Bank.
    Quicken Subscription HBRP - Windows 10
  • Hi Greg,
    Yes. I have tried every "normal" thing.
    I deactivated and reactivated.

    Despite using "Web Connect" on this account, when I update my accounts, I get an error for this one account while the other 2 TIAA Bank accounts do not give an error and I think because Web Connect is essentially one step up from manual, that these accounts are not being "updated." See attached error from I get. I can make the error go away by selecting manual or simply deactivating, and then I go through the hoops of setting up "Web Connect" and I enter the info, and I use my downloaded QFX file (as I said this file does not appear to transfer any data). It says all is well. But When I select Update all online accounts, the TIAA Web Connect Account shows up in the window with an error. Not sure why that is happening. But as I said before the TIAA bank doesn't hold and Well Fargo Bank has appeared instead. So much inconsistency that is unexplainable.

    I have contacted TIAA because this has been a nagging issue for months and months. 2 of 3 accounts work fine. One, the savings account, does not. They were of no help to me. That is why I posted here.

    I am at a loss to contact Quicken because every time I have ever asked for their help, they have destroyed my data and left me with a giant make work correction program that takes hours and hours to repair just to get back to being close to where I started, but it's always a mess and a waste of time.

    I am not very happy with this. FYI, I have the TIAA Bank because my original bank, EverBank sold out to them. BTW, I downloaded qfx files from EverBank for decades successfully.

    I am between a rock and a very hard place on this.

    So long for now, Tom
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Tom, I can't really help with your TIAA situation; hopefully someone else will have advice.

    My only comment is that if this situation puts you in such a tough position, could you consider switching banks? It might actually be less hassle than fighting the problems you're having. Just a thought.
    Quicken Mac Subscription • Quicken user since 1993
  • Well, you have to admit that this is all very strange. I have 2 out of 3 accounts working fine. I'm trying again now. It's a new day.

    So long for now, Tom
This discussion has been closed.