Adding a CapitalOne account in Quicken 2019

I get a "The specified URL cannot be found" error trying to add my CapitalOne accounts to Quicken.

Is there any fix for this?

This is the the same issue as that described in
.../discussion/7802625/will-quicken-ever-fix-the-capitalone360-issue-where-adding-any-account-from-capitalone-is-simply-not

Same dialogs, same errors. When I click on the link to a possible solution in that discussion, I get a "Permission denied" web page.

Thanks in advance.
Tagged:

Answers

  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Are you using Capital One Bank - New as the FI?
    Quicken 2017 H&B - Windows 10
  • AroshanJAroshanJ Member ✭✭
    Yes, I did. I have both a savings and a credit card account with Capital One. So I tried the following combinations;
    savings -> Capital One 360
    savings -> Capital One - New
    savings -> Capital One - Current
    credit card -> Capital One 360
    credit card -> Capital One - Current
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Quicken 2017 H&B - Windows 10
  • AroshanJAroshanJ Member ✭✭
    I have. I don't think I even get to the Capital One hosted web page. Instead I get the first two info messages about what I would need to do and then get the error "Specified URL cannot be found".
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Are you using a VPN connection by any chance? If not, I think it's time to contact Quicken Customer Support.
    Quicken 2017 H&B - Windows 10
  • AroshanJAroshanJ Member ✭✭
    I am not using a VPN. I did try Quicken customer support. They were useless. Since someone on the community has seen this issue before, I am hoping I would find a solution here ("Will Quicken ever fix the CapitalOne360 issue where adding any account from CapitalOne is simply not"). Unfortunately the link to the solution there doesn't seem to be working.

    Thanks for trying, though.
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @AroshanJ

    Thank you for taking the time to report the details of this error with the Community, although I apologize for the negative experience with Support.

    The referenced post (discussion/7802625/will-quicken-ever-fix-the-capitalone360-issue-where-adding-any-account-from-capitalone-is-simply-not) has been archived and is no longer accessible because the instructions provided are no longer valid or recommended troubleshooting steps.

    Historically a "URL not found" error occurs if the incorrect Financial Institution presence or name in Quicken has been selected, however based on the previous recommendations in this post, you have tried selecting a different variation of "Capital One" and each of the options results in the URL not found error, is that correct?

    If so, I would like to look into this matter a little further and review the internal communications between Quicken and the Capital One servers to get a better understanding of what is happening.

    Please go to the Help menu in Quicken and select "Report a Problem".

    In the Report a Problem window, enter "Attn: Sarah" in the subject line, mark the boxes for the following files and when ready, click "Send to Quicken".

    Log Files to Select:
    ConnLog.txt
    ConnOLD.txt (if listed)
    OFXLog.txt
    OFXOLD.txt (if listed)

    Once sent, please just reply here to let me know so I can locate the submission in the system.

    Thank you,

    Sarah
  • AroshanJAroshanJ Member ✭✭
    Hi Sarah,

    Thanks for looking into this. I have sent the log files.
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hi @AroshanJ

    Thank you for submitting the requested files and taking the time to post back with the update :)

    I have received the submission and performed a review of the internal communications.

    I can see that we are connecting with the Quicken system to obtain the branding/profile information for the Financial Institutions however, when we log into the Capital One side, the process just ends, without ever making a request for any account details.

    I had a few additional questions, I apologize.

    Is this the first time you have tried adding the Capital One accounts to Quicken?  

    Or have they been connected in Quicken previously and you are attempting to re-establish downloads? 

    If the accounts were connected previously, what steps are you taking to reactivate the accounts?  Tools menu > Add Account or the "Set Up Now" button that appears in the Online Services tab of the Account Details Window?




    Does the "specified URL can't be found" error message occur before or after this window appears?


    Do you receive any other error messages or windows referring to a "Page Failed to Load" or reset connection at all?

    Please let me know, thank you again.

    Sarah
  • UKRUKR SuperUser ✭✭✭✭✭
    what version of Windows are you using?

    Please try this:
    Go into Control Panel / Internet Options
    or
    Start Internet Explorer.
    Click on Tools / Internet options.

    Click the Advanced tab.
    Ensure that all "Use TLS 1.0, 1.1, 1.2" have checkmarks.
    Uncheck all "Use SSL x.x"
    Click the Contents tab and click the "Clear SSL state" button.
    Click Apply, then OK.
    Close IE.
    Close and restart Quicken and see what happens.

    But that might not resolve any issues that Quicken has with not being able to access the Internet. Double-check your Firewall / Antivirus settings to ensure that the Quicken program (C:\[full and correct path name here]\qw.exe) always has permission to establish outbound Internet connections.
    If your AV / Firewall software creates log files, please review them, if necessary with the help of your AV software support team. That might show the problem and give you a way to easily resolve it.
     

  • AroshanJAroshanJ Member ✭✭
    Hi Sarah,

    I had Quicken 2018, and the CapitalOne accounts worked on that for a while. Then this problem popped up, maybe late last year or early this year. After that, I just downloaded transactions from the bank website and imported them into Quicken.

    A couple of weeks ago, I uninstalled Quicken entirely. I downloaded the latest install files and installed Quicken 2019. Then, on a fresh data file, I added two other non-CapitalOne accounts, but failed when adding CapitalOne. I tried using the "Add account" button in the "Tools" menu, and the "+" button on the "Accounts" dock tool bar.

    So to summarize, I saw the problem earlier; fully uninstalled and reinstalled Quicken, and am trying to add accounts into a fresh install.

    The error message occurs after that window, and the following window. So I see the "Review the following information before you sign in." window, and click the "Sign in" button.

    I have not seen any other error messages.

    Thanks
  • AroshanJAroshanJ Member ✭✭
    @UKR

    Thanks for the suggestion. I have all the TLS options turned on and SSL 3.0 turned off, but this did not help. This is on a Windows 10 machine.

    Quicken is able to access the Internet. I was able to add other banks and download data successfully.
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    Hi @AroshanJ ,

    I guess you don't know how Quicken Subscription product works.
    If you were to download the Quicken Installer from your Account at https://www.quicken.com/ .

    Once downloaded, you were to disconnect the Internet. Then you were to install the Quicken you downloaded, you would see that it would be Quicken 2018 and not Quicken 2019.

    You don't need to uninstall Quicken Subscription. All you need to do, would be to click Help, then Check for Updates.

    Quicken 2018 equals Quicken 2019 equals Quicken 2020 and so on.

    If you truly want to start fresh with the same Quicken Data File, see this procedure:  https://community.quicken.com/discussion/7844658/installing-reinstalling-windows-quicken-subscription-editions
Sign In or Register to comment.