Blank screen problem

Hello,

I'm running the latest version of Quicken 2016 for Windows and suddenly have this new problem.

I can see that my data file opens and the screen briefly shows the normal accounts and all, but then a Quicken login window opens which then turns blank/white. I can't do anything other than exit the program.

I've uninstalled and reinstalled.

I've run super validate.

Nothing has helped.

Any suggestions?

Thanks in advance,

Steve
«1

Comments

  • SherlockSherlock SuperUser ✭✭✭✭✭
    Are you able to open the data file if you disconnect from the internet?
    Quicken user since 1997 
    Premier on Windows 7 
  • SteveSteve Member ✭✭
    It pretty much does the same, with the exception that a screen comes up saying there is no connection to the Internet and retry.
  • UKRUKR SuperUser ✭✭✭✭✭
    Did you recently reinstall Q 2016?
    If so, did you also download and install the latest patch level for Q 2016 from

    http://www.quicknperlwiz.com/quickenpatches.html

    Without these patches, Q 2016 will attempt to connect to no longer existing servers at Intuit instead of Quicken Inc.
  • SteveSteve Member ✭✭
    I actually have version 2019. I've tried running the latest patch but get an error:

    Could not parse the URL "Jones\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol.
  • UKRUKR SuperUser ✭✭✭✭✭
    If you are on Quicken 2019 already, trying to install a patch file for Q 2016 IS NOT GOING TO HELP.

    Check if Windows Defender feature Ransomware protection is enabled. Configure or deactivate the Ransomware feature (may also be called "Controlled Folders")
    https://community.quicken.com/discussion/7626540/quicken-opens-but-stuck-wont-show-file-nov-2017

    https://community.quicken.com/discussion/7631733/windows-10-1709-protected-folders

    To add Quicken as an "allowed app" without turning off Ransomware protection see https://www.windowscentral.com/how-enable-controlled-folder-access-windows-10-fall-creators-update

     

    Are you getting "Oops, something went wrong"?
    Have you recently enabled a VPN? If so, this might be the problem. Try turning the VPN off and see if that helps.


    In Windows Control Panel select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
    Click the Advanced tab.
    Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices, 1.0, 1.1 and 1.2.
    Click Apply, then OK. Close IE. Close and restart Quicken.
    If you don't have TLS 1.2 available on your system, it's time to upgrade either Internet Explorer or Windows.


  • SteveSteve Member ✭✭
    Windows Defender does not have the Ransomware part running.

    All the available TLS options were checked.

    Attached is what it looks like after it loads my file and then prompts me for a login and password.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    What happens if you click sign in with a different Quicken ID?
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    I signed out and then Quicken crashed. Same problem exists when I open Quicken again.

    I was able to login to the Quicken website earlier today. But, now when I try it gives me a "Oops! Something went wrong.

    Please try again, and if it still
    doesn't work, let us know."

    I've tried turning off the firewall, but that doesn't help.
  • SteveSteve Member ✭✭
    After closing my browser, I can login at quicken.com. But problem with Quicken software persists.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    What is the full path to the folder that contains your Quicken data file? Are you using OneDrive, Dropbox or Google Backup?
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    edited August 10
    I'm using Google Backup and Sync. I've turned off the Google backup process but it still fails. Works fine on my other computer.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Are you using 2016 or 2019? What release? Again, what is the full path to the folder that contains your Quicken data file?
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    I'm using Quicken 2019, version 20.15, build 27.1.20.15

    Path is: C:\Google Drive\Quicken\qdata.qdf
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Move the Quicken folder to C:\Users\<Username>\Documents\Quicken. Keeping your data file on a cloud drive can cause corruption and other strange problems.
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    Unfortunately, that didn't help. I open the same file on the cloud directory from my desktop PC and no problem. It's on my laptop that it seems to want to login to Quicken and that is where it gets stuck at the blank screen.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    First, keeping your Quicken data file on a cloud drive is asking for corruption. Second, try installing the R21.12 Mondo patch on your laptop.

    https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    I tried running that patch.

    It came up with an error that it's unable to check for updates with details...

    Could not parse the URL "Bohler\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol.
  • SteveSteve Member ✭✭
    OK, I created the admin user and successfully ran the patch update. However, the problem still persists.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    What happens if you try running Quicken from the admin user you just created?
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    OK, I tried that. With the exception of a slightly different resolution and Quicken asking if I were a new user or not, the end result was the same.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    If I've followed this whole conversation correctly, both Quicken 2016 and Quicken 2019 have a blank login screen. What OS Version and Build of Windows are you using?
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    My apologies for incorrectly stating the version I was using in the original post.

    I'm only using Quicken 2019, version 20.15, build 27.1.20.15
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    I would try updating to R21.12. https://www.quicken.com/support/update-and-mondo-patch-20182019-release-quicken-windows-subscription-product

    Also, what OS Version and Build of Windows are you using?
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    Sorry, I forgot I followed one of the above instructions to upgrade, so I am running R21.12 now.

    I'm on Windows 10-- Version 10.0.18362 Build 18362
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    It looks like you using a Windows 10 Insider Preview Build. Can you update to 1903 using the Windows 10 Update Assistant?
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    When I run the program from the page via that link it seems to indicate I already have the latest version.
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    I feel that your Quicken blank screen problem is caused by using a Windows 10 Insider Preview Build and not the released version of Windows 10. I would try switching back to the Stable Build.

    https://www.howtogeek.com/274780/how-to-switch-from-windows-10s-insider-preview-back-to-stable-without-reinstalling/
    Quicken 2017 H&B - Windows 10
  • SteveSteve Member ✭✭
    edited August 14
    It's been working for a year with the same version of Windows, however.

    According to my settings, I'm not in the Windows Insider Preview program and my build seems to match the latest stable build listed at https://docs.microsoft.com/en-us/windows/release-information/
Sign In or Register to comment.