CLR column by default is not wide enough for operations

In my investment accounts, my downloaded transactions were not always marked as cleared, which seems to be a change. Clicking in the Clr box showed nothing at all, unlike before when I could change the entry via dropdown box to c. I eventually discovered that this was not because the function was disabled, but was because the default column was not wide enough to make the drop down box appear! This was only the case for investment accounts. (Q 2019 R20.15 Windows 10)

Answers

  • jr7107jr7107 SuperUser ✭✭✭✭
    I have had the occasion where I have not been into an account for a while that I see it lose the column margins. But I haven't seen it recently. Usually I notice if I can't see the running balance.
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
Sign In or Register to comment.