Auto Entry for downloaded transactions does not turn off.

I download transactions for several accounts but my Fidelity Cash Management Account always auto enters the transactions even though that setting is turned to off. All my other accounts allow me to review downloaded transactions before accepting them into the register. I have toggled settings back and forth and deactivated and reactivated the download functionality for the account a number of times but the auto entry continues.

Any suggestions?

Answers

  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    Automatic Transaction Entry preferences

    Check both the global setting and the account setting.
    Quicken 2017 H&B - Windows 10
  • I have checked both the global and account settings but transactions continue to be entered automatically for this account.

    I assume I did it correctly. I accessed the global settings from the EDIT drop-down menu and confirmed that auto entry of downloaded transactions was not checked off. Then I accessed the account settings from the Settings icon in the upper right corner of the specific account's screen and confirmed that that was also not checked.

    I download transaction for other checking accounts and those do not enter downloaded transactions automatically.
  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @[email protected]

    Thank you for that additional information, although I apologize that you have not yet received a follow-up response.

    If you are still experiencing issues with the Automatic Entry preferences, please go to the Account Details > Online Services tab of the affected account and let us know which of the three options for "Automatic Transaction Entry" is selected.



    Thank you,

    Sarah
  • This Fidelity CMA account is a linked checking account to an investment account. There is no "Online Services" tab for the linked checking account so I went into the investment account and the Automatic Transaction Entry was set to the third option. I changed it to the first option and then downloaded transactions. Unfortunately, the transactions still entered automatically.

    I checked my other accounts that properly hold transactions for review prior to entry and Automatic Transaction Entry for those accounts is set to the first option.

    Any further ideas?

    Thanks for your help.
Sign In or Register to comment.