CP_SERVER_ERROR:cccapture.334 Host Rate Limit is Reached from RLS (edited to include error)

For the last few days, when I try to download transactions from my Capital One accounts, it returns back with this error in the Account Status box:

CP_SERVER_ERROR:cccapture.334:DAS error 400: Host Rate Limit is Reached from RLS

What does it mean and how do I fix it? Best I was able to do yesterday was re-setup the 2 accounts as there was a Setup button next to the errors but it's happening again this morning.

Quicken 2017 v 4.8.5 on OS 10.14.6

Comments

  • LeoLeo Member
    I am also having this issue with capital one. The only way to fix it is to re-add the accounts, but it keeps happening every couple of days
  • compusolcompusol Member ✭✭
    Same here. Quicken Deluxe 2019 (Mac) v 5.12.2
  • SoLaTSoLaT Member
    I have the same issue with my Capital One accounts.
  • JaneJane Member
    Same error here with Deluxe 2019 v5.12.2 since last week, Capital One said it was Quicken error (of course).
  • ziggy08ziggy08 Member
    same issue here

    macOS 10.13.1
    quicken Version 5.12.3 (Build 512.29258.100)
  • trinibtrinib Member
    same here. Sounds like a common problem and it is Quicken's fault as I also have the windows version and it is working just fine. Seems to be isolated to the Mac version :(
  • Quicken_TykaQuicken_Tyka Moderator ✭✭✭✭
    Hello all,

    Thank you for taking the time to visit the Community and share what you're experiencing.

    I was experiencing the same error for my Capital One account. 



    Before completing any steps, I always save a backup. File > Save a backup.

    I was able to solve this by deactivating the account. This can be done by highlighting the account to be deactivated then going to Settings > Troubleshooting > Deactivate downloads.

    I then navigated back into Settings and selected "Set Up Transaction Download" I then connected using 'Capital One Card-Current'



    This took care of the error message and downloaded a transaction.



    Please respond back if this corrects the issue or if the trouble persists!

    Thank you!

    -Quicken Tyka
    -Quicken Tyka
  • ziggy08ziggy08 Member
    didnt work for me, i've been trying this method every day over the past two weeks and nothing.
  • David MinnsDavid Minns Member
    edited September 3
    Running Quicken Deluxe 5.12.3 For the last two weeks I am getting AGGREGATOR_IN_ERROR (CP_SERVER_ERROR:cccapture.334) when trying to connect with Capital One 360. After about 2 hours on the phone with Quicken support they could not work out the problem, submitted all the log files week ago and still no feedback. Spoke to the bank and they say the problem is on the Quicken end - any help would be great this is so frustrating.
  • amechevamechev Member
    I am having the same problem. I am on windows and I have the software subscription. This started happening a couple of weeks ago. I would have to deactivate all accounts on capital one (I have 11 accounts with them), then add them again and I could download transactions once before the problem started again. Now that workaround is not even working anymore. I CANNOT download transactions anymore no matter what I do.

    This is the error in the OFGLOG:
    <?xml version="1.0" encoding="UTF-8"?><cc:CCWSResponse xmlns:cc="http://www.intuit.com/CustomerCentral">
    <status>
    <code>cccapture.334</code>
    <string>DAS error 400: Host Rate Limit is Reached from RLS</string>
    <msgId>912309198-2775242-8769-21077-228-43981-88272</msgId>
    </status>
Sign In or Register to comment.