Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Recent Issues

Larry1
Larry1 Member ✭✭
After 31 years, my first significant problems (1) data simply disappearing -- register lines going blank. May have been fixed with validation of file; (2) inability to do a one-step update; all accounts have to be updated separately -- not practical. This one does not seem to be fixed. Am feeling more and more uncomfortable about relying on this software going forward. Sad that this is happening.

Comments

  • jr7107
    jr7107 SuperUser ✭✭✭✭
    Do you have backup files? I encountered the problem as well, and agree that the amount of data you now have and relying on it to work probably hurts your overall process. And its frustrating.

    I reverted to a backup, and it was clean. I completed a data validation and then OSU and the data came in clean and it has worked since. If you have a Quicken support log then @Quicken Sarah or some of the others might get to look at it.
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
  • Larry1
    Larry1 Member ✭✭
    Thanks for your input. I did go to a backup file, but same problem. Now just went to a two-month old backup file and OSU seems to be working. Problem becomes one of confidence going forward I think.
  • jr7107
    jr7107 SuperUser ✭✭✭✭
    Don't disagree with you on confidence. There is technology in my universe that cannot fail, and this is one of them. 25 years of data down the drain, might as well join the peace corps.
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
This discussion has been closed.