Citi accounts no longer showing in OSU settings

This discussion was created from comments split from: Unable to add Citibank to One Step Update.

Comments

  • Dave TurnerDave Turner Member ✭✭
    Citibank changed something in their security handling a couple of weeks ago, and I began having the same problem. i.e. My Citi accounts no longer show in my OneStep list and the only way to download the transactions is to perform a cumbersome export transactions in QFX format on the Citibank web site, then import that file on the Quicken side. (Quicken Premier 2019 V R21.16 Build 27.1.21.16)
  • rkprovostrkprovost Member ✭✭
    I'm experiencing the same problem.
  • rkprovostrkprovost Member ✭✭
    I noticed an identical entry in the Q community site dated 9/1. Appears Q is either not looking at community or is busy working on the problem. Please, just acknowledge there is a problem with the software.
  • SherlockSherlock SuperUser ✭✭✭✭✭
    If the register is setup with Online Services using the Direct Connect or the Express Web Connect connection method associated with the financial institution and the financial institution does not appear in the OSU list, I suggest you review https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    Quicken user since 1997
    Premier on Windows 10
  • rkprovostrkprovost Member ✭✭
    Have followed the copy file instructions with NO improvement.
    Here's copy of LOG:
    [Tue Sep 03 15:26:13 2019]
    File: "C:\Users\rkp\Documents\Quicken\RKP Bank\RP Bank Cpy"
    QDF:
    Validating your data.
    No errors.
    QEL:
    No read errors.
    QEL:
    All internal consistency checks passed.
    [Tue Sep 03 15:26:18 2019]
    Validation has completed.

    BTW Sherlock, are you an employee assigned to work trouble tickets or just another chump Q user like me?
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    FWIW, unless the username starts with Quicken, we're all chump Q users like you.
    Quicken 2017 H&B - Windows 10
  • SherlockSherlock SuperUser ✭✭✭✭✭
    rkprovost said:
    Have followed the copy file instructions with NO improvement.
    Here's copy of LOG:
    [Tue Sep 03 15:26:13 2019]
    File: "C:\Users\rkp\Documents\Quicken\RKP Bank\RP Bank Cpy"
    QDF:
    Validating your data.
    No errors.
    QEL:
    No read errors.
    QEL:
    All internal consistency checks passed.
    [Tue Sep 03 15:26:18 2019]
    Validation has completed.

    BTW Sherlock, are you an employee assigned to work trouble tickets or just another chump Q user like me?
    Just another chump.

    Assuming you were also unable to locate a good data file back up, I suggest you deactivate the Online Services of all of the registers associated with the financial institution and attempting to set them up again.  

    If the issue persists, I suggest you deactivate the Online Services of all of the registers associated with the financial institution and create a new registers.  If successful, you may move the transactions from the original registers into the new registers, reset any reminders or memorized payees referencing the original registers,   delete the original registers, and rename the new registers.

    Before making any significant changes to your data file, always save a data file backup: press Ctrl + B
    Quicken user since 1997
    Premier on Windows 10
This discussion has been closed.