Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Errors with Capital One (updated topic)

James Taylor
James Taylor Member ✭✭
I have been getting CC-506 errors for the last two weeks with my Capital One 360 accounts. I tried deactivating all my accounts (I have over 15), then exited and restarted Quicken. I was able to successfully sign-in and link all of my accounts again, but after doing that, I'm still getting a CC-506 error when trying to update.

Occasionally, I can update just Capital One 360 accounts (outside of the One Step Update) and it works, but that isn't working today either.

Best Answer

Answers

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Quicken Subscription HBRP - Windows 10
  • Thanks Greg. I tried all of the suggestions in the support article but none of them worked.
  • John Patriarca
    John Patriarca Member ✭✭
    edited September 2019
    Capital One OSU results in CC-506 error EVERYDAY!?!?!!?!? Why?

    (edited for merging)
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Quicken Subscription HBRP - Windows 10
  • After I reset account this morning (my daily chore which takes about 10 minutes), I tried another OSU (since my Chase cards didn't download due to a 297 error). Got the same response on my Capital One accounts.

    Why does your software work fine and then not?
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Capital One has a unique connection method with Quicken. It is literally different from every other financial institution. So it’s not surprising that things go awry.
    Quicken Subscription HBRP - Windows 10
  • My problems began about a year ago when Quicken would not connect to Capital One. We had both companies on two different phone lines at once (with supervisory level on Capital One) and both said the other was the problem. I had to go to Capital One and download the accounts manually (at that time, they downloaded all 12 of my accounts at once). A couple of months ago, Capital One began downloading only one account at a time. I had to go to each one of my 12 individual accounts and download transactions one at a time. Contacted tech support, and they said the web page was working as it was supposed to. I lodged a complaint on their feedback line.

    Now, because we had a damaged record file, we have created a new Quicken database which validates and super validates just fine. However, Capital One will not download when performing an update from Quicken. When I called support, they said they had been getting numerous calls about Capital One.

    Has anyone else had this problem?
  • I am (posted today) and see 9/4/19 post "cc-501 error".

    I think there's more than 3 of us...
  • marysec
    marysec Member
    I have been having this same issue with getting the CC-506 error and Capital One for about a week. Resetting the account tells me it was successful but it does not fix the problem.
  • LexLuthor
    LexLuthor Member ✭✭
    Same thing here. I try deactivating all of my accounts and the reactivating and it seemed to fix it for some of the accounts, but then things went bad again. Glad it's not just me I guess, but hopefully someone is working on this.
  • When I talked to Quicken, they said a number of people had called about a problem, and they suspected Capital One had instituted another security measure. I asked her if Quicken were going to contact Capital One directly about it, and she said yes. We'll see....had nothing but PROBLEMS with Capital One for almost 2 years now.
  • Hello James,

    This error is part of an ongoing issue with Capital One.

    To be notified of any updates or changes, please follow the alert here:

    https://community.quicken.com/discussion/7859850/new-09-06-19-capital-one-returns-multiple-errors#latest

    Thank you!
    ~~~***~~~
  • bdg0296
    bdg0296 Member ✭✭
    Capital One is not downloading recent transactions. There are no errors at all just doesn't pull recent transactions. I have to wait for a couple days before it starts to pull them. Can you please resolve this. I'm starting to wonder why I even pay for this software! There are consistently issues with online accounts adding accounts downloading transactions. I am having to enter transactions in manually for Capital One when I am paying for the ability to have them downloaded. This doesn't make sense.
  • I have the exact same issue. I've reset the Capital One account 5 times with no resolution. It's been especially bad since downloading the R21.17 release.
  • Spoke with Quicken support and shared my log files. They informed me that, even though I am not receiving any errors, the following issue that they are working on is one and the same: https://community.quicken.com/discussion/7859850/new-09-06-19-capital-one-returns-multiple-errors
  • bdg0296
    bdg0296 Member ✭✭
    Thanks, yes I reset mine all the time now it appears. Sometimes it pulls transactions sometimes it doesn't. Most of the time I enter them manually and a random amount of days pass and they will finally download.
This discussion has been closed.