Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Issue with Search box on Register page (upper right hand corner)

Search box is too small so that when type something into it, can not see what you've typed. Box is too small for the typed font. I chatted with a couple agents today who, after running through several possible solutions, could not solve the problem. The last agent was very condescending and blamed it on the computer vs an issue with the design of the Quicken program. However, he failed to tell me any way to change the settings on the computer to resolve it.

Best Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited September 2019 Accepted Answer
    For Quicken to display as designed, you will find a resolution of 1920 x 1080 works best. Anything else, and your mileage may vary.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Accepted Answer
    The issue is with the Windows magnification setting in Control Panel > Display. The search box displays properly only at 100% magnification. Set it to 125%, for example, and you get the display issue. This has been reported as a bug, but Quicken seems to feel that they don't need to support magnifications other than 100% despite the fact that most people probably use a different setting.
    Here is the display at 100%:
    And here is the display at 125%:

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited September 2019 Accepted Answer
    For Quicken to display as designed, you will find a resolution of 1920 x 1080 works best. Anything else, and your mileage may vary.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Accepted Answer
    The issue is with the Windows magnification setting in Control Panel > Display. The search box displays properly only at 100% magnification. Set it to 125%, for example, and you get the display issue. This has been reported as a bug, but Quicken seems to feel that they don't need to support magnifications other than 100% despite the fact that most people probably use a different setting.
    Here is the display at 100%:
    And here is the display at 125%:

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • SCH66
    SCH66 Member ✭✭
    Thank you all so much! Rocket J Squirrel - your fix was perfect. Now I just need to go buy new glasses to see anything else on my computer! LOL ;)
This discussion has been closed.