Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

entry field changes when I try to enter transaction

Hi, my 2019 Quicken Deluxe for Windows just auto-updated to Version R21.17, Build 27.1.21.17 as soon as I opened the application. Now this new behavior has started: when I try to enter a transaction, I can enter the date, transaction type, and payee. But when I try to enter the amount, nothing appears in the field. If I hit the key again, trying again to get it to enter, the highlight and apparently the insertion point moves from the current transaction to one several transactions up the page.

I've tried multiple times and closed and reopened Quicken, and I get the identical malfunction every time. Is this a bug with the latest update? Or is it my OS?

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you reboot Windows.

    If the issue persists, I suggest you perform a clean uninstall, install and update.  If you haven’t already, you may want to review: https://www.quicken.com/support/using-qcleanui-uninstall-quicken.

    To revert to an earlier update, I suggest you perform a clean uninstall, install while disconnected from the internet, update by applying the appropriate Mondo Patch, and restoring a data file saved prior to updating from the earlier patch release. To update Quicken, I recommend you download and apply the appropriate Mondo Patch: https://www.quicken.com/support/patching-updates-windows or http://www.quicknperlwiz.com/quickenpatches.html

    To prevent any automatic software updates, set your Windows UAC setting appropriately.
  • Tim12
    Tim12 Member ✭✭
    Thanks Sherlock, I'll try all this.
  • Tim12
    Tim12 Member ✭✭
    I got as far as the clean uninstall directions in the link provided by Sherlock. They got complicated quick (the directions warned me I might need to consult Support), so I bailed. I called Support, and this time they were quite helpful. The problem turned out to be my keyboard NumLock function, which apparently had switched on with the update, either because of the update or some other reason (I had just used the keypad with no problem, and I never touch that key).

    Anyway, now something else has changed. Since the diagnostic steps I went through with Support, my QDATA backup file names include the letters "Cpy", which they didn't before. What has changed now about my backup files? How do I get it back to the way it was before?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited September 2019
    Tim said:
    I got as far as the clean uninstall directions in the link provided by Sherlock. They got complicated quick (the directions warned me I might need to consult Support), so I bailed. I called Support, and this time they were quite helpful. The problem turned out to be my keyboard NumLock function, which apparently had switched on with the update, either because of the update or some other reason (I had just used the keypad with no problem, and I never touch that key).

    Anyway, now something else has changed. Since the diagnostic steps I went through with Support, my QDATA backup file names include the letters "Cpy", which they didn't before. What has changed now about my backup files? How do I get it back to the way it was before?
    The very first suggestion I offered was to reboot Windows.  This would have reset the NumLock key state and resolved the issue.

    It appears support had you create a copy of the data file.  You should be able to reset the data file opened by selecting the appropriate data file using the File menu.
  • Tim12
    Tim12 Member ✭✭
    edited September 2019
    Sherlock, I did reboot Windows (see my comments). It didn't work. I will go into File and see if I can correct this new problem. Thanks for your assistance.
This discussion has been closed.