After new install, pull down categories not working

I bought a new laptop and installed Quicken from the website. I transferred my quicken file to the new laptop. The file opened OK and looks OK. However, when making entries, the category field does not allow me to pull down a list. One category shows in the popup and I can't select any others. The pull-down icon is grayed out. This is very frustrating. So far, my only option is to pop up a full category list and select from there. In preferences, I have selected to show pull-downs. On my previous laptop, it was fine. Any ideas what could be causing this?

Comments

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    What Version and Release of Quicken are you using? From Quicken --> Help --> About Quicken
    Quicken Subscription HBRP - Windows 10
  • GlennQuser
    GlennQuser Member ✭✭
    2019 R21.17 Build 27.1.21.17
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    If you create a new Quicken data file and just manually create an account, do you see the same problem?
    Quicken Subscription HBRP - Windows 10
  • UKR
    UKR SuperUser ✭✭✭✭✭
    What screen resolution do you use on your new computer?
    Is it running Windows 10?

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of older Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

  • GlennQuser
    GlennQuser Member ✭✭
    OK, so I got a hint from UKR. With my new laptop I am running 3 monitors, the laptop monitor, and 2 external monitors. The external monitors are running off of a USB-C hub that splits to 2 HDMI ports. Windows set the magnification automatically. The laptop monitor is set to 250% and the 2 externals are set to 100%. This is the only setting that allows all of the windows to show properly on each monitor. However, I tested the Quicken entry on each monitor. It works correctly on the laptop monitor, but the pull-downs do not work on the external monitors.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    If you start searching this Community you will find several posts about running Quicken on a system with multiple monitors.
    IMHO, Quicken still has problems in such an environment and can't quite figure out how to properly display views when you have monitors with different resolutions.
    Until the programmers get a handle on this in a future Q 2019 patch release, I recommend you display Quicken only on the monitor where it works.
    If you feel up to it, please re-test this situation every time there's a new Quicken software update and let us know if things improve. I'm quite sure the programmers appreciate the feedback.
This discussion has been closed.