ENT Credit Union - 301 & 501 errors

Gordon Terroux
Gordon Terroux Member ✭✭
Quicken seems to have fixed this problem on other banks, credit unions and credit cards. It’s been weeks since I could download. What’s going on???

Answers

  • Hello Gordon Terroux,

    I apologize that you have not yet received a response. 

    What version/release of Quicken are you using? You can find that by going to Help>About Quicken

    Please reference https://community.quicken.com/discussion/7803899/add-your-quicken-information-to-your-posts-plus-how-you-are-connected-to-the-internet#latest for details on adding more information to your post so that other users are best able to assist you. 

    What is the name of the Financial Institution you are experiencing difficulties with and are you receiving any error messages?

    Let us know!

    -Quicken Natalie

     
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Quicken_Natalie said:
    What is the name of the Financial Institution you are experiencing difficulties with ....
    It is as per the topic title - ENT Credit Union -
    looked it up in the FIDIR.TXT file - don't know which one -

    10598    10598    10598    Ent Credit Union    http://www.ent.com    800.525.9623    http://www.ent.com   
    ACTIVE         BANKING&WEB-CONNECT         BANKING,CREDIT,ACCOUNTINFO&EXP-WEB-CONNECT   

    61791    61791    61791    Ent Federal Credit Union - Busines    https://www.ent.com/    N/A    https://www.ent.com/   
    ACTIVE                   BANKING,ACCOUNTINFO&EXP-WEB-CONNECT   

    QWin Deluxe Subscription - Win10
  • PS56K. Can't find the proper place to put an answer hope this will do.
    Ent Federal Credit union hasn't existed for several years. Now it's just Ent Credit Union.

    I am using W10 64 bit with all the latest updates on an I7 processor and 16 GB of memory, updates set to automatic. I am also using the web subscription premier version of Quicken, also set to automatic updates on a Comcast internet connection, high speed, don't know the numbers. Problem is restricted to 4 accounts at Ent CU that won't download. All other credit card accounts, including Citicorp and Alliant CU are working just fine. Connection is Express web.
  • Forgive me for abusing protocol, I come here about once every 6 years to check things and know nothing of your processes. I have better things to do in the real world than messing with expensive software that isn't doing the job I paid for.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    I have asked the moderator to merge your two posted topics -
    Also - you appear to have created two different User IDs...
    QWin Deluxe Subscription - Win10
  • gterroux
    gterroux Member
    edited September 2019
    Don’t know about 2 user ID’s, only have one. Thanks for merging. I sometimes use an iPad and a windows machine. Hope my 2nd response answered your questions. ApparentlyI I’m paying for telephone support and if you think I should go there give me the phone number and I’ll do that instead. Hopefully you can clear up the issue. I don’t think I said anything specific but the issue involves 4 accounts at Ent.——- Checking, savings, Money Market and Other Loans, the latter which is currently empty. Also the comment in the note that says “reply directly to this note” with a “No Reply” address is misleading to we uninitiated. Thanks for your patience. [Email Address removed]
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭

    BTW - we are all peer customers here, just trying to help each other

    Gordon Terroux ✭

    About
    Username --> Gordon Terroux
    Joined --> November 2016
    Visits  --> 2
    Last Active  --> September 21
    QWin Deluxe Subscription - Win10
  • VMR
    VMR Member
    I'm reply to a comment made in 2019. This is August of 2021. We have the same issue. It is still unresolved!
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @VMR,

    Thank you for taking the time to visit the Community, however, since this is an older post that was originally created back in September 2019, it is less likely to receive an answer now.

    I would suggest creating a new post for better visibility and to potentially receive responses from other users who may currrently be experiencing the same problem. Doing so will also assist us with better tracking ability in the event that this issue may result in an escalation being required.

    Please be sure to include a description of the issue, any error messages as well as the version of Quicken you have currently running (Help > About Quicken). The more information you are able to provide will help the Community to better understand and assist.

    Thank you!
    -Quicken Anja
This discussion has been closed.