Why won't Zillow (Zestimate) update

Check for updated Zestimate used to work fine. Now Property Valuation screen opens and Zestimate home valuation reads, "No Zestimate for this property" "Use Zestimate box" will not check, either. "Update your property information in Zillow" hyperlink doesn't function. Using Quicken Premier

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Which BUILD of QWin Premier are you running?  Do HELP, About Quicken for this info.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • rjlane
    rjlane Member ✭✭
    Year: 2019
    Version: R22.12
    Build: 27.1.22.12
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    HMMM, curious.  Because I'm running the same Build of QWin (albeit the H&B version) and Zestimate is working perfectly for me.
    Grabbing at straws, have you tried Validating your Q data file?  Or Copying it (from within Q) to a new file and trying there?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • rjlane
    rjlane Member ✭✭
    Did both. Toying with the idea of reinstallation now.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Before you do that, try downloading and then installing the MONDO patch, from here:

    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • rjlane
    rjlane Member ✭✭
    edited October 2019
    Nope. The Mondo Patch didn't fix it. I've Validated and Repaired. Guess it's gonna be this way until I update Quicken in 2021. [I'll] update my properties manually until then.
This discussion has been closed.