Updated Quicken today received this Error msg: "Invalid id 0 for parameter coa.id." when syncing

I updated Quicken today to version

R22.12
27.1.12.22

When I finished my session I received the sync error above. I shut down restarted Quicken same error occurred.
ThankYou

Comments

  • Can someone help eliminate this error msg. It appears why syncing is enabled.
  • John CarberyJohn Carbery Member ✭✭
    I have the same exact issue.
  • JenBahmJenBahm Member
    Me also...same exact problem/error
  • tscocozzatscocozza Member
    Exactly the same exact problem/error after installing their update...
  • tevoidtevoid Member ✭✭
    I'm still having that issue, but now another has arisen after the latest update. I get the "invalid id 0 for parameter coa.id", but only during mobile sync. I don't get errors doing regular desktop sync.
  • SystemSystem Member ✭✭✭
    This discussion was created from comments split from: Transaction Download Works, but Mobile Sync Doesn't.
  • Hello All,

    We appreciate everyone's input and feedback regarding this error, although I apologize for any frustration that users may be experiencing.

    I want to let everyone know that this is an emerging issue that is currently being worked on.

    Please see this Alert for more details. Also, be sure to Bookmark the Alert if you would like to be automatically notified of any updates/changes regarding this.

    Thank you for your patience!

    -Quicken Natalie
    -Quicken Natalie 
     
  • bubba931bubba931 Member
    edited September 29
    The last 2 quicken updates have caused probems that quicken has not been able to correct. Last months update caused my version to crash. I had to download quicken all over again and reload my info. The last update on 9/24 caused me to get the following error messaage, "invalid id 0 for parameter coa.id." and I cannot sync quicken. when I go to the mobile and web screen it says quicken was synced.

    I have downloaded the patch that is supposed to repair that and it did nothing. so I reset the cloud, I downloaded quicken again and it still does not work.

    (removed)
  • Ray CosnerRay Cosner Member ✭✭
    edited October 15
    I have started using Quicken Mobile on an Android phone. The sync from desktop to mobile is working fine (except for budget, which I will work on some other day). However, transactions I enter in my cash account on the Mobile are visible on the mobile s/w but are not being synced to the desktop Quicken. I have not tried entering transactions on Quicken Mobile in any other account - just in my cash account.

    I do get an error message on the desktop Quicken at the end of cloud sync: "Invalid id 0 for parameter coa.id" (see attached screen capture).

    I have done a reset of the Cloud data file - no joy.

    Any suggestions?

    Quicken Mobile - version 5.16.2
    Smartphone - Google Pixel 3 running Android 10.0
    Quicken Premier - R22.12
    Desktop - Windows 10 Pro, all released updates are installed. Build 18362.418
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Ray CosnerRay Cosner Member ✭✭
    I had not seen it, but I have just reported this via "Report a problem..." in Quicken as advised in the link you sent me. Thanks.
  • Ray CosnerRay Cosner Member ✭✭
    edited October 15
    I downloaded and installed the hotfix R23.4. The installation & setup seemed to run normally, but at the end when Q was launched Norton Security gave me a warning of unsafe software, pointing to the module QuickenUtility.exe within the update (details sent to Quicken Inc. via "Report a Problem..."). The threat it detected was WS.Reputation.1 . Norton automatically removed the problem module. After that, with part of the installation package having been removed, Quicken hung during cloud sync. I re-installed R22.12.

    This may have been a false positive, but I have no interest in playing with fire
  • Ray CosnerRay Cosner Member ✭✭
    After installing R23.4 and then re-installing R22.12 (my previous post) the behavior of the Quicken cloud sync changed. Now it just runs forever (i.e., >30 min) and it appears to be doing something - the green wheel spins and the cursor flickers between the usual arrow and the small spinning blue ring every couple seconds. The caption under the larger green ring says it is downloading transactions. As soon as I check Quicken with Task Manager, Windows pops a message that Quicken is not responding and asks if I want to let it continue or terminate the program. Q is not throwing any error messages.

    I have since installed R22.17, this behavior is unchanged.
Sign In or Register to comment.