Home Alerts & Known Product Issues

Cloud Sync Error Parameter institutionLoginid must be specified for this request Fifth Third Bank

This discussion was created from comments split from: Cloud Sync Error.
«1

Comments

  • I have the same error, different Bank... (Fifth Third Bank). I tried the steps above, no help.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited October 2019
    Hello wbhutchins,

    Sorry, you have yet to receive a response.

    If you haven't already I would review the section in this FAQ regarding Parameter errors.

    https://community.quicken.com/discussion/7856172/faq-common-mobile-web-sync-errors-and-solutions

    Let us know if the issue persists after completing these steps.

    Thank you!
    -Quicken Tyka
  • spsudsspsuds Member
    I am having the same issue trying to sync Fifth Third Bank accounts to the mobile and web cloud. I get an error message "Parameter institutionLoginid must be specified for this request". I have spent two hours on the phone with Quicken support and was told they have no solution and that my bank needs to grant "third party permission" for the mobile sync to work properly. My bank has no idea what "third party permission" means and they say that if I can sync to the desktop application then I should have no problems syncing to the mobile application.

    Quicken_Tyka, I have tried all the steps mentioned in the link you provided as well as several other things while on the phone with Quicken support. Is there anything or anyone else you can suggest to help me?

    It seems I may just be out of luck and I am ready to cancel my Quicken subscription since I can't use all of the functionality I have paid for. Luckily I am still within the initial 60 days.
  • BillJZBillJZ Member ✭✭
    I have the same issue! Can log into the account with my brower, can download transactions into Quicken (Windows) using Direct Connect BUT syncing Fifth-Third accounts for mobile apps give this "institutionLoginid" error message. Fifth-Third bank tech support HAVE NO IDEA what this means. Tried all the ideas in this site. WILL SOMEONE AT QUICKEN PLEASE CONTACT FIFTH-THIRD AND FIGURE THIS OUT!!!!! Your tech support is embarassing itself by telling the customers to keep trying things that do not work. TRy to be a professional organization......
  • jgillundjgillund Member
    I have been trying since June to get my quicken 2019 subscription account to work with my 5/3 accounts on mobile. When I go to sync, I get a "parameter" error and it repeats. I have worked with quicken support numerous times, deleted and recreated my quicken cloud at least 10 times and still cannot get this account to sync with mobile.

    How do I get with someone at support who will not make me spend another 3 hours repeating this same delete/recreate quicken cloud answer? 3 months ago I put quicken support on the line with the 5/3 quicken team and they could not come up with an answer.

    I am very disappointed and frustrated I cannot get this to sync. Please help!

    To make things more interesting, if I use quicken 19 for Mac subscription, it connects and syncs perfectly with 5/3 and the mobile app. This clearly indicates something with the windows version connections on the quicken side, and no one can help.

    Please, help!
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @jgillund

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response and haven't been able to get this issue resolved through support.

    I have a few questions to help understand what could be happening.

    Can you provide the current release of Quicken you are running? This can be found under Help > About Quicken?

    I took the liberty of reviewing a previous contact you had with support, this case mentions a "Parameter Institution Login ID must be specified" error. Is this the error that you are still receiving?

    May I also ask that you navigate to the Tools menu in the upper left then select Account List. Click Edit next to your account, then choose the Online Services tab at the top and provide the connection type for the 5/3 accounts.

    Thank you,
    -Quicken Tyka

    -Quicken Tyka
  • jgillundjgillund Member
    Hello,

    Yes, the exact same parameter issue I had in June. Remember, the 5/3 accounts work fine downloading data to the windows application; just the mobile setup always gives that error.

    To answer your other questions:
    version: year:2020, version R23.17, Build 27.1.23.17

    Account connection for 5/3: Direct connect

    Please note when I put your tech staff and the 5/3 tech staff together on the phone your staff indicated I needed my id to be set up for EWC. The bank had no idea what you were talking about.

    As noted as well, when running the Mac version with direct connect, it works fine both downloading transactions AND connecting to mobile.

    Thank you for looking into this.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited December 2019
    Hello @jgillund

    Thank you for the response and for providing some more details.

    If you haven't already, please take a moment to review the steps to change the connection type of the account to Express Web Connect here as advised by support.

    Unfortunately, some financial institutions that use Direct Connect don't play well with the mobile app.

    This issue comes down to the bank's security, the bank acknowledges the Quicken software but doesn't understand that the mobile/web app is part of the Quicken software. So, connecting to the bank from the phone or mobile app causes this error as the request isn't being sent from the Quicken software from the financial institution's software.

    If the trouble persists after completing these steps would recommend submitting feedback to the Mobile Development team.

    This can be found from the Menu in the app and by select "Feedback."

    Alternatively, the Mobile Development team may also be emailed at-[email protected]

    Thank you,
    -Quicken Tyka
    -Quicken Tyka
  • jgillundjgillund Member
    Hi,

    That link does not work.

    Thanks.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited December 2019
    Hello @jgillund,

    Thank you for the response, I apologize for the bad link.

    I have corrected it and it should link to the appropriate steps.

    Thank you!
    -Quicken Tyka
    -Quicken Tyka
  • jgillundjgillund Member
    Hi,

    I have contacted mobile support with this issue, but switching to EWC doesn't make sense as you state in this paragraph.

    Unfortunately, some financial institutions that use Direct Connect don't play well with the mobile app. This issue comes down to the bank's security, the bank acknowledges the Quicken software but doesn't understand that the mobile/web app is part of the Quicken software. So, connecting to the bank from the phone or mobile app causes this error as the request isn't being sent from the Quicken software from the financial institution's software.

    Quicken for Mac works perfectly on both the application and the mobile app. Can you please get me with tier 3 support? This is crazy that this has gone on so long without a solution.

    I really appreciate you trying to help, but you must agree I deserve to get escalated to your highest support teams.

    Thank you.
    Jay
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited December 2019
    Hello Jgillund,

    I apologize but I'm not understanding what you mean by "switching to EWC doesn't make sense", are you having trouble choosing this connection type or are have you successfully changed the connection type from Direct Connect to Express Web Connect and are still receiving this error?

    Connecting to the mobile app is successful on the Mac platform because the connection type is most likely Quicken Connect- which is the equivalent of Express Web Connect for the Windows product.


    For more information on the different connection types used in Quicken please see the information available here.

    Thank you,

    -Quicken Tyka
    -Quicken Tyka
  • Receiving message "Parameter institutionalLoginid must be specified for this request". How do I resolve this?

    Quicken Deluxe R23.17 running on Windows
  • jgillundjgillund Member
    Hi,

    I deactivated and tried to connect with EWC. It does not work. The bank did not recognize it.

    I reset up and linked the accounts defaulting with direct connect again, and my transactions worked again BUT the mobile got the same parameter error.

    What now? I have gotten no answer from the mobile team.

    Thank you for your help.
  • jgillundjgillund Member
    Hi again,

    To be more concise, the error when switching to EWC is cannot connect - and my options are try again or enter transactions manually.

    Please let me know what to do next.

    Thanks.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited December 2019
    @jgillund

    Thank you for the response, although I apologize that you have been unable to connect using Express Web Connect.

    At this time I would recommend contacting support directly for a review of the logs and advanced troubleshooting steps to determine the cause of the connection issue when switching the connection type.

    https://www.quicken.com/support#contact-support

    I would also like to add, if you use Bill Pay through 5/3 this will be unavailable if using Express Web Connect.

    -Quicken Tyka


    -Quicken Tyka
  • mariodicmariodic Member
    I get the same error with Fifth Third. Banking info works but when you try to use mobile sync you get the Parameter InstitutionLogin ID must be specified for this request
  • simon2simon2 Member
    Installed version R23.17; Build 27.1.23.17.
    Purchased and installed Quicken for Windows on 11/15.
    I added various of my checking, savings, and credit accounts, successfully syncing to Mobile & Web using Direct Connect. Evening of 11/16 all Fifth Third bank accounts would still pull down transactions to Quicken, but when syncing to Mobile & Web, always get an error:
    "Parameter institutionLoginId must be specified for this request." SyncLog shows error "QCS-0400-6".

    I have been told on some calls that there is a known connection issue with Fifth Third that is being worked on. Other calls I am told there is no issue, and the problem must be with my FI. I have consequently spent many hours on the phone with my FI technical support and IT teams, to no avail.

    I have spent over 10 logged hours in chat and on the phone with Quicken support resetting and recreating cloud accounts, validating and super-validating files, creating new files, and resetting passwords, to no avail. Quicken support has sometimes been very courteous and sometimes very curt.

    I have no data to speak of in Quicken to lose, as it was only working for me for 1 day. So I am happy to perform any tests the community can suggest. Is anyone out there successfully syncing Fifth Third accounts to Mobile & Web?
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello all!

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you continue to experience difficulties syncing Fifth Third bank.

    This issue has been reported and is being worked on, unfortunately, I am unable to offer an ETA at this time.

    This post will be moved to the "Known Product Issues" of the Community.

    Please navigate to the gold star in the top right-hand corner to bookmark this thread to be notified of any updates.

    Thank you,
    -Quicken Tyka

    QWIN-15982
    -Quicken Tyka
  • AcxAcx Member ✭✭
    I can't sync my Fifth Third accounts to the Quicken Cloud. I can download transactions but I keep getting this error The account 'Fifth Third' was not synced Parmater institutionalLoginId must be specified for this request. I have re-entered the password. I have deactivated and activated. I have created a new quicken file. But I keep getting the same error. My other accounts with other banks work fine. I have checked on the banks web site and they support Direct connect method of download. There is nothing I have to change that I can see. Please help.
  • simon2simon2 Member
    edited February 15
    (Removed-Self-Referencing/Disruptive) 
  • simon2simon2 Member
    Make that 5 months this has been going on. I bought the product, it worked for literally 1 day.
  • AcxAcx Member ✭✭
    well> @simon2 said:
    > Make that 5 months this has been going on. I bought the product, it worked for literally 1 day.

    That is really unfortunate, I was beginning to like the software.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited February 20
    Hello all,

    Thank you for your patience throughout this issue.

    A fix for the Parameter Institutional Login ID error is expected to be released in an upcoming update.

    However, I am unable to provide an ETA and this may change if any further issues are found in the release.

    Thank you,
    -Quicken Tyka
    -Quicken Tyka
  • I have tried all the suggestions on here and I still can not get them to sync. the error is that my password is not correct but I can direct connect and download to my desktop. I have have deluxe version and payed for 2 years
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @spangelli59

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, please take a moment to review the steps available here.

    Please let me know if the trouble persists after completing these steps.

    -Quicken Tyka
    -Quicken Tyka
  • spangelli59spangelli59 Member
    I have the same error that seems to be a problem with Fifth Third "parameter institution login id must be specific for this request" I was running Quicken 2017 and changed to the subscription because I thought that I couldn't sync because of the software I was using. Now I find out that Quicken has a problem with Fifth Third. I will not be buying this again I have used this for about 8 years now and its very frustrating to know the thread in know issues hasn't been updated since February 15th. It seems to me you would be trying to fix this since its been going on for 6 months or more.
  • Cris WilliamsCris Williams Member ✭✭
    > @spangelli59 said:
    > I have the same error that seems to be a problem with Fifth Third "parameter institution login id must be specific for this request" I was running Quicken 2017 and changed to the subscription because I thought that I couldn't sync because of the software I was using. Now I find out that Quicken has a problem with Fifth Third. I will not be buying this again I have used this for about 8 years now and its very frustrating to know the thread in know issues hasn't been updated since February 15th. It seems to me you would be trying to fix this since its been going on for 6 months or more.

    I also have an account at Fifth Third. Firstly, this is pretty much a backwoods, hayseed bank. Just about everything they do is small time. I was able to add my account to Quicken and it was working fine, then after a few weeks it just stopped. I called the bank and they said an auto loan account type is not permitted access via Quicken. You may want to call them.
  • spangelli59spangelli59 Member
    I've given up on being able to use the features of quicken!
  • UKRUKR SuperUser ✭✭✭✭✭

    Please provide more details.

    What version and release of Quicken are you using? Click Help / About Quicken (Mac: Quicken / About Quicken) to determine year/version and release.  You must be on the latest release (patch) level for your supported Quicken version. If you're missing patches, update your software first.
    What version of Windows or Mac OS are you using?
    What error codes, error messages, symptoms do you get?
    What bank(s) are you having issues with?
    What account types (checking, savings, etc.) are you having issues with?
    Does this problem occur when you run One Step Update from your desktop or when you initiate a download using the Quicken Mobile App or Quicken on the Web?
    What have you tried so far to resolve the issue?


    Someone mentioned loan accounts ...

    For whatever it's worth ... I would not bother attempting to activate any loan or mortgage account for downloading.  (Not discussing LOC or HELOC accounts here)

    An online-connected loan or mortgage account does NOT have a transaction register. All data shown in the account come from whatever information the bank downloads to you ... if this process works at all.

    As a result of being connected, the scheduled payment transaction reminder cannot transfer the amount of principal paid into the (non existent) account register and must use a category, usually something like Loan:Principal, instead.

    • Effective with Quicken Windows 2018+
      you can deactivate an online-connected loan account and regain full control over your transaction register.  However, you should still review the Scheduled Reminder (or Memorized Payee List entry) associated with the monthly loan payments to ensure they now transfer Principal to the loan account register and not a Category.

Sign In or Register to comment.