Home Quicken for Windows Product Ideas - Quicken for Windows Manage Accounts and Transactions (Windows)

One Step Update Summary error message "select accounts to export" needs to be updated for clarity

UKRUKR SuperUser ✭✭✭✭✭
The "You need to select accounts to export" error message needs to be updated to clearly state
"You need to select accounts to export to investing.quicken.com"
so that everybody knows where to look to resolve this*.

* in OSU Settings click on the "Learn more" link in "View your investing portfolios online at investing.quicken.com ..."
(If you don't want to set up this feature, click Learn more, then on the next screen click "Later").

4
4 votes

New · Last Updated

Comments

  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    I agree. This looks like an error, but it is not. It's a user option.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    I agree it is a user option made to look like an error.  Users have asked about how to correct.  I'd rather see something like:
    "If you'd like to export investment holding to investing.quicken.com, click here." or "go to there", or see this", etc.   
  • isonclubikinisonclubikin Member ✭✭
    I swear this message went away for a while. Today, I see it back in it's obnoxious red text. Regardless, I purposefully did NOT set the option to export my accounts. So, I sure don't want to see a bright red error message every time I do an Update.
  • isonclubikinisonclubikin Member ✭✭
    Aaaand, it's gone (again). Maybe it only pops up periodically?
  • UKRUKR SuperUser ✭✭✭✭✭
    I swear this message went away for a while. Today, I see it back in it's obnoxious red text. Regardless, I purposefully did NOT set the option to export my accounts. So, I sure don't want to see a bright red error message every time I do an Update.

    To solve this problem, temporarily, until it reappears ...
    • Go into OSU Settings, click on the "Learn more" link in "View your investing portfolios online at investing.quicken.com ..."
    • If you don't want to set up this feature, click "Learn more", then on the next screen click "Later".
    There appears to be a bug in Quicken which after a while resets the "later" to "ask now".
    I wish the programmers would check into this and keep the "Later" setting forever or add something like "No. Don't ask me again."

Sign In or Register to comment.