E*Trade Bank download stopped working

My E*Trade Bank download stopped working about a week ago. I tried resetting the account and deleting the account, but it did not fix the issue. I have since downloaded transactions using web connect. When I try the option to connect via direct connect, I get the following message, "Quicken is having trouble connecting to E*Trade Bank." It then gives the option "Try again now" or "I'll enter my transactions manually". I had this same problem at TD bank about two weeks ago, and was able to fix it by resetting access to downloads on the TD Bank website." I do not see any similar instructions or option on E*Trade's website. Anybody have any suggestions?


  • UKR
    UKR SuperUser ✭✭✭✭✭
    Several years ago, E*Trade Bank split their download connection from E*Trade (investment accounts). The logon ID and password are still the same, but you need to connect using "E*Trade Bank" as the financial institution name. The connection is Express Web Connect.
    Deactivate the account (do NOT delete the account together with all its transactions!), then reactivate the account.

    To deactivate an Account

    Go to Tools > Account List.
    Click Edit for the account you need to change.
    Click Online Services tab.
    If the account has been activated for Online Bill Payment, deactivate this service first.
    Click Deactivate button in Online Setup box.
    Repeat for any other accounts that need to be deactivated.
    Restart Quicken to make sure that the changes are fully applied.

    To (re-)activate accounts for downloading

    Create a backup of your Quicken data file. This is will give you a restore point, should something go horribly wrong during the next steps.
    If you normally automatically accept downloaded transactions into your registers I recommend you turn this feature off now. The first transaction download after every activation will download 60 - 90 days worth of transactions into your account(s). Auto-accepting them will most likely create a horrible mess that's difficult to undo. You're better off manually reviewing and accepting or deleting this first batch of downloaded transactions, one by one.  Go into Edit / Preferences / Downloaded Transactions. Remove the checkmarks from both "After downloading transactions" settings.
    Go to Tools / Add Account to reactivate the accounts. As you go thru the setup process, Quicken will identify all accounts it can download.
    Select an account type, e.g. Checking
    Enter the name of your bank and click Next.  Some banks have multiple choices, Consumer vs. Business accounts, Express Web Connect vs. Direct Connect. Be sure to pick the correct one.
    Enter your credentials, select Save this password (if using password vault) and click Connect.

    You should now see a list of all accounts found at your bank that you can activate.
    If you are activating an existing account, make sure the dropdown button for that account says LINK. If it says ADD, change it to LINK and select the correct Quicken account.  If it already says LINK, click the button and select the correct existing account register. If you do not do this, then the account will be added as a new account instead of being linked to the existing account register.

    Repeat this step for each account listed.
    Change ADD to IGNORE for any account on the list that you do not want to activate at this time. You can always come back and activate more accounts later.
    Click Next to continue.

  • finster869
    finster869 Member ✭✭
    Thanks for the reply. I already had the E*Trade brokerage accounts set up separately from the E*Trade bank account. Both worked flawlessly for years until about a week or two ago. Then E*Trade bank stopped working. I deactivated online access to the E*Trade bank account in Quicken, and when I try to reestablish the account, or even add a new account through the tool bar for E*Trade bank, it asks for my login credentials then gives the following message, "Quicken is having trouble connecting to E*Trade Bank." It then gives the option "Try again now" or "I'll enter my transactions manually".
  • timhanley3
    timhanley3 Member ✭✭
    This worked for me. But since I have Mac, use DISCONNECT in the Account Edit pop-up.
This discussion has been closed.