Voya Financial no longer downloads - QWin (updated title)

As of 2017, Voya Financial no longer downloads. I've tried resetting, validating etc. This is not the old @voya issue -- it simply no longer can find Voya Financial. Anyone else had this issue? Help! Thank you
Tagged:
«1

Answers

  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    There's Voya Financial Advisors, Inc., Voya Financial Partners, LLC and Voya Institutional Plan Services listed in FIDIR.TXT. Is your account with one of those?
    Quicken 2017 H&B - Windows 10
  • Marto1Marto1 Member ✭✭
    Voya Institutional Plan Services
  • Marto1Marto1 Member ✭✭
    what is FIDIR.TXT? Thanks
  • Greg_the_GeekGreg_the_Geek SuperUser ✭✭✭✭✭
    It's the Financial Institution Directory that Quicken uses.


    C:\ProgramData\Quicken\Inet\Common\Localweb\Banklist\2019\FIDIR.tXT
    Quicken 2017 H&B - Windows 10
  • Marto1Marto1 Member ✭✭
    Thanks Greg. Yes, Voya is there
  • Marto1Marto1 Member ✭✭
    edited October 29
    http://voya.com/ ACTIVE ACCOUNTINFO,INVESTMENT&DIRECT NOT_QBP NA
  • UKRUKR SuperUser ✭✭✭✭✭

    In case of transaction download problems

    Please provide more details.

    What version and release of Quicken are you using? Click Help / About Quicken (Mac: Quicken / About Quicken) to determine year/version and release.  You must be on the latest release (patch) level for your supported Quicken version. If you're missing patches, update your software first.
    What version of Windows or Mac OS are you using?
    What error codes, error messages, symptoms do you get?
    What bank(s) are you having issues with?
    What account types (checking, savings, etc.) are you having issues with?
    Does this problem occur when you run One Step Update from your desktop or when you initiate a download using the Quicken Mobile App or Quicken on the Web?
    What have you tried so far to resolve the issue?


  • I have the same problem

    Q Win 2017 R19.7
    Win 7
    401k account
    Voya Institutional Plan Services
    Q account has used Direct Connect for years
    started getting OL-297-A

    One Step Update first raised the error. Sometimes, doing an Update Transactions on one account resolves the issue. It hasn't for this one.

    I've even tried Deactivating & re-Activating online access, but I still get the OL-297-A error.

    There's another Q Community thread that appears to be the same issue:
    https://community.quicken.com/discussion/7862676/problems-downloading-voya-accounts
  • gregory13gregory13 Member ✭✭
    Same issue. Can't download from Voya.
  • Gina SantacroceGina Santacroce Member ✭✭
    Hi Everyone.. I contacted Voya today. I stayed on the line and "made" them take the information .. The lady kept telling me. You have to use a browser to download the information. After awhile I just shut her off because she didn't understand that Quicken is a software program and you do it from the desktop, ect. I don't know if I am explaining this right. Anyway.

    She had a manager telling her in the background. Have her send screen shots of her step by step process., so here I am a 6.44 pm PST Friday doing just that.

    I am sending detailed information to Voya. Makes me mad . Who is messing this up? Quicken or Voya? UGH.. Anyway..

    Here is the email address I was given.

    [email protected]

    Thank you to everyone that has commented. I appreciate it.

    Gina
  • I just had a chat support session with Quicken. I can't confirm it because I run Q in a way that puts me in a very small category of users. I run Q Win '17 on a MBPro (Sierra) with a Crossover v18.5 Win7 bottle. (See, I probably already lost ya.)

    Anyway, the Q rep can't speak to what's happening on the Voya side, but they suspect it has something to do with a TLS 1.2 setting. I don't have much visibility into that setting on my Crossover, Win7 bottle, but I've confirmed that if I open my Q file on a Win 7 virtual machine where I can see that TLS 1.2 is Enabled, I can connect to Voya.

    That said, it might at least be worth at least looking at the Q support article to see how things look for you. If you're running Q Mac, all my research indicates that TSL 1.2 is enabled in Safari since v7, so it would be something else.

    https://www.quicken.com/support/error-when-using-online-services-ol-297
  • dmurad53dmurad53 Member ✭✭
    Don't know how this applies to my situation. To update my VOYA files all I have done in the past is open my Q file and then click on the account I want to update and then from Q tool bar - update account. I always thought Q connected directly to Voya . Unfamiliar with TSL 1.2
  • As best I can tell, TSL is a successor to SSL (a secure connection protocol).

    If your PC is not configured to handle TSL & Voya moved to TSL, then you can't reach them until you enable TSL on your PC.

    Since I didn't explicitly enable it in the Win7 PC that successfully, I think it's unlikely the problem, but it's at least something to look at & takes just a minute or two, with the link I provided.
  • Gina SantacroceGina Santacroce Member ✭✭
    What is the link ? How do you enable TSL? Thank you so much.
  • UKRUKR SuperUser ✭✭✭✭✭
    What is the link ? How do you enable TSL? Thank you so much.
    https://www.quicken.com/support/error-when-using-online-services-ol-297

  • Gina SantacroceGina Santacroce Member ✭✭
    Thank you UKR... i will try this. I think I did already, but will do again.
  • Gina SantacroceGina Santacroce Member ✭✭
    Any updates to this issue? Still won't work. so frustrated. Ugh
  • John CooperJohn Cooper Member ✭✭
    I have the same problem trying to create a new Voya retirement account in Quicken using Voya Financial Services. Quicken can locate my account at Voya but then cannot download any information. Instead I get the error that Quicken cannot connect and that "it's not your fault." I sent a screenshot of the error to Voya and they say the error is that Quicken attempts to connect to "foremployers.voya.com" which is not correct. (see the note on the error message). Quicken support has been no help on this either. They say it's a problem with Voya even though Quicken's default option is using an incorrect server address according to Voya. I'm using Windows 10, the latest update of Quicken and Tylenol for the headaches.
  • The FI that has worked for me for years is Voya Institutional Plans Services. Are you using that?

    Are you also using a "domain specific" login? i.e. I had to append my UserID with a domain, relevant to the employer behind the plan.

    e.g. my User Name for Quicken download would be [email protected]
  • John CooperJohn Cooper Member ✭✭
    Yes I have the complete login UserID . Voya support (non-technical but knowledgeable) has helped me but we always end at the same spot. When I click on Voya Institutional Plans Services, Quicken finds my account. But when I click to download date I get the error message that Quicken cannot connect to the Voya servers and that it's not my fault. If I click to try again, Quicken goes into an endless loop. I'm pretty sure the problem is with Quicken but both companies blame the other.
  • John CooperJohn Cooper Member ✭✭
    BTW CrunchTheNumbers, if you try to add a 401(k) / 403(b) account and click on Voya Institutional Plan Services, does the next screen show WEB: foremployers.voya.com? That is where my version of Quicken is trying to connect. Voya tells me that this is an error. Can you tell me what your screen shows after WEB: ? That will be a clue as to what is going on. Thanks for looking.
  • Tim1963Tim1963 Member
    I'm having a similar issue with Quicken for Mac Subscription. I have recently performed the Quicken software update, but not really sure if the problem started after that, since I don't download on a regular basis. Anyway I receive the error message in a yellow box:

    "Oops! Were having a problem. Quicken cannot communicate with Voya Institutional Plan Services.

    Below the box in small text is " an SSL error occurred and a secure connection to the service cannot be made"

    I noticed it last night, so I tried again this evening with the same issue. I deactivate and reativated the account.
  • Tim1963Tim1963 Member
    Update: I installed the Apple operating system update version 10.15.1 and it allowed me to the reactivate downloads. Everything is now working.
  • BarbWBarbW Member
    Having the same problem using Quicken 2020 on a Win 10 PC.
    Mine is also trying to connect to foremployers.voya.com, and I have been unable to connect for a couple of weeks now. I do not recall what the server was when the connection was working before that.
    If Quicken defaults to an incorrect server when you choose the financial institution, that certainly looks like a Quicken problem to me.
  • Gina SantacroceGina Santacroce Member ✭✭
    edited November 7
    So happy to know that this isn't just me and there are other quicken users with the same issue. For the Mac user, I don't have a Mac, so I cannot comment, however I have tried, everything, emails, calls, google, my own limited ideas, advil, cursing,, ignoring and Almost giving up. However, if anything I am tenacious, and believe Quicken has to solve this issue. So, Quicken, I am not calling you or emailing you again, because you have scripts for the advisors to answer. Some higher up or superuser will see this and the Gods will bestow the solution to us. :) The end. :) :) :smiley:
  • almcatealmcate Member ✭✭
    Following here. Guessing somebody's recent update (Mac, Voya, Quicken?) broke the ability for the servers to connect. Think Quicken has to fix, but if past experience is any guide, it could be quite a while.
  • John Cooper, if I act like I'm trying to set up a new account, yes, I do see "WEB: foremployers.voya.com" at the top of the "Add 401(k) / 403(b) Account" dialog window.

    However, that could just be informational. It's a hyperlink & there's a "TEL" just to the right of it.

    I'm in what I believe to be a very niche group. I run Q Win '17 on a Mac, but using a CrossOver WINE bottle. It's basically a way to load only enough of a Windows machine to get windows software to run on a Mac.

    Anyway, if I move to a Win7 virtual machine, I can connect w/o issue (or at least I don't raise an OL-297-A error).

    Have you seen that Geico commercial where the squirrels cause the car to swerve off the road & then high-five one another? I can't help but believe that somewhere, there are orange, origami squirrels and rabbits that watched that & have decided they want a piece of the action, too. ;-)
  • Marto1Marto1 Member ✭✭
    Hey Quicken -- this should be a very simple fix, though judging from the 27 messages to date it is proving to be vexing. After the most recent update, Quicken/Voya goes to formeremployers.voya.com. That is wrong. Voya Institutional Plan Services should go to myvoya.com. Surely someone at the Quicken mothership can look to how Quicken previously interacted with Voya, see this, and fix it. The advice offered by online support has been useless and indeed they continue to say "we have no reports of any issues with Voya." They did offer the helpful advice to make sure my internet connection was intact. I pointed out we were in a chat session, which was a pretty good indication that the internet connection was functional.

    Please help -- this shouldn't be so hard.
  • John CooperJohn Cooper Member ✭✭
    CrunchtheNumbers - The "foremployers..." message is not just informational. Here is how Voya characterized the problem after looking at my screenshot.

    Thank you for your inquiry. In reviewing the notes from our technical team, this is what we believe to be the issue: From the screenshot sent in, We can see that the participant selected the wrong Voya Institutional Plan Services because that web address is foremployers.voya.com. You may want to delete this information and walk through the set up with a customer service associate.

    After I received that response I explained to Voya that this error was a default choice in Quicken and not an action by me. They are looking into it, but this may be a Quicken error. I'm not sure about whether this is the same for Macs though.
  • CrunchTheNumbersCrunchTheNumbers Member ✭✭
    edited November 11
    As of 2019-11-11, Quicken chat support is sticking to their guns that this is a Voya issue.

    I sent Q Support my OFXLOG & CONNLOG files & they responded by saying 2 lines within the CONNLOG file demonstrate that the problem is beyond their control:

    20191111 12:30:29: Cannot find error string for 67186557, please check IC TechNotes QuickBase
    20191111 12:30:30: QFN: End send to https://ofx.voyaplans.com/eofx/Server, netstatus 36

    They said the error is raised within the voyaplans.com domain, not Quicken's domain.

    I now have a formal, open Voya support ticket & have provided Voya with the log file info. They're supposed to get back with me by the end of this week.

    Can anyone else go to Help>Log Files, then open the "Connection Log [CONNLOG.txt]" & look for text either identical or similar to what I've included above?
Sign In or Register to comment.