Bank of America download issues (Q Mac)

Since yesterday afternoon, I have not been able to download Bank of America transactions. Is anybody else experiencing the same issue?

Comments

  • zstatmanzstatman Member ✭✭
    Doing fine here

    Have you tried reactivating?
  • ChrisChris Member ✭✭
    I can't. I need the authentication code texted to me first.

    Getting this error:

    status = ACCOUNT_MISMATCH:ccscrape.106
  • ChrisChris Member ✭✭
    Server Communication Error
    Warning
    There was a problem during communication with our servers:
    Sorry, but we can not process your MFA answers now. Please try again later.

    status = ACCOUNT_MISMATCH:ccscrape.106
  • UKRUKR SuperUser ✭✭✭✭✭

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help.  Let them do a screen share session with you to review a download log file on your computer, to determine the nature of the problem and to figure out how to fix it.

    Quicken Support:

    • To contact Quicken Support, please use this link only:
      https://www.quicken.com/support#contact-support  and select Chat or Phone support.
      Phone support is only available during posted business hours. The phone number can found at this website.
    • If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken 2018/2019 Premier or HB&R) call the number that can be found at the top of your My Account page at https://www.quicken.com/my-account  (US) or https://www.quicken.com/canada/my-account (Canada) next to "Quicken Premium Support"  when you log in with your Quicken ID.
    • Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from other Community members, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    • Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.

  • I am having the same issue.
  • ChrisChris Member ✭✭
    After chatting with Quicken Support, they acknowledge that this a now a known issue. I guess Bank of America is doing something to the system and it is not allowing us to download transactions. I was told it should be fixed by Monday but Monday is a holiday. I'm guessing Tuesday at the earliest.
  • safenskesafenske Member
    Hello,

    I first recieved an account mismatch error and then this one after deactivating downloads and trying to reconfigure it: AGGREGATOR_IN_ERROR (CP_SCRIPT_ERROR:ccscrape.101)

    Can someone please help me with this? I saw there was an Alert that this was a problem and they said it was fixed, but it is not.

    Any hep would be greatly appreciated.

    Thank you

    Kind Regards,
    Stephen
  • I use 2 factor ID login for B of A and have set it up 3 times in Q for Mac. Every time I update the accounts, B of A does not update - and now I'm getting a "sync error" when I try to change the input.

    Any thoughts?
  • ChrisChris Member ✭✭
    I have been having the same problem for a few days. Quicken Support has acknowledged that this now a known issue. I was told that it should be resolved by Tuesday. Now, I am finding that some of my other accounts from different financial institutions are showing the same issue.
  • Quicken_TykaQuicken_Tyka Moderator ✭✭✭✭
    Hello safenske,

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response. 

    To better assist you, can you please provide the name of the bank that you are receiving the 101 error with?

    If you haven't already, please take a moment to review the steps and information provided here and let us know if the trouble persists after completing the troubleshooting step.

    Thank you,
    -Quicken Tyka 
    -Quicken Tyka
  • safenskesafenske Member
    Accepted Answer
    Thank you for contacting me and providing me with the link. I did follow that the day I posted my first message, but it didn't make any difference.

    The bank is Bank of America, and I just tried it again today by updating the Bank list and setting up the quick connect and it seems to be working at the moment. If anything changes I will let you know.

    Thanks again

    Kind Regards,
    Stephen
  • ChrisChris Member ✭✭
    Quicken Support told me via chat that this issue has not yet been resolved.
  • Scott JonesScott Jones Member ✭✭
    The error I receive is:

    Partial Download(-28)

    QCS_Server_Error:169

    Has anyone else experienced this error? I've been getting this error for the last two days.
  • jackvinsonjackvinson Member ✭✭
    Yes. I see this with my bank. I have had to edit the account and re-establish the electronic connection. It seems that something is preventing Quicken from remembering the password - either the Quicken update or the Mac Catalina update.

    I saw a suggestion to review /delete entries in your Mac Keychain that have to do with Quicken, but I haven't done that yet.
This discussion has been closed.