Unable to Download Account info from Gesa CU

About 1 month ago I noticed that I would get an error (503) some times none, and my accounts would cease to download. I contacted tech support and went through all of the maneuvers to no avail. I tried initiating a fresh account with
Gesa, and It would either not connect or only connect once and then would stop downloading from the account. I have sent all the logs and information that tech support requested. I have heard nothing. a "[removed]" account can download from the Gesa and the IT people at Gesa say there is nothing wrong on their end.

Comments

  • Quicken SarahQuicken Sarah Administrator, Moderator ✭✭✭✭
    Hello @Galen McQuarrie

    Thank you for taking the time to share the details of this issue with the Community, although I apologize that you have not yet received a response.

    I took the liberty of reviewing the contacts with Support and the submitted log information, where I was able to locate an internal error confirming a "block" on your server profile.

    I've reset the server profile which should remove the block and allow all Express Web Connected accounts to now download without a CC-501 error being received.

    If any of your accounts are currently deactivated, please reactivate them through the Tools menu > Add Account option and let us know how it goes.

    If all accounts are still connected, please run a One Step Update and let us know if errors persist.

    Thank you,

    Sarah
Sign In or Register to comment.