Problems with sync

:(
Hi there,
When I sync my big file, it goes on and on till Windows says Quicken is not answering.
I have another smaller file and it syncs very well.
Your help would be welcomed. Thanks !
Danielle

Best Answer

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    By "sync" are you talking about the process of running One Step Update to download bank transactions? Or are you really talking about the process of "Sync to Mobile / Web"?

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • Hi there, thanks for your time.

    I am talking about sync to cloud.

    I reboot my computer every time because I unplug it. So it is always new. So the problem can not be resolved from there.

    I had already validated my files and there was nothing wrong. But I will do it again.

    I have downloaded the mondo patch like asked, twice because I couldn't find the administrator. So I updated it a second time, using administrator...

    I am now up to Validate and make a copy. I will keep you up to date very soon. But for the moment, nothing has changed.

    Thanks again

    Danielle
  • Hi !

    I am stuck at Supervalidate. I just can't open that Supervalidate thing, with any Shift and any CTRL on my board. It opens every time the same Validate and Repair.

    I validated as asked before Supervalidating, and there was no error to fix.

    What should I do now ?

    Have a good evening

    Danielle
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited November 2019
    If you're working on a Windows PC and not a Mac with virtual machine Windows emulator, "Click File / File Operations. Press and hold SHIFT and CTRL as you click Validate and Repair." should work, unless that is a function not available in the Canadian version.
    Have you made sure that you have correctly "Reset Sync" for the big so that the Sync process can start sending a complete new file to the Sync server?
    1. Log out of your mobile app, then do this on your desktop / laptop:
    2. Go to Edit / Preferences / Quicken ID, Sync & Alerts
    3. Under the "Mobile and Web" group to the right, if present, click the "Reset your cloud data" link and follow the instructions until it is complete.

  • Good afternoon,

    I suspect that the word missing after "big" is file. So I did reset sync. Then I had to choose again which accounts to sync.

    That is what I did and the sync was very long. Now I want to close the window of Mobile and Web and the window is frozen. Anywhere I want to click, it rings.

    Then after at least 8 minutes, Windows says that Quicken does not answer. So I clicked on close the program.

    I will now open Q again... and try to sync to cloud. OK, it froze again. I had to use CTRL-ALT-DEL to find the program and ask Windows to close it.

    I start Q again. After many tries, it did sync to the cloud. Except that my phone won't read it. It says that I need to enable my Q desktop for mobile access.

    What didn't I do right now ? The FAQ tells me to do things I already did.

    I think new help is needed...

    Thanks very much

    Danielle
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Depending on the number of transactions that need to be sent in an initial Sync, the process may run for many minutes.
    Be patient.
    Perhaps set up your Sync with only 1 or 2 accounts selected. After that has completed successfully, add more accounts.
    You need to get at least 1 successful Sync done to be back to normal.
  • OK, thanks.
    I reset again all my cloud data. On both files.
    I uninstalled the app on my phone and reinstalled it.
    I checked all 3 accounts of the small file and sync to cloud. Everything is OK.
    I checked 1, then 2 and then 3 accounts of the big file and it is syncing. For a long time.
    I go to my phone and look what has sync into the cloud: nothing ! On both files, no accounts, no $$$$, no transactions, nothing.
    The small file hasn't sync anything to the cloud because it tells me to do the setup on my desktop. I already did that !
    Next thing, shut down Windows and start again...
    I'll keep you informed !
    Danielle
  • Hi,
    This is an update. Restarting the PC didn't make no change. It has stayed at the same point than my previous posting.
    Do you have other ideas ?
    Thanks !!!
    Danielle
  • > @UKR said:
    > Depending on the number of transactions that need to be sent in an initial Sync, the process may run for many minutes.
    > Be patient.
    > Perhaps set up your Sync with only 1 or 2 accounts selected. After that has completed successfully, add more accounts.
    > You need to get at least 1 successful Sync done to be back to normal.

    Good afternoon,

    I sent 2 messages lately about the evolution of my initial question.
    Did you have a little time to take a look ?
    Thank you and have a nice day
    Danielle
  • Hi there,

    UKR tried to help me and now, I don't have any follow up for 2 weeks.
    I still need help because the problem is only half resolved.
    Please, can somebody continue with me ???
    Thanks
    Danielle
  • Hi Tyka,

    I have done as asked for both files. Backup and restore the backup file. Asked to sync the new file.

    I am sorry to say that the response on my phone is the same as always, I have my 2 files on the first page. Which ever file I choose, the answer on my phone is :Go to desktop first, Enable your finances for Quicken access.

    So the file has synced to the cloud but my phone doesn't read it.

    I flushed the app and reinstalled it. I restarted my phone. Nothing works.

    By the way, I am sorry for the delay, I have been sick for 3 weeks. Thanks for your understanding.

    Danielle
  • Hi there,
    My problem is not solved and nobody comes back to me. It seems that your answers always signal as "resolved", when it is not.
    So, I keep on asking the same question, over and over.
    I have done EVERYTHING that Tyka and UKR asked me to do and nothing is working so far.
    The syncing to the cloud is not working at all anymore and I will have to put up a notice not to use it, since it is not working at all as it is supposed to.
    Please, can anybody tell me a solution so that I can try something new and finally make this app work ? :'(
    Thank you so much for your time. But please read all the previous messages before answering...
    Danielle
This discussion has been closed.