Why I am getting an error message concerning splititem when I sync to the cloud?

Here is the error message. I have checked the transaction and all the split categories are real ones that I have used for other transactions that sync properly:

Answers

  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited November 2019
    Hello @Henry Dieterich

    Thank you for taking the time to share the details of this error with the Community, although I apologize that you have not yet received a response.

    If you haven't already, please edit the split categories and in the split lines, is there a line item for $0.00? 

    If so, please remove that line, re-save the transaction and attempt to sync it once more.  Please let us know if the sync now completes successfully or if the error persists.

    If the error persists, are you receiving the same error message or a different error?

    Thank you,

    Sarah 
  • Thank you. Here's another one:
  • QWMax
    QWMax Windows Beta Beta
    I am receiving the same error. It appears this occurs when I move a transaction from one account register to another (such is the case when it is entered in the wrong register :-) ). The only way I can find to fix it is to delete and re-enter. Funny thing is it seems to make the change on the web....
Sign In or Register to comment.