Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Win 10 Quicken Starter 2019 R22.14 Build 27.1.22.14 One Step Update not working

I deal with Scotiabank and was issued a new banking card. I clicked Tools>One Step Update... and updated the card information when prompted, and Quicken did connect with Scotiabank, but I noted that only one of my previously linked 5 accounts updated. My software automatically updated this morning. Not sure if that is part of the issue. I then went into the Tools>Account List , selected an account to edit Edit Online Services and it linked to BNS, allowing me to select which accounts to link/ignore.

Yet, when I try to use One Step Update, it tells me my stored password (which it previously used successfully) is incorrect. I entered the correct password. Still no download. Then got error CC-501. Followed suggestion to use settings tool for each of the 5 accounts in the register screen and update accounts, but still the transactions are not downloading. What else should I try?
Tagged:

Answers

  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    edited November 2019
    Hello N300,

    Thank you for providing the details of this issue to the Community, although I apologize you have not yet received a response.

    It sounds like the problem may be related to your Password Vault. I suggest resetting the Vault, or removing and then re-adding the troublesome stored password.

    To change the password, or to remove and re-add it, go to Tools>Password Vault>Add or Edit Passwords.

    To perform a full reset of the Password Vault instead, go to Tools>Password Vault>Reset Vault. Please note that this method will remove all stored passwords for all financial institutions, and will create a new vault where you can re-add your banking credentials.

    Please see the information outlined here for more details.

    If the issue persists after completing these steps, I suggest contacting Support directly for more in-depth troubleshooting.

    Hope this helps!

    -Quicken Natalie

     
  • Joe1234
    Joe1234 Member, Canada Beta Beta
    I encountered the same problem with Scotiabank after the last update to R24.14. My solution was to recreate One Step Update from scratch. But, the auto reconciliation after the update is still not working correctly.

    I have One Step Update scheduled to run once per day. While the correct online balance is reported, only some transactions are marked with "c". The reconciliation window does not open. I need to mark the remaining transactions to balance the reconciliation.

    When I restart Quicken, usually the next day, the transaction that were marked manually appear as downloaded without another OSU.

    I do not know if this is a Scotiabank issue or the auto reconcile process was changed by the latest update.
  • N300
    N300 Member ✭✭
    I have already tried resetting the Password Vault, but that did not fix the situation.
This discussion has been closed.