Home Quicken for Windows Download, Add/Update Accounts (Windows)

One Step Update Not working for all Bank Accounts

I'm getting 501 errors "cannot connect to server" errors for all my bank accounts and a few credit card accounts. However, some credit card accounts are updating normally. Why is this happening and when will it be resolved? It's been like this for almost a week.

Best Answers

Answers

  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    edited December 2019
    You will need to specify your financial institutions. All of my accounts are updating fine. Probably the best thing to do is Help > Report a Problem. This will let you describe the issue and include your all-important log files for Quicken folks to examine.You can leave out the screen shot and sanitized data file, but do include the log files when you do this.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • For the past week, I've been receiving cc-501 errors on many of my bank accounts. They all appear to be using Web Direct Connect. I receive the error "Uanable to update these accounts because of an error on the Quicken Server". The banks are:
    Bank of America
    Barclays
    Capital One 360
    Capital One Card Services
    Chase
    Kohls Credit Card
    Navy Federal Credit Union
    TD Bank
    Wells Fargo
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    Check your firewall.  It sounds like it isn't letting Q contact these Financial Institutions ... because I download from several of those banks/cards without difficulty.
    Also, please clarify your connection method.  There's "Web Connect" and "Direct Connect", but there's no such thing as "Web Direct Connect".  This can be determined by doing TOOLS, Account List and looking in the "Transactions Download" column adjacent to each account.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • I've turned off all firewalls. Here's something interesting though. I created a brand new file, and then added one of the banks I'm having trouble with, and it connected and downloaded just fine! Then I tried another bank, and it worked. So, it's just not updating with my current file. I then loaded a backup from back in July and still can't connect, and my file had been working as of a week ago, so a backup file should have worked. So, it's something with the file itself.

    I've even tried deleting one of the accounts and creating a new account, just like I did with the new file I had created. Still no dice. Again, something about this specific file.

    I'd hate to have to start over with a new file. I have over 10 years of history in this one, and I use it to track everything, including investments. It would be a true nightmare.

    And I've also thought about just upgrading to the subscription model, but I've heard that there are issues with converting files from 2017 and with 10 years of history, I'm worried that I won't be able to convert anyways.

    Any additional thoughts? On , and yes, it's Express Web Connect.
  • Thank you so much!! That worked. I am now able to download all my accounts! You are truly a life saver.
This discussion has been closed.