Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Blank Securities Drop Down List in US$ Account - Quicken Deluxe 2019 - R22.15 - 27.1.22.15 - Canada

Upon opening Quicken yesterday and receiving a system patch, I am now having trouble with my one US$ Investment account. When attempting to enter any kind of transaction where you use the drop down to select a security, the security list is now a blank white screen. Yet if you click on the Holdings button, you can see all the securities owned in the account. Spent an hour and a half last night with support trying numerous fixes, all of which did not help. I have been using this US$ currency Investment account since 2004, across numerous editions of Quicken including this one. After 90 plus minutes with the support person, he said that I will have to manually enter the transaction security name, which did not work either with him witnessing the error message that says, you can't enter a security that is already in your file. There is some sort of disconnect between my list of securities and this account register. I have tried the file repair utility, restoring previous file backups and as well, set up a new account and tried to move the transactions into the new account, all of which have not helped. I asked the support person if I could go back to the previous version of the executable i.e. back out of the latest patch, but that was a definite no on his part.

Comments

  • bryanc315
    bryanc315 Member ✭✭
    edited December 2019
    Should have mentioned that I am running Windows 10
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @bryanc315

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.

    I took the liberty of reviewing our internal support system and located the recent chat you had with one of our Quicken Support Agents and I wanted to apologize for the negative interaction.  I have forwarded the chat transcript and case details to our senior management team so they may be aware and can follow-up with the Agent as appropriate.

    In the meantime, I also tested in my copy of Quicken Canada 2020 R22.15 and was unable to replicate the blank security drop-down window.  All securities appeared and could be selected as expected.

    May I ask, when entering the transaction(s), are you selecting the "Enter Transactions" button on the upper left of the investment account register?  Or directly in the register?

    If you start typing in the Security Name field - does anything appear?  Or is the window still blank?

    Please also open the Tools menu > Security List and confirm that the missing securities are listed and let us know if the checkbox in the "Hide" column is selected for any of these securities.

    Please let us know, thank you.

    Sarah
  • bryanc315
    bryanc315 Member ✭✭
    Both methods of entering transactions was producing a blank drop down security list. None of the securities in question were hidden. However, I can tell you that I believe my Quicken data file(s) became corrupted. While using the Validate and Repair utility did not help, I just kept going back in time with backups and found one that was Ok. I will need to reapply a bunch of transactions across all my accounts and hopefully, the problem does not reappear.
This discussion has been closed.