Please leave my mouse alone

Unlike every other program I have, after I click to open Q, as it goes through its initialization, my mouse position is moved around and is unusable. Can you please change the instructions so that the mouse is unaffected by whatever it is doing to open the program? It takes a little while and I want to do something else during those 20 seconds or whatever. But I can't because the focus is repeatedly grabbed away from what I'm doing.
Quicken (and TurboTax FWIW) user since 1992.
Windows IT Administrator since 2002.
Windows 11 Pro running on a crappy off-the-shelf HP PC.
Beer lover since 1968.
Tagged:

Comments

  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @Bill ,

    The Mouse is moved to the Upper Left Corner of the Monitor Screen with Snap To, for the Mouse is enabled. If any other place, clean the Bottom of the Mouse, and its Mouse Pad for crumbs of food or salt.
    thecreator - User of Quicken Subscription R40.21  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19044.1706                   
                       Windows 10 Pro 64-Bit Build 19044-1706 Lost Windows 11.
                      also  Windows 10 Pro 64-Bit Build 19044.1645
    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    As mentioned - do you have the Windows Mouse property settings for SNAP TO - ?

    QWin Deluxe Subscription - Win10
This discussion has been closed.