USAA bank error: OFXHEADER: is missing

I'm using the current Quicken for Mac subscription on my laptop and iphone. I cannot get the iOS app to connect to some of my USAA accounts- the desktop has no issues. I get error "OFXHEADER: is missing in OFX response" when i "swipe to fix"

I've reset the cloud account, reset the bank accounts and reinstalled the Quicken App. My USAA credit card connection works but not my checking account. The Desktop & the mobile versions do sync to the other, but the mobile cannot connect with USAA and download data. Please help

Best Answer

  • NotACPANotACPA ✭✭✭✭✭
    Accepted Answer
    This looks, to me, like a programming error on the part of USAA Bank.
    I'd contact Q Support, and let them chase this down.  https://www.quicken.com/support#windows
    See the bottom of that page for your support options.

    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP

Answers

  • NotACPANotACPA SuperUser ✭✭✭✭✭
    Accepted Answer
    This looks, to me, like a programming error on the part of USAA Bank.
    I'd contact Q Support, and let them chase this down.  https://www.quicken.com/support#windows
    See the bottom of that page for your support options.

    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • jlweaver22jlweaver22 Member ✭✭
    This has been a problem since 2017. I reported it three times to Quicken. They claim it's a USAA problem. USAA claims it's a Quicken problem. I wrote the Quicken "Office of the President" and was told a new communications method was under development that would fix this problem (a copy of this is archived in this Community). This was January of 2019. Nothing has changed. Unless it's fixed before my subscription runs out next month, I'm bailing on Quicken. Too many "new features" but not enough fixing of the basics.
  • ronwalterronwalter Member
    edited January 9
    jlweaver22 - today I tried for the first time to use the mobile app with USAA accounts and find I have the same problem. I read your January entry in the archived message describing how the problem was to be fixed last year with Quicken implementing a new transaction interchange method, but it is clear this 'fix' hasn't been implemented. (Removed-No Soliciting)
Sign In or Register to comment.