Home Quicken for Windows Download, Add/Update Accounts (Windows)

Having trouble with one-step update (updated title)

145791055

Answers

  • dgreyesqdgreyesq Member
    Also updated to w10 1909, it didn't help me either.
  • dntbolesdntboles Member ✭✭
    Mondo patch for 2017... still no OSU.
  • I am unable to update. No error message, just "Updating Financial Institution Information" I have use task manager to stop Quicken. No accounts seem to work including Quotes. I backed up a prior version and that failed to update.. I verified the file and it still won't update. I don't know what else to try. Windows 10 may have done an update over the past days. I have rebooted several times.
  • Dave22Dave22 Member ✭✭
    The problem started for me today. Looking forward to a quick fix by Quicken.
  • I am on 23.18 - updated this morning. That seems to be when OSU stopped working. This is crazy. I would think this is the #1 issue with Quicken. OSU is the main reason I use Quicken.
    Also - it is unbelievable there is no way to cancel the OSU... Task Manager is not an elegant way to get a function to stop...
    I downloaded and installed 23.17 (just now to 'go back')
    ... then updated one account at a time (successfully)...
    Then tried OSU (all accounts) ... and same problem- spinning blue wheel, all accounts "Waiting..."
    Not good.
  • smurfsmurf Member ✭✭
    Hello Quicken folks, this issue may be related to the preliminary release of 23.18, which has inadvertently locked up people's OSU when they try to update all accounts (since typically in the past the OSU, when complete, would show a bullet that there was a new update available)
  • Had same issue with Quicken 2020 R23.17 Build 27.1.23.17. One step update made no progress, but I could update individual accounts. This was true for my main file. However, It worked for a second smaller file with only one bank account. Support had me do a super validation, and it worked the first time. But failed the next time.
  • > @Quicken_Natalie said:
    > Hello Anders Martinson,
    >
    > The yellow star is located at the top right of this thread:
    >
    > (Image)
    >
    >
    > Hope this helps!
    >
    > -Quicken Natalie

    Thanks. Not sure i'd describe that location as "the upper right corner" (of anything) though. It's more like "next to the topic title."
  • mirabirmirabir Member
    I am running Home and Business 2017 on windows 10 still and just started to have trouble with the One step Download. Keeps saying waiting and never proceeds then a window pops up saying "profile" and is prefilled "Outlook". Then what ever I choose nothing happens and system doesnt proceed. I have called support twice and they have not been able to help. Has anyone else had this problem that was resolved ?? Help
  • Just now I was able to do a one step update with statements only (no stock quotes). The quotes request was where I got hung up this morning, Not sure if something is fixed or if skipping quotes is a temporary work around. Disappointed there haven't been more updates, even just "we're still trying" messages, from the Quicken team.
  • Tom HoodTom Hood Member ✭✭
    edited December 2019
    Mondo Patch install resovled issue for me.

    Update: 12/18/19 - seems it only fixed it for first sync, hanging on sync again this a.m.
  • dntbolesdntboles Member ✭✭
    Went to OSU and turned off quotes. Worked great. Then turned around and syncd with quotes and it worked.
    Thanks, @Anders Martinson
  • drbfrogdrbfrog Member ✭✭
    having same issue. appears Quicken thinks it is fixed??
  • QuickUser364623QuickUser364623 Member ✭✭
    edited December 2019
    Quicken Premier 2020 on W10, R23.17. I'm able to update accounts one-by-one (individually), but not via OSU. I've tried OSU a few times, and have ended the hanging process with Task Manager each time. Quicken does maintain a presence on social media; it can be effective reaching out to them in that way. No resolution for me, yet. I just tried OSU with stock quotes off, as suggested upthread. Still hangs.
  • jim sturtzjim sturtz Member ✭✭
    just installed 23.18. same problems with 'waiting' doing OSU. had to kill quicken as i couldnt get it to exit. rebooted. tried again. ran for 8 hours waiting. please fix. jim
  • I did the Mondo patch AND completely shut down computer and booted from scratch (might be able to just restart), then OSU is working for me.

    When I just did the Mondo patch without shutting down and booting, OSU didn't work.
  • donsfollydonsfolly Member ✭✭
    For me, I have spotted a trend. When running the one-step update it seems to run well - but, then - it got to Chase and displayed "Updating Financial Institution information..." So, I too was leaning toward a problem with Chase. Wrong. Naturally I unchecked Chase and tried again. This time it did the exact same thing to the SECOND institution on my list (Chase happened to be the second one on my list initially). Shut down. Unchecked the new "problem institution", and sure enough - the "new" SECOND institution hung with the same status message appearing. 3 different institutions in slot 2 of my update list! This makes perfect sense, as to why individual account/institutions will work (multiple accounts at the same institution works fine - done individually). If you can't get by the second one on the list you'll never get to the rest. Just my observations. Windows 10 Pro, Q2020 R23.17 - got to believe the December release is behind the problem.
  • Count me in as an affected user, just started tonight.
  • murrymckmurrymck Member ✭✭
    Count me in as well. Can do individual accounts, but hangs on OSU. Running Windows Home, Business and Rental 2020 R23.17 Build 27.1.23.17. Also updated to Windows 10 Version 1909 but it did not make a difference. Also agree with others that they need to add a button to cancel an update rather than requiring the user to use the brute force shutdown of Quicken through Windows Task Manager.

    The most frustrating piece is the lack of communication from anyone from Quicken - no admission of the problem or updates on the status. As a 25+ year user that counts on the daily use of OSU, this is incredibly frustrating. HOPEFULLY SOMEONE IS LISTENING.
  • MitchMitch Member ✭✭
    One step update has worked for years. Now it freezes on waiting for response. I have: 1) tried validating file 2) bought and installed Quicken Home & Business 2020 3) run accounts individually to download and gotten all to work- any ideas on one step update?
  • CoryMCoryM Member
    FIXED: I've been having the same problem since 12/13. Quicken 2017 Deluxe, R19.7, 26.1.19.7, Windows 10 Home 1909. Any single account would update as would doing only quotes but one-step update of any multiple grouping hung. Tried resetting and deactivating/reactivating. I fixed it by downloading the Mondo Patch (https://www.quicken.com/support/quicken-2017-windows-release-notes-updates-and-mondo-patch), installing, shutting down, and restarting.
  • I'm having the same issue also. Open for ideas.
  • PatrickPatrick Member ✭✭
    edited December 2019
    Having the same problem. Today is 12/17. One Step update doesn't work for the group of accounts, but individual accounts works fine. Any one has any solution?

    just chat with the Quicken support: here is what I got from Quicken Support:
    "
    Thank you, indeed it is a known issue and we are currenlty working to find a solution.
    At the community page we will be posting updates regarding the progress on that issue.
    My apologies for the inconveniences, if you could continue updating your accounts one by one at the moment, will be deeply appreciated.
    "
  • steve parkersteve parker Member ✭✭
    Same problem. Glad to see it’s not just me. Although I don’t wish this on any of you folks! Hope they get this fixed. Going to try the Mondo patch and see what happens.
  • steve parkersteve parker Member ✭✭
    Just tried Mondo patch. Can't run it. "Unable to check for updates. The Server file failed to load."

    "Could not parse the URL "Parker\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol.

    One by one I guess.
  • Jim SticklerJim Stickler Member ✭✭
    As suggested in this thread I upgraded win10 to 1909, and the one step update still does not work!
    What's going on with Quicken support?
  • Ran the Mondo Patch, updated to R23.18, but one step updates continues to look like it is running but does not progress at all. Frustrating.
  • Murrymck - I wouldn't say nobody at Quicken is responding. I contacted Quicken support through online chat, and technician admitted it's a known problem and "they're working on it". It does seem strange that an issue that affects this many people, for 3-4 days now, gets so little feedback from the Quicken support team to us lowly users who do nothing for the company but pay their salaries and provide a reason for the company to exist.
  • Donsfolly: For me it's the first institution on the list. I never get to my Chase entry (3rd on my list). And I have no problem processing my 8 accounts at Chase (or any other institution) with a single download, as long as it's only one institution at a time.
  • steve parkersteve parker Member ✭✭
    edited December 2019
    UPDATE 12-18-2019:
    Same problem this morning. Also, because Quicken is stuck "waiting", have to end-process in Task Manager. Ugly problem.
    -------------
    On 12-17 I posted:
    Downloading one by one when window popped up with new update. Installed it, ran OSU and all accounts downloaded except a Fidelity account. That request was rejected by the server. So see what happens tomorrow.

    Hope this new update will work for you all. It's Build 27.1.23.17. Running Home, Biz & Rental 2020.
This discussion has been closed.