Online center won't "Update send" bills/Quicken Bill Pay missing from OSU (updated title)

NoyesNoyes Member ✭✭
edited December 2019 in Paying Bills (Windows)
It takes me to password changes, which are all correct. I have no problem downloading from all institutions. It knows I have payments to send..It also doesn't show how many above the "update/send" box

Best Answers

«13456721

Answers

  • I've used Quicken Bill Pay for years, and today it disappeared from the list of financial institutions in OneStep Update. Quicken says I have online bills to pay, but when I try to pay from the Online Center, it appears to have a password problem.
  • BobCBobC Member ✭✭✭
    I suggest Quicken group these other threads with this one, if they concur after follow up. In any case, they appear to be a partial response to my Question 1 above. It also appears this issue is getting some attention by Quicken Support. Seems like some kind of announcement to those who use QBP would be appropriate....

    In my opinion, the following two threads appear to be similar to or the same as this issue, although maybe not as completely described. I concur with Cathleen - in that when I went to log into QBP directly, it all worked and seemed fine. And the most recent change I am aware of was to Quicken (Build 27.1.23.17), although clearly, the issue could have been caused by either Quicken or QBP (Metavante). Regardless, Quicken needs to work with Metavante to fix this - don't put it back on the users.

    1) "Quicken what did you do? Why is billpay activation connection to the old intuit billpay?"
    Cathleen Ames Member ✭
    December 17 in Paying Bills (Windows)
    Your support team is sending everyone to billpay and it's not their issue. It's yours, at least admit it, so you can start working on it.
    Flag Quote · Off Topic Dislike Like LOL


    2) "Online center won't "Update send" bills..."
    Noyes
    Noyes Member ✭
    December 17 in Paying Bills (Windows)
    It takes me to password changes, which are all correct. I have no problem downloading from all institutions. It knows I have payments to send..It also doesn't show how many above the "update/send" box
  • AholiabAholiab Member ✭✭
    edited December 2019
    I paid a bill at Quicken BillPay online, assuming that it would show up in my Quicken Premier 2020, but repeatedly, after several days of updating in desktop Quicken, that transaction doesn't appear. This has never happened to me before--always transactions show up at first update. Can you help?
  • bodellkbodellk Member
    I was on with support yesterday. It's a known issue that they are trying to fix. Even when we deactivated the account..reset it, and then activated quicken bill pay with the checking account, the error still persists. Many people are having the same issue...they are working on it, but not fixed yet
  • MikailMikail Member ✭✭
    When I turned my computer on this week "Quicken Bill Pay" was missing from my One Step Update. Everything seems fine on QuickenBillPay.com, but I don't want to have to log in there every time I need to go online.
  • MikailMikail Member ✭✭
    When I turned my computer on this week "Quicken Bill Pay" was missing from my One Step Update. Everything seems fine on QuickenBillPay.com, but I don't want to have to log in there every time I need to go online.
  • MikailMikail Member ✭✭
    I see I am not the only one to have this problem. With the Community Search not working, I did not realize this.
  • David WeinshelDavid Weinshel Member ✭✭
    edited December 2019
    I have used QHB2019 w QBP trouble free. All of a sudden QBP is gone and if I try to add it back, Q offers me the "old" zzzQBP. If I select the new QBP it finds my accounts but repmlacesd my bank info with QBP and now I can't communicate with my bank. Whether I do it as add an account or add it through the account set up, enable bill pay. Help!!
    Thanks
    DW
  • SForsgrenSForsgren Member ✭✭
    Starting yesterday, Quicken asked for a password for one of my accounts when I tried to do One Step Update. It's never done this, but I re-added the requested password.

    My one transaction that was ready to send to Quicken Bill Pay did not send even though all of the online account updates otherwise were successful.

    I noticed Quicken Bill Pay was no longer setup on any of my 3 accounts. I tried to set it up again but kept getting errors - Sorry it is not your fault.

    When I talked with tech support, we re-added the Quicken Bill Pay using the Advanced option and it did send the transaction, but then another account asked for the password to online download (not Quicken Bill Pay). When I went back to add that which worked, it then seemed to again disconnect/lose the Quicken Bill Pay setup on the three accounts.

    I went back to backups long before the problem happened and none of them show Quicken Bill Pay being setup either.

    I was told this is a known problem, but that there was no ETA for fixing it. Anyone else having problems like this that just started in the last day or so?

    Thank you!
  • amen. I've spent 2 hours troubleshooting to no avail.
    DW
  • MikailMikail Member ✭✭
    Is there some quick way to report this to support?
  • WESWES Member ✭✭
    I received an alert in Quicken that Chase Bank was changing the processing method for paying bill through Quicken Bill Pay. I can still download Chase transactions, but I cannot upload payments via Chase from Quicken Bill Pay. Furthermore, it appears that Chase wants to withdrawal money from your account 5 business days before the payment date. So if you want a bill paid on say January 15th, you have to make sure the money is available in your account by January 8th to cover the payment (5 business days + weekend) because Chase is going to remove the money from your account 7 days in advance of payment. This really messes up your account register if you have to insure that the money for future payments is available in your account 7 days in advance. What is Chase doing with our money for 7 days. Tryied to reconnect to Chase using Quicken Bill Pay (not direct connection) and it is currently not working. What's going on?
  • WESWES Member ✭✭
    edited December 2019
    I was trying to reconnect Bill Pay to Chase use "Option 1: Quicken Bill Pay" and not "Option 2: Chase Bill Pay Service". Re-connection fails.
  • gjs1gjs1 Member
    Same problem since 11:00 dec 18.
  • rdromancerdromance Member ✭✭
    I spent 4 hours with support. That included 2 1/2 hours with support who eventually sent me to Quicken Bill Pay who then sent me back to Quicken support for another 1 1/2 hours. After all that I was given a case #.
  • NotACPANotACPA SuperUser ✭✭✭✭✭
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Dear NotACPA,

    Your link seems to be a different issue.
    DW
  • BobCBobC Member ✭✭✭
    Hello NotACPA:

    For what it is worth, this thread started out, or at least was following, a very specific problem with OSU and the same problem using the Online Center, (without starting at OSU), to send new payment information to Quicken Bill Pay. It is NOT a general or generic OSU problem. It does NOT fit within the description of the alert referenced/linked above. Of course it could be related, but it seems to me they should be kept separate until confirmed as stemming from the same cause. Hence I believe it should result in two separate "alerts" for now.

    Just my two cents,
    BobC
  • bprocknowbprocknow Member ✭✭
    Same problem here since yesterday (12/18/2019). I've tried activating Quicken Bill Pay again on my bank account but it shows up as "zzz Quicken Bill Pay" and I get an error stating "It's not your fault".
  • jswafajswafa Member ✭✭
    I'm suddenly having a similar issue - Quicken Bill Pay - New not working through Quicken Windows Premier since last night. mrusso, did you ever get a resolution to this?
  • davidlevy622davidlevy622 Member ✭✭
    In the past day or so, I noticed that I could not Send an online bill payment to a bank that has worked for over a decade with QBP. I tried deactivating and reactivating the account and then setting up QBP and was told that it could be done and that "it was not my fault." I then tried entering a new online payment with another bank, failed there, and could reactivate QBP after deactivating it. This is a serious problem. How do we get it fixed?
  • And if you manually select quicken bill pay it actually will change your linked bank account download to quicken bill pay and that’s no good.
  • SForsgrenSForsgren Member ✭✭
    Is there anyplace to track Quicken's resolution progress? I was told after over an hour on the phone with support that it was a known problem and that they had no ETA for resolution. :(
  • MikailMikail Member ✭✭
    Are all the folks with this problem by any chance using Chase Bank in conjunction with Quicken Bill Pay?
  • mrussomrusso Member ✭✭
    @jswafa , no I have made no progress on this. Are you having the problem with Quicken Bill Pay being listed twice?
  • SForsgrenSForsgren Member ✭✭
    I am having problems with multiple banks. Chase being one of them, but Bank of America as well.
  • BobCBobC Member ✭✭✭
    Hello:

    Well, the problem solution is apparently available and works. Time will tell.

    I spoke to Quicken Support (Fausto) this afternoon, and he walked me through a fairly intricate process to resolve the problem. Seems the issue I had is fixed, other than a few configuration settings that got mixed up, (for example, checking account that was personal turned business, and I had to reset it as personal again). A pending transaction sent, and I verified that it is now in QBP as scheduled for payment. Yea.

    Totals look OK and other detail I looked at still seems OK, and transactions ready to send for the last few days are now sent and ready in the Quicken Bill Pay "scheduled" list, with the correct information.

    The solution process involved running a super validation on my file, then deactivating QBP (only) from each of several associated accounts, then reactivating QBP, for all of the accounts set up and configured as sources with QBP. Reactivating was done by "adding" a new account, QBP-New, and then selecting the appropriate accounts to link with it. That won't work unless they are deactivated first. If you get somewhere where "zzz Quicken Bill Pay" shows up, that won't work and so don't try it! There were a number of steps I was not fast enough to record, so I don't recommend trying this without having them to walk you through it, or they can log in to your machine and do it for you - probably much faster, since I'm a slow typer and clicker. (They wanted to log into my machine, but I can't allow that, for various reasons, so he was willing to walk me through it, and did so efficiently and effectively. Thank you Fausto). All of this took about 37 minutes and 8 seconds according to my phone. That's faster than just getting to talk to someone at many places.

    All of this leaves me satisfied with their support, but asking why and how this problem could have happened, and what they are doing to preclude its happening again.

    Thanks to all for making this issue well enough documented and identified that Quicken got to it and developed a resolution! I hope it sticks.

    BobC
  • I was told by Quickent support that this is a known issue that Quicken is working on . I am asking for the latest information from Quicken and notfication when it is fixed.

    Symptoms include having your Quicken Bill Pay disappear from One Step Update and getting something went wrong error when trying to reconfigure Quickent Bill Pay.
  • MikailMikail Member ✭✭
    BobC: Thank you for the information. May I ask what number you called for support and how you reached someone who could fix the problem?
Sign In or Register to comment.