Home Quicken for Windows Paying Bills, Online Billers & Reminders (Windows)

Online center won't "Update send" bills/Quicken Bill Pay missing from OSU (updated title)

1246721

Answers

  • bmurphy12bmurphy12 Member ✭✭
    I wish I found this thread first. My first phone call went to Quicken Bill Pay. She had me deactivate, and then try to activate again QBP with my bank. I saw the zzz- Quicken Bill Pay account, and obviously got the error message when I entered my ID and PW. She told me to call Tech Support and gave me an 888-311-7276 number. I assumed I was calling QBP tech support, but it was Quicken tech support. I explained my problem, and he said that QBP is separate from Quicken. He said he checked and my Quicken software was working fine. He advised that I call back QBP and get a "ticket number". I did call back, and talked to a Brian, and he told me he was surprised that Quicken tech support told me that, and that Quicken has know about this problem for, at least a week. He even said it was Quicken tech support responsibility to provide me with a "ticket number".....Ping pong, anyone?
    For Quicken Sarah ----Tell the folks in charge to fix this. This 12 hour time frames don't cut it.
    I'm not going to change anything until Quicken Sarah says it's fixed.
    I thank all in this thread for their information. It certainly had an influence on my decision.
  • Richard YoungRichard Young Member ✭✭✭
    I have seen several posts in this thread that have commented about spending 4 to 6 hours trying to resolve this with no success. I understand that programmer's time is valuable, but so is mine and yours. I am also sure that there are many people besides those in the thread that have tried, are trying and will try to fix this, spending many hours in a futile attempt. If Quicken had posted this a week ago as a know issue hundreds of man-hours would not have been wasted.

    Pardon me for yelling, but QUICKEN, PLEASE MAKE US FEEL LIKE WE ARE VALUED CUSTOMERS AND TALK TO US!! Please. Quicken also needs to do a much better job of internal communication so the their techs are aware of the issue and are providing the correct information on trouble calls. I actually had a tech try to sell me data base support for $289 a year to resolve this issue.

    Thank you
  • jswafajswafa Member ✭✭
    @mrusso, no I don't see QBP listed twice (but of course there is the "old" and "new" version of QBP). I'm just unable to send payments. Quicken Sarah posted a possible fix today for all of the OSU issues people are having, and apparently that worked for some - but it didn't fix my QBP problem.
  • jswafajswafa Member ✭✭
    > @jswafa said:
    > @mrusso, no I don't see QBP listed twice (but of course there is the "old" and "new" version of QBP). I'm just unable to send payments. Quicken Sarah posted a possible fix today for all of the OSU issues people are having, and apparently that worked for some - but it didn't fix my QBP problem.

    I should add that I'm not seeing QBP listed at all in OSU.
  • Having the same problem here. I've only been using Quicken Bill Pay integrated with Quicken for a few months but I must say, it has far too many failures. Usually they are quite temporary but it looks like this one is going on 3 days!
  • BobCBobC Member ✭✭✭
    Hello all:

    After a few more hours I have confirmed several sub issue reported in this forum thread, and when I spoke to Quicken Support on the phone a few hours ago, Marcus informed me that if I waited a few hours - perhaps 2, perhaps 24, the issue should be resolved. 

    That's kind of like Jerry Pournelle's "real soon now", if anybody else remembers his Byte magazine Chaos Manor column.  "Real soon now" meant anytime in the future, but the person really had no idea, because they didn't have access to the plans or details, or there were no plans or details.  I hope that's not the case here, and Marcus' few hours is more like it.  Jerry Pournelle, sadly no longer with us, was a great writer, and captured my user frustrations with computers and software so well....

    So, as others have said, hopefully there is a fix soon. 

    And there is a work around, as pointed out by others, above.  Direct entry of payments into Metavante's Quicken Bill Pay web site, which I had to use to set up the current "new" QBP in the first place, still works fine.  It is inconvenient but is also a functional work around.  Quicken Support's Marcus was even suggesting it!

    Finally, as pointed out by David Weinshel and others above, eventually I found I was unable to download new or cleared/reconciled transactions from my banks, when they were set up to allow me to send the bank new transactions via Quicken Bill Pay.  I was able to back out of that configuration and restore normal download connectivity by deactivating bill pay in the affected accounts, and then re-enabling and reconnecting Quicken, (without QBP connectivity), to the bank account from the Edit account details - Online services window.

    My other observations relate to the issue, and my feeling, supported by some evidence, that the issue was NOT caused by the recent update to Build 27.1.23.17.  I agree with FredG and some others above. 

    In my case, I installed build 27.1.23.17 on November 22 at 8:20 PM.  I use a tool called GlassWire, a security / network monitoring utility, that looks for changes in running software that uses network connectivity.  It immediately detected the change to the new build of qw.exe after installation on 11/22, and shortly after that reported that TotalVirus found no services that had a problem with the hash of the new version.  It has seen no additional changes in qw.exe since that time.  And I haven't seen other changes on my system that I consider likely related to this issue.  OK, sure, there are a lot of other things that could have changed, but to me, this points to some kind of change in the "server side" software at Quicken, or Metavante's QBP, as more likely to be causing this issue.

    All of this suggests to me that Quicken needs to give higher priority to:

    a) Enhancing the change / modification control applied to changes like this, that are critical to the reason I use Quicken - effective and efficient monitoring and control of information from multiple financial institutions.  While Metavante is a separate organization, Quicken needs to be aware of any changes they are making, just as much as changes being made internally and by the FIs.  No one said this is easy.  That's why they get $ from me and lots of others.

    b) Enhancing information provided to users when an event like this happens.

    I think Quicken has responded to this issue relatively quickly - better than I saw in the past with the "pre-subscription" model.

    At the same time, I am still disappointed that such a significant change in behavior, which can be an indication of malware as well as an indication of a poorly designed or implemented change, was not more readily acknowledged and explained.  I find it hard to believe that it was tested at all before it was implemented. Or even that all potentially effected stakeholders even knew about it.  Security of our data and personal information is as important to me, (as a 20+ year user of many financial software packages), as getting the system running properly again.

    This event makes me want to know a lot more about what went wrong here and what they are changing to preclude similar events in the future and keep their users better informed on the above.

    Best wishes to all,
    BobC


  • TerryTerry Member ✭✭
    Same here. Hours wasted. Very frustrating.
  • arniepbarniepb Member
    This problem has kept me from paying bills or updating my bank account for 3 days now. When I called Quicken 3 days ago they acknowledged the problem, said they were working on a fix and expected it would be fixed in 2 days. When I called today they said they had no idea when the issue would be fixed. A technical person today helped me to deactivate and reactivate my credit card accounts so I can now update them individually. When I tried yesterday to deactivate and reactivate my bank account online, I learned that I could not reactivate without a new pin from my bank, which means that even if the problem is fixed soon, I can't get back in to my Quicken bank account online and pay bills or update the account until I receive the new pin from my bank through the mail.
    I am a long time Quicken user and have never experienced anything like this with Quicken. The technical support folks I have spent hours on the phone with have all been very courteous, professional and sympathetic, but after 3 days they don't seem to have any information about what is going on and when it will be fixed. I would have thought that by now the President of Quicken would have sent an email to all subscribers acknowledging the problem and explaining what was being done to fix it. I certainly hope that if this is fixed Quicken will provide some financial compensation to its users for the serious inconvenience Quicken has caused.
  • bernien99bernien99 Member ✭✭
    Same happening here. I find it hard to believe that Quicken hasn't recognized this on their support page as a Top FAQ and Issue!
  • tdb52tdb52 Member
    I wrote software for 30 years and never had an issue like this - YES, I created new bugs on occasion but I could easily rollback or fix them within a couple hours or a few minutes. I've been a Quicken use since fish learned to walk, but am getting too old to deal with this level of dysfunction. Please resolve quickly, I don't want to have to start taking blood pressure meds again!!!
  • rdh8720rdh8720 Member
    I'm having the same problem. I called Bill Pay support yesterday and was told it was a Quicken issue. I called Quicken support and was told this is a known issue and they are working on a fix but do not have an ETA, and I should try again in 24 hours. I tried again today but I'm still having the same issue, exactly as described by the OP.
  • Ed MaffEd Maff Member ✭✭
    Same issues fro me :(
    Have to go to work this morning, will read complete thread later.

    Quicken Premier 2020
    v r23.17
    b:27.1.23.17

    Windows 10

    Quicken Bill Pay missing from OSU
  • MarcoMarco Member ✭✭
    edited December 2019
    (Removed-Off-Topic)
  • MarcoMarco Member ✭✭
    edited December 2019
    (Removed-argumentative/Off-topic)
  • James104James104 Member ✭✭
    No new news.
    However: while One Step Update doesn't work, I can update each account (and download quotes) one account at a time.
    QBP doesn't show and isn't working. Went to Tools>QBP>set up and saw it showing as "zzz Quicken Bill Pay", which at my work would indicate a deactivated account.
    Called QBP and they said it is a known problem on Quicken's side.
    I will enter urgent payments directly at QBP's site and have to manually add to Q registers.
  • WPAWPA Member
    Just renewed my Premier membership effective 12/21/19 and I am unable to link my account to quicken bill pay. I have talked with Bill Pay Department, but refereed me to technical support.
    Does anyone have an idea to resolve this in the meantime. One step update works fine. Thank you
  • WPAWPA Member
    Just renewed my Premier membership effective 12/21/19 and I am unable to link my account to quicken bill pay. I have talked with Bill Pay Department, but refereed me to technical support.
    Does anyone have an idea to resolve this in the meantime. One step update works fine. Thank you
  • Me too
  • TomTom Member ✭✭
    Me too
  • Same thing here... Any suggestions from Quicken Support yet?
  • Eric MillerEric Miller Member ✭✭
    Same problem here. I deactivated Quicken Bill Pay from my bank account and tried to reactivate. Keep getting a message that the server cannot be reached.
  • cullen0cullen0 Member
    Today I performed one step update and the bill payments remained in status "send". There is no option to send to billpay any longer. My acccount (Navy Federal Credit Union) setup says that Online Bill Pay is set up, but there's no method to send. This was working last week.
  • same problem as of last night. Keeps asking for bank password. Bill pay not showing in financial institution list
  • cullen0cullen0 Member
    I find that all my online payees have also vanished from the online payees list.
  • JamesJGallagherJamesJGallagher Member ✭✭
    edited December 2019
    > @WPA said:
    > Just renewed my Premier membership effective 12/21/19 and I am unable to link my account to quicken bill pay. I have talked with Bill Pay Department, but refereed me to technical support.
    > Does anyone have an idea to resolve this in the meantime. One step update works fine. Thank you

    @WPA This is a known issue and has been going on for days now. As of now Quicken has not solved it or provided a reliable workaround. The only thing you can do for the time being is enter bill payments directly in Quicken Bill Pay and then manually add the corresponding entries in Quicken.
  • Me Too !!
  • Old GuyOld Guy Member ✭✭
    Same here. This incredibly frustrating. I realize this service is no longer provided by Quicken.... But....
  • Ken256Ken256 Member ✭✭
    What is going on? Quickenbillpay has disappeared from one step update. I entered a bill that is due in January and Quicken would not set up the payment. Called Quicken for support and waited on hold for 20 minutes before I hung up. I've been a user since the first version of Quicken but this is getting ridiculous. It's all about reliability and if it can't be improved, I'll look elsewhere.
  • Same problem here!!! I can't figure out how to add it back.
  • Me, too. Quicken Bill Pay has disappeared from the Update screen.
This discussion has been closed.