Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Password Vault - Unable to Enter Bank Password

Appears that my password vault is corrupt. After following the FAQ for Troubleshooting File Problems, trying the animation posting fix (obviously wasn't my problem), multiple times of deactivating/activating & resetting three accounts, entering the passwords while trying to do updates, and trying to validate Quicken (sometimes it worked and said QEL file is corrupt, sometimes it bounced me out of Quicken immediately, and sometimes Quicken stopped responding part way through validating), I finally had to restore to a previous file. Thankfully I didn't have too many transactions to re-enter.

Anyone else had/have this problem and figured out an easier fix?

Comments

  • Same problem, no fix.
    After today's update (1/19/2020), I could log into Quicken and even open the Password Vault, but when I went to One Step Update, there were no account passwords, and entering the passwords again did nothing - meaning the window just sat there after clicking Update. I tried it using save password and not clicking save password. I tried to update the Password Vault, but it was empty and would not let me add an account. I tried updating from the individual account(s), but it just went to the same popup window telling me to enter a password that it would then not update. I uninstalled and reinstalled Quicken, and then updated to the patch posted today, but no change. Updated the patch per a message in the newly installed version and nothing., Also turned off animation and validated my data files and... well, you can guess. I got bounded out of the function at one point, and Quicken crashed once as well.

    Now I'm gonna go sacrifice a bull to Hermes. If that doesn't work, I'll try contacting Quark. Eventually Quicken support will reopen and I can spend a few hours trying to tell a rep that I already did what their decision-support algorithms tell them to tell me to do.

    Oh, and good luck.
  • Forgot to say that I am on Quicken for Windows 10, 27.1.24.11 R24.11 (duh).
  • Charles Hadlock
    Charles Hadlock Member ✭✭
    I'm suddenly having the same issue today. Did anyone offer a solution?
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Charles Hadlock

    Thank you for taking the time to come to the Community to post your question, however, this is an older post and less likely to receive an answer.

    I would suggest creating a new post for better visibility.

    https://community.quicken.com/discussion/7849429/how-to-add-a-post-to-the-community

    Be sure to include a description of the issue, any error messages as well as the version of Quicken.

    The more information you can provide will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
This discussion has been closed.