Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Problem adding Fidelity Credit Card

When I try to add my Fidelity credit card, after I enter my credentials, I am prompted that the bank needs additional information and a field to enter it, but there is no question presented or MFA code provided. This happens with both Fidelity and Elan Financial Services who is the bank behind the credit card. Is this happening to anyone else?

Best Answers

Answers

  • KrisCC
    KrisCC Member ✭✭
    Today it let me in, even though I didn't do anything different. For whatever reason, yesterday it wouldn't display the security question but it was expecting me to enter the answer. I'll chalk it up to a system hiccup and just be happy it's working.

    Thank you for your response @jr7107 !
  • I am having this issue. Can log into the account but can't get it to download automatically. Get an error that says it is not my fault.
  • Here is a picture of the error message I get.
  • jr7107
    jr7107 SuperUser ✭✭✭✭
    @Kip Thomson Please make sure that you can login online via Elan as well as Fidelity, just want to make sure all the security logins are set to go. I would try it again later today, and then 24 hours from now if not successful and see if it still is a problem. If it is a new card, maybe the setup for Q is not immediate (speculating) but I would give it 24 hours and retry. Post back if you still have issues.
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
  • KrisCC
    KrisCC Member ✭✭
    @Kip Thomson Make sure that you have logged in to Elan Financial and set up your 3 security questions and then add Elan Financial to your accounts in Quicken. It might take a day for eveything to sync up as it did for me.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @yuriw

    Thank you for taking the time to visit the Community and post your issue, however, this is an older post and is less likely to get an answer.

    I suggest creating a new post for better visibility.

    https://community.quicken.com/discussion/7849429/how-to-add-a-post-to-the-community

    Be sure to include a description of the issue, along with any error messages, as well as the version/release of Quicken that you're using.

    The more information you can provide will help the Community to better understand and assist.

    Thank you,

    ~~~***~~~
This discussion has been closed.