Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Missing Entries in Some Account Registers

I have just run into a very peculiar problem with Quicken. On about half of my accounts, all register entries after sometime late in 2018 fail to display in the register. Even if I enter a new entry, the register won't show it. However, I believe that all of the data is in fact properly entered into Quicken, as the account summary column that shows the current balance in each account appears to reflect the missing entries. Please help.
Tagged:

Comments

  • I've had the same issue. A couple months ago when I opened Quicken, it did its usual update of the software and when I opened my check register, I had lost almost 2 years worth of entries. Didn't have time to deal with it then and thought I'd tackle it today. Today it updated to Quicken 2020 and I have some of the data back but still missing about a year's worth.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Filtered register? Unexpected register sort order? "Missing" data?

    Have you specified a Date Range = "This Year" or similar filter criteria in your registers?

    Please review https://community.quicken.com/discussion/7181795/faq-register-messed-up-missing-transactions-or-not-showing-transactions-as-it-used-to


  • cconfair
    cconfair Member ✭✭
    As followup to my initial posting, I was successful in connecting with Quicken Support via chat. In my Quicken Premier, they directed me to run a repair operation through "File/File Operations/Validate and Repair", and then check "Validate File". This appears to have repaired whatever was preventing my entries from properly appearing in the registers of some accounts.
This discussion has been closed.