Deposits into Chase checking account are not showing up in Q downloads

Quicken is not displaying or calculating any of my deposits into my Chase checking account. No other account seems to be affected this way, although this happened previously (last year) with a different account.

Answers

  • UKRUKR SuperUser ✭✭✭✭✭

    First please ensure that all optional settings in Quicken pertaining to recall, memorization, automatic categorization and renaming of payee names are enabled. You find those settings in Edit / Preferences / Data Entry & Quickfill and Downloaded Transactions.

    Are you automatically accepting downloaded transactions into your registers?

    If you are relying on Quicken to "automagically" fill your account registers from downloaded transactions, you may run into problems. Despite all efforts by the Quicken programmers, the "Autopilot" (that's my name for the part of the Quicken program which processes downloaded transactions and converts them into new register transactions) is not infallible. For that process to work 100% of the time one would need a crystal ball because the information downloaded from the banks often is just too terse and cryptic.

    You should, at least for a while, turn off the "automatically accept downloaded transactions into registers" setting to gain better control over what is downloaded and what to do with it. Review each downloaded transaction, make changes if necessary (e.g., to get a payee name = "Starbucks" instead of "POS TRANS 070119 STARBU" or to assign a category) before you click to accept each transaction.

    Any changes you make to downloaded Payee Names are remembered in Renaming Rules.

    Any other changes you make (add/change Category or Memo text) are remembered in the Memorized Payee List.

    Next time the same transaction for this Payee comes along, Quicken should remember and give you a better new register transaction.

     

    In case you have issues with transfer transactions not being generated correctly:

    For best results manually enter transfer transactions into your register BEFORE you download transactions from the bank which contain the transfer confirmations. For recurring transfers use scheduled reminders and enter them a day or two before the due date. Be sure to use distinct Payee Names for each transfer / credit card payment to avoid confusing Quicken - memorized payee entries.
    That takes the guesswork out of the Autopilot's process. Because a correctly entered transfer transaction already exists in your account registers, the Autopilot should just match the downloaded transfer transaction to the existing one in both accounts.

     

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


  • SherlockSherlock SuperUser ✭✭✭✭✭
    If you haven’t already, you may want to verify the register is sorted appropriately and there aren’t any unexpected filters being applied:  open the register, select the Date column header (you want the small triangle to right of Date to point up) and Reset.
    Quicken user since 1997
    Premier on Windows 10
  • skyelementskyelement Member
    No help. Situation still exists.
  • ps56kps56k SuperUser ✭✭✭✭✭
    When you look at the Quicken Chase entry - what is the download connection type ?
    At the bottom of the Register - is the Online Balance correct - compared to Chase ?
Sign In or Register to comment.