Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Marking as Reviewed in Ledger

I was attempting to "bulk" mark 4 transactions as Reviewed in the ledger. So I have those 4 transactions selected/highlighted (shift + click). I click on the little blue dot in the column and there is a Mark All Reviewed.

I have 4 transactions, selected, so naturally a user would assume what ever action is about to take place - will happen to the selected items.

Nope. Marked every transaction in the ledger as reviewed. Undo? Nope, no undo functionality. Atleast I was only in a single account and not All Accounts.

Comments

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi,
    I'd like to try to help - can you tell me what version of Quicken you are running and also what type of account were you in when the action caused all item to be marked "reviewed"?

    Thanks.


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • eq100hz
    eq100hz Member ✭✭
    Hi Frankx -

    I'm using Quicken 2020 Premier - vR23.18 - Build 27.1.23.18

    I was in a Credit Card account.

    Thanks!
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Can you please clarify what Column, in your card account, you're talking about?  Because there is no "Reviewed" column.  The graphic is from the Gear icon on the far right of the account header line (Date, Payee ... etc)

    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • eq100hz
    eq100hz Member ✭✭
    Hello,

    It is the furthest left column, Status column. The column header for me is just a Blue Dot. If it's a new downloaded transaction, the entry in that column will be a light blue dot with the word New. If it's manually entered and not cleared the bank, in red it has a Pencil/Edit icon with the word Uncleared after it.

    I apparently am too new of a user to have privileges to post images or include a signature to which I can include my version/configuration by default. Hopefully I've been descriptive enough to convey the issue.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi eq100hz,

    I think that the column you are referring to is the "status" column - which, as far as i know, only displays the status of transactions.  I don't have a "reviewed" option in my version of Quicken (which is 2017) so maybe it is a new feature. 

    There is a column for "reconciling" transactions to paper statements or online balances, and when the account is "reconciled" and R will appear in the "Clr" (stands for "Cleared") column.  When you said "Marked every transaction in the ledger as reviewed." do you mean that there is a R in the Clr column?  If so, you should be able to remove the R by right-clicking on it and hitting the "uncleared" button.  And you should be able to do this for all transactions by first highlighting all those with an R and then right-clicking and hitting the "uncleared" button.

    Hope this helps. 


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • judyaf
    judyaf Member ✭✭
    eq100hz I had the same problem but using 2020 Mac Premier. Solution:
    >select the transactions to change to reviewed status,
    >then holding control key (alt in windows?) + click in status column (blue dot in selected transaction)
    >Popup menu >select Se Status of Selected Transactions to >reviewed. This can also be used to revert status. Windows must have a similar Commanderie de Bordeaux structure but I have no idea how you get there. good luck
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭

    Unfortunately you can't use multiple select for this.

    Your only choices are marking the one transaction reviewed or all transactions reviewed.

     @Frankx "reviewed" is used in automatic transaction entry mode.  It roughly the equivalent of Accept in the Downloaded Transactions tab when not using automatic entry mode.

    This is one of the gaps in the feature set that doesn't get a lot of "attention", since most long time users/SuperUser/beta testers don't use the automatic transaction entry mode (even though it is the default for new users, and is the only system for Mac users).

    Note if they were to put it in, it would most likely be a right click to bring up this menu:

    Which does honor multiple select.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • judyaf
    judyaf Member ✭✭
    eq100hz , Sorry I just made a very bad post, but was not allowed to edit, so am just reposting completely. I had the same problem but using 2020 Mac Premier in which I was able to find the following solution which I think is what you want to do:
    In transactions register (ledger)
    >select the transactions you want to change to reviewed status,
    >hold the control key (alt in windows?) + click in status column (blue dot in selected transactions)
    >Popup menu (see attached) >select "Set Status of Selected Transactions to" >reviewed. This can also be used to revert status. Works fine in Quicken 2020 Mac but I don't know how you start or get to this point in Windows
    Good Luck
This discussion has been closed.