Home Quicken for Mac Product Releases and Announcements: Mac

Quicken for Mac v5.14 Released

1246711

Comments

  • Quicken MarcusQuicken Marcus Employee ✭✭✭✭
    jmbrocks said:
    Matching transfer transactions now broken on Version 5.14.0 (Build 514.31804.100).
    When changing the Category for a transaction in one bank account and selecting the matching account where the transfer went to, Quicken creates a line item in the destination account, but only place 0.00 as the dollar amount and not the correct dollar amount. Also, even if the matching transfer transaction appears already in the destination account, Quicken does not find. the matching transaction.
    Unfortunately, I'm not able to reproduce the 0 amount issue.  I've adding a linked transfer transaction from a checking account to a savings account and I see the amount appear on both sides of the transfer.

    I think I am able to reproduce the Matching dialog issue.  I don't get a matching dialog when QuickFill fils in the transfer.  I do see it when I change the category myself.

    Can you provide more steps or details regarding the 0 amount issue.
  • bholdbhold Member
    "Quicken Marcus" said:

    It sounds like several people are seeing an issue where reports are showing a 0 value for recent transactions.  I'm not able to reproduce this so I think we'll need to get a little more information to be able to reproduce this and fix it.  Are these splits by any chance? Are they Transfers? Are all recent transactions 0 or only some transactions? Can you see anything special about the ones that are 0?  Were they created from scheduled transactions? Any more detail regarding the transactions that are exhibiting this behavior would help us figure out the problem and fix. Thanks.
    _____________________________________

    Marcus, I just updated to 5.14 on Friday and am now seeing this $0.00 issue in reports. Here are the details in my case:
    - not splits, just simple payment transactions
    - not transfers
    - it is happening on just the most recent transactions in a category
    - it is not happening on every category, but in many of them
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    edited January 19
    crh6301 said:
    Well at least the moderators are functional even if their software that we pay for is not. LOL. The thread does not contain specific references to transaction failures as I described so advice to read up thread is useless. Period.

    To help those on the boards, the problem with transactions downloading but nor appearing on reports such as Category self corrected for me today.

    AMEX transactions downloaded and were tagged to an un - categorized status. After categorization, the appeared in reports. Oddly, all other accounts had this same issue that did not before. After re establishing a new connection, they too started to function correctly.

    This points to a back-end transaction processing issue/mismatch to this release as the problem resolved without a new release. Evidently Quicken struggles with end to end testing of tran processing to a version as I have seen this before with this vendor. They may be solving some of the issues through their transaction processor. Some still may be software release based.

    This is an example of more helpful information then referring people to read up a thread.

    Hope your app issues get cleared up soon. No excuse for this type of poor release testing imo.
    Actually, more than one user a few posts above reported transactions showing up with $0 on TRANSACTION DETAIL reports. You were running a SUMMARY report, so $0 transactions would simply NOT show up (as they add up to $0). So it does appear to be a similar problem, at least on the surface, or possibly a similar root cause.

    Without you providing more detail than downloaded transactions not showing up on a report, it is not much to go on except it IS the same or similar to what has been reported above.

    Glad it worked out for you but clearly there is something amiss in this latest version.

    And please remember that we are mostly just other users trying to help users. Personal attacks are unnecessary and uncalled for. Please be cordial.
  • GSutGSut Member ✭✭
    FYI--regarding the $0 amount for transactions in Budget & Reports (I am finding that charges downloaded into Quicken from all of my credit cards from the date of 1/16/2020 onward show the amount of the charge in the register but a $0 amount for these charges in both the Budget and in Reports (I'm looking at the Category Comparison report). Everything from 1/15/2020 and older are showing up fine.)

    I went to online chat tonight and was given this response:
    "Yes it is a known issue, it seems there was an issue with the latest update and affected the budget and reports on Quicken for Mac, our team is already looking in to it but unfortunately there is no resolution yet, but once there is one probably they will release a new update and post the information on our community page."

    Hopefully they can fix this soon!!
  • dlghemidlghemi Member
    edited January 21
    New Dowloaded transactions show $.00 in category reports after upgrading to Version 5.14.0

    After upgrading to Version 5.14.0 (Build 514.31804.100), I downloaded new transactions from by credit union checking and Citi visa. The new transactions appeared as $.00 in the amount field in the category report, but was correct in the transactions view. I had to delete the actual amount in the transaction, then edit the transaction to add the correct amount again to get the transaction amount to appear correctly in my category report.

    I have a personal account and partnership account, which had to same problem
  • d3rendond3rendon Member ✭✭
    In response to Marcus questions in entry of 1/19/2020 3:06 pm:

    Are these splits by any chance? No

    Are they Transfers? No

    Are all recent transactions 0 or only some transactions? It’s only recent downloaded transactions and only some of them. Manual entries are OK.

    Can you see anything special about the ones that are 0? Not really. Will look some more.

    Were they created from scheduled transactions? No

    Hope this helps. I should add that this occurred with downloaded transactions from two credit card accounts and a bank account, all of which worked fine before the update. I'll let you know if I find anything special about
  • d3rendond3rendon Member ✭✭
    Update to post of 10:14PM: The main difference I see between transactions that show up with zero amounts in reports and those that look OK is whether they were downloaded or entered manually. Most of downloaded ones show up zero. A few do not. The manual entries show up OK. Hope that makes sense.
  • caramcaram Member ✭✭
    > Why did 5.14 forget the amounts in my repeat transactions? Is there a way
    > I can make it remember the amounts used in the previous transaction,
    > the way it used to work? (Without having to manually go into QuickFill
    > for each one?). I have a lot of different transactions, many of them
    > with long splits, and I don't want to have to set up QuickFill for each one,
    > when it always used to remember the transaction amounts (including in splits)
    > automatically.

    +1.

    I'm not too thrilled about clearing Tag's either. I use them a lot, and it would be a pain to have retype the tags each time.

    But's it's a good idea that Memos are no longer memorized, because in my case at least there one-off but previously used to keep propagating forward, creating invalid data.

    An alternative would be to have options for clearing Amount's, Tags and Memos.
  • jbajorjbajor Member ✭✭
    Since the latest update, When downloading my CC transactions, they properly load into my cc account in Quicken with the appropriate categories and amount. When I go to 'Budget' they show by category however show a 0$ amount. Please advise.
  • DM2388DM2388 Member
    Download of account transactions worked without problems as far as the register, but when I looked at a transaction report some of the amounts were reported as zero when the register reported a nonzero amount.
  • vlfairvlfair Member
    I'm having the same problem. If I hand enter the transaction then it showed up fine and the problem began with the update. All my transactions for 1/19 are this way but 1/18 is fine (I updated on 1/19)
  • DtinenDtinen Member ✭✭
    Whoa, big surprise in my accounts after upgrading to Version 5.14.0 (Build 514.31804.100) of Quicken for Mac. My credit card balances are completely messed up. What used to be in the black is now in the red and vice versa. What's going on?? Also, transfers between accounts don't "ask for a match" anymore.
  • jbajorjbajor Member ✭✭
    exactly! If you go back into the transaction and re-enter the $ amount it transfer into budget fine too
  • sgreen78619sgreen78619 Member ✭✭
    Having problems downloading from American Express still. Is this related?
  • vlfairvlfair Member
    It wouldn't even do that for me!! I tried "duplicate" transaction and it still didn't show up. I had to completely delete and re-enter by hand. I've got about a dozen transactions like this.
  • dschmittdschmitt Member
    > @sgreen78619 said:
    > Having problems downloading from American Express still. Is this related?

    Ditto. Also Raymond James is failing.
  • I am having the same issue.
  • gary19gary19 Member ✭✭
    Quicken Marcus, I am having a problem including a new credit card account.

    I am trying to include a US Bank credit card account into a quicken file that includes a half dozen other credit card and checking accounts.

    Sorry for the long message but lots of either bugs or oddball features in my attempt to employ this new credit card account.

    Problem #1: "Sync Error" and "AGGREGATOR_IN_ERROR"
    When I try to use the automatic setup features accessible by the "+" button next to the word "Account", I obtain these error messages and I cannot download transactions from US Bank.

    Problem#2: instead of setting up the new quicken account inside my quicken file with automatic downloading, i decided to try the "set up manually" option. That seemed to work fine. The US Bank loaded all my desired credit card transactions into a QFX file, and the QFX file was available in the downloads tab of my Safare internet browser. So drag and drop the QFX file from the Safari browser into the Quicken account and everything looks good. But only for a short while, because:

    Problem#2A: While the account register appears perfect, when I creat a report using Reports>>>+Create new report>>>Transaction approximately 10 percent of the line items will show $0.00. I click on the $0.00 item in the Reports window and a register window will pop up. Inside the pop-up register window the $0.00 disappears and is replaced with the correct amount.

    Perhaps you can see at this point that any report I run on the credit card transactions from the US Bank account I am attempting to start up will be in error. The report on these credit card transactions will be in error because about 10% of the line items will show $0.00.

    I can fix Problem #2A by manually changing the amount shown in the register. I change the amount in the transaction to any amount (it doesnt matter what amount), and save the transaction. Next I open the same transaction again and edit the amount, this time putting in the correct number, and then save the transaction. Suddenly the Report updates from $0.00 to the correct amount.

    But as you can probably see, that is no way to fix this problem. So I tried:

    Problem#2B. Drag and drop Safari downloaded ZFX file to a brand new Quicken file.

    So my idea was to retest the drag-and-drop of the Safari downloaded QFX file by opening a brand new Quicken file and repeating the drag-and-drop.

    When I drag-and-drop to the brand new Quicken file, the $0.00 problems disappear.

    With the $0.00 problem solved in a new and distinct Quicken file, I am left with two issues:

    2B1: First, how can I transfer the uncorrupted credit card transactions from my new Quicken file to my old Quicken file?

    2B2: Second, I spent about four hours on the corrupted file before I realized the $0.00 was present so how can I save my four hours of work on the corupted file, and that work consisted of changing categories? Can I delete all the credit card transactions from the corrupted file, retain all of the edited transaction information, and apply all of those edits to the uncorrupted transactions?

    Given the obvious difference between the new Quicken file and the corrupted Quicken file regarding $0.00 items showing up in reports, I moved to:

    Problem #3: Create a brand new credit card account in the same file as the corrupted credit card account, and drag-and-drop to the new account.

    Unfortunately, Quicken will not permit -drag-and-drop of my Safari ZFX file into a separate account. Quicken recognizes that the two credit card accounts are apparently the same and leaves the new account blank with zero transactions. The drag-and-drop reverts to the corrupted account with the $0.00 problem and the $0.00 problem remains.

    Thanks in advance for any help you can provide.
  • noramarnoramar Member ✭✭
    > @Quicken Marcus said:
    > (Quote)
    > Thank you for the detailed steps.  Like I said, nothing changed in 5.14, the it also sounds like you have this checkbox checked. To stop doing this, either switch the setting back to "future" transactions by clicking on the down arrow and going back to the default or simply uncheck the checkbox.
    >

    I guess I type too fast for my own good. I don't believe I've ever noticed that particular checkbox at all. I just type, tab, tab, tab as fast as I can and never noticed it before. I fixed the ones I could for December and January and I'm letting it go at that. I just tried to look for that checkbox and I don't see it at all. I even tried to enter a new fake transaction, and that checkbox didn't show up. And when I tried to change the payee in an existing transaction, same thing. No checkbox. So I can't uncheck something that's not showing up. :(

    Nora
  • noramarnoramar Member ✭✭
    > @Quicken Marcus said:
    >Once this is complete, we will start the process of removing the ability to add
    >a category to a transfer.

    So once this is done, does that mean we will no longer be able to split our mortgage payments into principal and interest? A mortgage payment always includes principal and interest. Same goes for a car payment, or any loan.

    Maybe I misunderstood?

    Nora
  • John_MJohn_M Member ✭✭✭✭
    What it means it that you won't be able to have a transfer split line that also has a category. Your mortgage would have two separate split lines – payment to principal (a transfer to reduce mortgage balance) and interest (an expense category). If you have an escrow account for taxes, this would also be a transfer.

    I think what people were doing was having one line contain both an expense category and a transfer, which, as Marcus says, is wrong from an accounting perspective.

    Hope I've got this right!
  • jbajorjbajor Member ✭✭
    i hope tech service is monitoring this. I tried contacting Quicken but they are closed today for holiday
  • Christopher_SChristopher_S Member ✭✭
    edited January 21
    merged from "Quicken crashes whenever I try to update"

    When I attempt to update my accounts, the application crashes entirely and I'm prompted to submit an error report. This happens whether I'm trying to update all accounts or just an individual account.
  • Christopher_SChristopher_S Member ✭✭
    I forgot to mention - I'm on Quicken 5.14.0, macOS Catalina 10.15.2
  • stevenjwoodwardstevenjwoodward Member
    edited January 21
    merged from "autofill of transaction amount not working"

    I just installed the latest update to Quicken Mac (5.14.0). Now when I enter a new line item Quicken no longer autofills the amount from the last time I entered a transaction for all of my payees. So repeating bills that have the same amount I now have to enter manually every time.

  • bohmullerbohmuller Member
    Having the exact same problem. My transactions are now doubled. There are two of each of the same transaction.

    Mac Pro 2013, OS Catalina 10.15.2, Quicken Ver. 5.14.0 (Build 514.31804.100)

    Alert popped up stating to enter the Transaction to save new transaction but does not save. There are two of each of my prior saved transactions.

    Troubling update.
  • Judyrentz5Judyrentz5 Member
    Reports are incorrectly showing zero balances for most direct deposit transactions. In the register, the correct amount shows. But when running reports, the item is listed...but the amount is zero. If I click on the item in the report, it shows the correct amount in the transaction.
  • John_in_NCJohn_in_NC SuperUser ✭✭✭✭✭
    I am not seeing this. 

    Are the transactions manually entered or downloaded? 
  • ericberdahlericberdahl Member ✭✭
    I see the same behavior - Quicken 5.14.0, macOS 10.14.6
  • jacobsjacobs SuperUser ✭✭✭✭✭
    @John_M  Exactly right.
    QMac 2007 & QMac Subscription • Quicken user since 1993
Sign In or Register to comment.