Home Quicken for Mac Product Releases and Announcements: Mac

Quicken for Mac v5.14 Released

1235711

Comments

  • glennmaccglennmacc Member ✭✭
    >>What it means it that you won't be able to have a transfer split line that also has a category. Your mortgage would have two separate split lines – payment to principal (a transfer to reduce mortgage balance) and interest (an expense category). If you have an escrow account for taxes, this would also be a transfer.

    >>I think what people were doing was having one line contain both an expense category and a transfer, which, as Marcus says, is wrong from an accounting perspective.

    >>Hope I've got this right!


    FWIW, what I do in these circumstances is that I make other two splits in the loan transaction. One called "Principal Expense" and one called "Principal-Accounting Only" or something like that. These two are equal and opposite, so they total zero. I then use the "expense" split in reports showing the "expense" of the principal for my own budget purposes, but not changing overall account totals. The "Principal-Accounting Only" is never shown in reports, budgets, etc. It is a bit hard to keep track of, but it works. One other thing, since loans are generally amortized, the "Principal" amount changes over time, so you are always estimating the amount and it changes. I update the estimate yearly, again FWIW.
  • jacobsjacobs SuperUser ✭✭✭✭✭
    glennmacc said:
    FWIW, what I do in these circumstances is that I make other two splits in the loan transaction. One called "Principal Expense" and one called "Principal-Accounting Only" or something like that. These two are equal and opposite, so they total zero. I then use the "expense" split in reports showing the "expense" of the principal for my own budget purposes, but not changing overall account totals. The "Principal-Accounting Only" is never shown in reports, budgets, etc.
    With the updates to reports in version 5.13 and 5.14, this kind of workaround shouldn't be necessary for reporting going forward, because you can now build reports to selectively pick up or ignore transfers to selected accounts.

    You still can't do the same thing in terms of budgeting for loan payments, but the developers have indicated they plan to tackle that issue moving forward.
    QMac 2007 & QMac Subscription • Quicken user since 1993
  • ashishsashishs Member
    edited January 21
    merged from "Quicken for Mac v5.14 showing spending category totals incorrectly"

    I have 3 air travel transactions in the amount of $900.69, $900.69 & $900.25 but its total is incorrectly shown as $1801.38 instead of $2701.63
    It is adding only first 2 transactions and ignoring 3rd one.
    I am seeing this issue repeated for multiple other transaction categories also.
    It is a very basic error. It is throwing off all my budget/planning.

    Not sure why this is happening. Has anyone noticed it yet? What is the issue here?
    I have a screenshot of this issue but not sure how to upload it here. Thanks!
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    were any of these transactions downloaded vs manually entered after updating to 5.14?
  • ashishsashishs Member
    These particular transactions in my example were downloaded after upgrade to 5.14. Some categories with incorrect totals have transactions downloaded before and after upgrade to 5.14.

    None of them were manually entered.
  • mvandergriftmvandergrift Member ✭✭
    I am having the same issue as of the last update. All downloaded transaction appear as having a $0 value in reports. However, when viewed in the register they look correct. To fix, I have to remove the amount in the register, save the transaction, and then re-enter the original value. After this, amounts appear correctly in reports.
  • vlfairvlfair Member
    I just did a chat with them. He had me remove a category and then re-add it. Well it didn't fix the problem and now the category won't show in the 1 mo view - it shows in 12 mo though. He literally wanted me to start a new budget over. Um, I don't have time for that.
  • jbajorjbajor Member ✭✭
    edited January 21

    I just got off the phone with quicken support. They verified through screen share. they had me go to 'preferences' then connected services then reset... this took about 5 minutes to complete the sync. Afterwards, the budget refreshed itself and contained the correct $ amounts!


  • Renzo BianchiRenzo Bianchi Member ✭✭
    edited January 21
    New Mac Update Causes Download Issue

    It appears that when Quicken does an online download of transactions it is entering them as a split with the 1st entry the correct category with a value of $0 and the 2nd entry as uncategorized with the value of the transaction. This causes issues with reports where the report has the entry as a $0 value. Has anyone else seen this occur?
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    edited January 21 Accepted Answer
    this issue has been reported multiple times. Please see this thread:
    Quicken for Mac v5.14 Released

    Need to wait for a fix or try to revert back to 5.13 (you might need to revert back both the app and data files).
  • jbajorjbajor Member ✭✭
    yup, problem started with update to 5.14. looks like the 'reset' fixed problem
  • gregory13gregory13 Member ✭✭
    edited January 21
    Since I downloaded Mac v5.14 every time I update my online accounts I am asked to enter my Quicken ID and Password as well as passwords for every account! Why is this happening and how do I return to the former functionality (where I wasn't asked for my Quicken ID/Password OR for my account passwords)?
  • Dennis@1[email protected] Member ✭✭✭✭
    d3rendon said:
    Update to post of 10:14PM: The main difference I see between transactions that show up with zero amounts in reports and those that look OK is whether they were downloaded or entered manually. Most of downloaded ones show up zero. A few do not. The manual entries show up OK. Hope that makes sense.
    If you will go to the downloaded transaction and open splits, (even if there are no splits) the category line shows $0.00. That's why the report data is showing wrong. I just noticed this today.
  • mvandergriftmvandergrift Member ✭✭
    [email protected] appears to be correct about this. Transactions that appear with a $0 amount in budget/reports also have $0 listed when creating a new split. Transactions downloaded prior to 1/15 appear in the split tab having their initial category entered on the first line w/the full transaction amount.
  • Dennis@1[email protected] Member ✭✭✭✭
    It appears that when Quicken does an online download of transactions it is entering them as a split with the 1st entry the correct category with a value of $0 and the 2nd entry as uncategorized with the value of the transaction. This causes issues with reports where the report has the entry as a $0 value. Has anyone else seen this occur?

    Thanks for the heads up post. I'm seeing the same thing.
  • glennmaccglennmacc Member ✭✭
    > @jacobs said:
    > (Quote)
    > With the updates to reports in version 5.13 and 5.14, this kind of workaround shouldn't be necessary for reporting going forward, because you can now build reports to selectively pick up or ignore transfers to selected accounts.
    >
    > You still can't do the same thing in terms of budgeting for loan payments, but the developers have indicated they plan to tackle that issue moving forward.

    And for now, that is the rub. This is used (at least by me) mostly in the budget; I rarely make a report showing these loans or transfers, they are useful mostly when I compare budget to actual.

    I'll look forward to the new functionality, though I will probably pay off my mortgage and car loan before I see the change. Since I have a workaround, I have other higher-priority changes (like getting reinvested capital gains to be a budget category), but we will see what happens.
  • gary19gary19 Member ✭✭
    Ok, so the Quicken support telephone line is so overwhelmed that you get a busy signal.

    Probably due to problems with the 5.14 release.

    i have learned that my problems which developed over the weekend are most likely caused by the new 5.14 release.

    Any transactions which I downloaded after the 5.24 release date are susceptible to showing up as $0.00 in the "Reports" window. you can click on the transaction in the reports window and a register window pops up. In the register window, the correct ammount is displayed.

    Seems like a pretty serious bug. Probably explains why the telephone support is offering a busy signal.
  • mvandergriftmvandergrift Member ✭✭
    > @gary19 said:
    > Ok, so the Quicken support telephone line is so overwhelmed that you get a busy signal.
    >
    > Probably due to problems with the 5.14 release.
    >
    > i have learned that my problems which developed over the weekend are most likely caused by the new 5.14 release.
    >
    > Any transactions which I downloaded after the 5.24 release date are susceptible to showing up as $0.00 in the "Reports" window. you can click on the transaction in the reports window and a register window pops up. In the register window, the correct ammount is displayed.
    >
    > Seems like a pretty serious bug. Probably explains why the telephone support is offering a busy signal.

    I've found the best way to workaround this is to do the following for each transaction when downloaded:

    1. Add any tagging, memo and category necessary
    2. Add a split (even if you have no intention of splitting the category)
    3. You will see the category from step 1 as the only line in the grid. Change the amount of this line to the transaction amount

    This appears to fix the transaction so that it appears correctly in all reports as well as budgeting. I've only been testing it for a short time though, but I didn't want to downgrade to 5.13, or wait for a fix, as I use reporting too often.

    Best of luck!
  • gary19gary19 Member ✭✭
    smayer97, are you there? "revert to version 5.13" is not covered in the thread which you are referencing. Quicken chat support seems to think that downloads under 5.14 have serious problems with respect to dollar amounts of transactions, its a massive bug, and that users have only one of two options: 1) Wait for Quicken bug fix release or 2) Use TimeMachine to revert to version 5.13. My Quicken agent says "I would not recommend downgrading (to 5.13 using TimeMachine) as you can see it could be more dangerous it can damage files," So it appears the most prudent choice is to simply wait for the Quicken bug fix release. smayer97, do you concur with this analysis?
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    What malarky....unfortunate that support would make such statements.

    Of course, the safest if you downgrade the version of QMac, you may also need to revert to a copy of your data file prior to any upgrade. This last part would apply if there has been a change to the database, as 5.14 has.

    You can retrieve 5.13 from the trash or from TM without any issue (you were just using that version just before, weren't you? For them to say otherwise means it was a bad version? Hmmm.).
  • RCinNJRCinNJ Member ✭✭✭✭
    edited January 21
    Question: When this bug gets fixed will it correct all the downloaded transactions or will everyone need to go back and fix them all manually? At this point I'm afraid to start downloading and risk missing errors before they cause problems.

    Actually, I just decided to go back to 5.13 and open the last pre-update backup. I'll wait until this is sorted out. Seems like the biggest post update bug in some time.
  • BABumBABum Member
    After updating to 5.14, I can download transactions by updating all online accounts, However, the data downloaded has an issue. It shows up in account summaries OK with a dollar vale but it has the following two problems:

    1) It will not link a transfer transaction to another account, when the values are identical, but instead adds a transfer to the other account as a new item with value $0

    2) Reports show a value of $0 for every downloaded transaction even though their is a value in the account record when you click on it

    Something in all the downloaded values is corrupted, for transfers checking, reporting but OK for account view
  • BABumBABum Member
    How do you back out of version 5.14.0? I restored to pre update data and redownloaded transactions, but teh version is the same.
  • steve45steve45 Member ✭✭
    edited January 21
    Why does Quick Fill show duplicates? Not good
  • RCinNJRCinNJ Member ✭✭✭✭
    BABum said:
    How do you back out of version 5.14.0? I restored to pre update data and redownloaded transactions, but teh version is the same.
    If you haven't emptied your trash since the upgrade I believe the old version should be there. I had emptied my trash but I use Time Machine and I was able to restore 5.13 from there. Quicken also makes a copy of your last pre-update data file (good on them!) which is in your Automatic Backups folder. Double click on this to open in 5.13. 

    The backups are in User>Library>Application Support>Quicken>Backups.

    Hope this helps.
  • DtinenDtinen Member ✭✭
    They are mostly downloaded, with a few transactions edited manually.
    I had no problems with matching balances before this upgrade. I'm going back 2 years in history to see if something was altered. As part of the upgrade, there was a popup window saying it was doing something to the file, which hadn't happened in a while.
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    edited January 21
    This appears to be the same that has been reported multiple times. Please see this thread: [removed self-referencing link]

    Need to wait for a fix or try to revert back to 5.13 (you might need to revert back both the app and data files).
  • LuM007LuM007 Member
    I use Quicken for Mac Desktop, don't want to upload my budget to the cloud. Any idea how I can resolve this issue without resetting and transferring to the cloud? It's been impossible to get a hold on support :(
Sign In or Register to comment.