Home Quicken for Mac Product Releases and Announcements: Mac

Quicken for Mac v5.14 Released

15791011

Comments

  • MarysMarys Member ✭✭
    edited January 22
    I am still having problems even after updating to 5.14.1.
    I cannot open one of my checking accounts which is a serious problem for me.

    1. When I select that one particular bank account in the side bar, the program crashes.
    2. OneStep update crashes the program and gives the error "transactions is not valid"
    3. I was able to select "Cash" to see all the bank account transactions, but my filter was set to this year. As soon as I changed the filter to "all", the program crashed.

    * I deleted ALL my Quickfill rules in case that was the problem, but it has not resolved my issue.
    * I ran a report of all transactions to see if I could find some with zero in the split and I think I do see some, but there is no way for me to fix them. If I try to open the transaction to fix it, the program crashes.
    * Every time after the crash when the box pops up to report the problem to Quicken, I send the crash report.

    Unfortunately I have used Quicken for many years (since the late 90's) and I have many, many transactions, especially in that checking account. Please give advice what to do! Thanks.

    UPDATE
    * I tried to export to a Quicken for Windows file planning to open in Windows then export back to Mac because I read someone else had solved a similar problem this way. Mac software crashes during the export when it gets to bank transactions.
    *I've found 37 transactions (by looking at ALL transactions in a report) that seem to have -0- in the split. These transactions are spread over 10 years. I cannot open any of these transactions to correct them or delete the -0- line. The software crashes if I try to open them or open any account that contains them.

    Anxiously awaiting support!
  • gregory13gregory13 Member ✭✭
    Reported yesterday that ever since my update to 5.14 every time I update my online accounts I am asked to enter my Quicken ID and Password as well as passwords for every account! This morning I updated to version 5.14.1 and guess what - it is still happening! This is ridiculous and squarely falls into the "if it ain't broke, don't fix it!" What kind of QA is completed prior to releasing updates to your paying customers! Why is this happening and how do I return to the former functionality (where I wasn't asked for my Quicken ID/Password OR for my account passwords)? I'm tracking more than 15 accounts, so having to enter passwords repeatedly doesn't work for me!
  • jacobsjacobs SuperUser ✭✭✭✭✭
    Marys said:
    Anxiously awaiting support!
    You should be aware that this forum is not Quicken Support; it's primarily a user-to-user forum, with occasional touches by folks from Quicken. Since you have a unique problem which seems to be corruption in your data, unless you get a direct response from product manager Marcus, you probably should contact Quicken Support for help and possible escalation. 

    Your troubleshooting steps were good ones, and I'm sorry it appears you're stuck. Do you have any recent backups of your data file? If so, first make a copy of one (never open a backup file directly; in case the problem happens with the backup as well, you always want to maintan an untouched copy of the backup if more experimentation is needed in the future). Open the backup data file and see if the problem is present. If the backup is from before your update to version 5.14, you might also want to restore version 5.13 (from your Trash or your backup) and open the file in 5.13 while awaiting any additional fixes that are released for 5.14.
    QMac 2007 & QMac Subscription • Quicken user since 1993
  • CrashmeisterCrashmeister Member ✭✭
    edited January 23
    merged from "Reports based on tags no longer working since 5.14"

    Transactions with Tags entered after the update do not show on the report. Interesting though is that their categories do.
    Nothing is foolproof to a sufficiently talented fool.
  • gary19gary19 Member ✭✭
    Does anyone know how to get release update information on 5.14 and 5.14.1?

    As near as I can tell, this thread is the best source not only for information on whether and to what extent 5.14 bugs have been fixed, but also for information on how to go back to 5.13. But maybe there is another source of update information on 5.14.xx?

    Regarding 5.14.1, it seems the crash problem has been fixed bu the $0.00 problem in Reports has not yet been fixed. Do I have that right?

    Further, it seems that 5.14.2, which is expected to fix the $0.00 problem, is expected either today or tomorrow, Thursday. 5.14.2 is expected to fix the $0.00 Reports problem. Do I have that right?
  • doubletdoublet Member
    I'm new to the forum and have read through the thread. I'm currently on 5.14.1 and am having the issue with matching transactions, as described in 5.14. I deleted all the auto-fills and then restored from a backup before the 5.14 release and ran an update. All the auto-fills were recreated again, and there are $0 entries. I'm going to see what it takes to go back to 5.13 at this point but felt I would share.
  • Dennis@1[email protected] Member ✭✭✭✭
    edited January 22
    I highly recommend reverting back to 5.13 and staying on 5.13 until this is all sorted out.
  • jacobsjacobs SuperUser ✭✭✭✭✭
    In this latest release, when I enter a new transaction manually, the memo and amount fields are not being filled in with the same values as the last time I entered the same transaction...
    This is actually planned new behavior.  We did a survey of our beta customers and 80% didn't want these values saved so by default we no longer save them... We do plan to provide a mechanism to add them automatically for the 20% that want it but haven't done that feature yet.
    @Quicken Marcus  I'd guess that the pool of beta testers do not always reflect the same views as the general Quicken Mac user base. But it's clear that there is no one-size-fits-all solution for what Quicken should auto-enter in new transactions. The sooner you can add options to this process, the more people who I think will be happy with the QuickFill functionality.

    I would love to have the option to auto-enter a QuickFill transaction, if there is one, or the most-recent transaction if there isn't. (In other words, pretty much the exact way Quicken 2007 worked!)
    QMac 2007 & QMac Subscription • Quicken user since 1993
  • Quicken MarcusQuicken Marcus Employee ✭✭✭✭
    bhold said:
    "Quicken Marcus" said:

    It sounds like several people are seeing an issue where reports are showing a 0 value for recent transactions.  I'm not able to reproduce this so I think we'll need to get a little more information to be able to reproduce this and fix it.  Are these splits by any chance? Are they Transfers? Are all recent transactions 0 or only some transactions? Can you see anything special about the ones that are 0?  Were they created from scheduled transactions? Any more detail regarding the transactions that are exhibiting this behavior would help us figure out the problem and fix. Thanks.
    _____________________________________

    Marcus, I just updated to 5.14 on Friday and am now seeing this $0.00 issue in reports. Here are the details in my case:
    - not splits, just simple payment transactions
    - not transfers
    - it is happening on just the most recent transactions in a category
    - it is not happening on every category, but in many of them
    Everyone who ran into the 0 amount transaction in transaction report issue or even the split transfer matching problem should upgrade to 5.14.2 which should fix these issues. Thanks to everyone who agreed to help but a special thanks to bhold who gave us his file to help us investigate the issue. We wouldn't have been able to figure it out so quickly without his help. Everyone who ran into this issue, please give 5.14.2 a try and let us know if you continue to see problems.
  • Quicken MarcusQuicken Marcus Employee ✭✭✭✭
    szzz said:
    I was attempting to move my quick mac Version 5.13.3 window,
    when it jumped to 9/10ths of my laptop screen?
    when attempting to pull it back from right, I only get a 1 way
    arrow to make it larger?

    how do I return quicken to the size window that has been
    native for last 3 years?


    We'll look into this. I think it changed because the report toolbar got more complex and the buttons started overlapping at smaller sizes.  Ideally are you trying to make it fit in half the screen?
    OK, I made the minimum window size smaller in 5.14.2 so this should work better.  It does mean in some screens there may be overlapping buttons and stuff for now but that's probably better than not being able to shrink the screen.  Hope this helps.
  • Quicken MarcusQuicken Marcus Employee ✭✭✭✭
    Having problems downloading from American Express still. Is this related?
    I don't think this is related to anything in 5.14. Are you using Quicken Connect or Direct Connect for American Express.  The American Express Quicken Connection is pretty flaky and will go down every weekend.  Direct Connect is a lot more stable but there was a problem on Monday.  If you are using Quicken Connect, follow the steps in this article to switch. https://www.quicken.com/support/required-update-american-express-accounts-august-2019.  
  • Quicken MarcusQuicken Marcus Employee ✭✭✭✭
    glennmacc said:
    > @Quicken Marcus said:
    > (Quote)
    > Sorry to those of you that ran into this issue.  We have finally figured out the problem with the help of many of you and already have a fix in place that will get tested tomorrow.  The problem appears to be a bad QuickFill rule getting created that has a single split line with a 0 amount.  I'm not sure how these were created but if you have one of those then you will run into this issue when that payee is downloaded.  You can manually fix this by clicking on the 0 amount in the transaction report and going to the register for that transaction and opening the details window to see the splits. Delete or change the spit line to match the transaction.  You should also delete this QuickFill rule in the Payees & Rules dialog because this issue will continue to happen until that rule is removed.  We hope to be able to ship a fix to everyone tomorrow or Thursday but wanted to give you some options to manually fix it for now. If you're using 5.14 and don't see the issue then there's no reason to go back to 5.13.  This probably happened when we automatically created a bunch of QuickFill rules from your existing transactions but shouldn't happen again.

    Marcus,

    I had not really had the problem, but after your explanation, I checked my QuickFill list and every one of them has a zero amount. I'm going to not enter any new transactions until the fix comes out, but my question is, will these incorrect QuickFills be fixed, or will I have to develop a new database of QuickFills? From above, it sounds like I'll need to delete everyone of these 1422 QuickFills. Is that correct? The new QuickFills will not retain the amount of the new transaction, is that correct?
    I wrote that quickly.  The issue was specific to QuickFill rules with single split lines that have a 0 value and not any QuickFill rule with a 0 amount.  In addition, the issue wasn't really that the rule had the 0 amount but more what Quicken did when it encountered this value in a split line.  This has now been fixed in 5.14.2.  On update we'll go through your file and update the problematic transactions.
  • Quicken MarcusQuicken Marcus Employee ✭✭✭✭
    Marys said:
    I am still having problems even after updating to 5.14.1.
    I cannot open one of my checking accounts which is a serious problem for me.

    1. When I select that one particular bank account in the side bar, the program crashes.
    2. OneStep update crashes the program and gives the error "transactions is not valid"
    3. I was able to select "Cash" to see all the bank account transactions, but my filter was set to this year. As soon as I changed the filter to "all", the program crashed.

    * I deleted ALL my Quickfill rules in case that was the problem, but it has not resolved my issue.
    * I ran a report of all transactions to see if I could find some with zero in the split and I think I do see some, but there is no way for me to fix them. If I try to open the transaction to fix it, the program crashes.
    * Every time after the crash when the box pops up to report the problem to Quicken, I send the crash report.

    Unfortunately I have used Quicken for many years (since the late 90's) and I have many, many transactions, especially in that checking account. Please give advice what to do! Thanks.

    UPDATE
    * I tried to export to a Quicken for Windows file planning to open in Windows then export back to Mac because I read someone else had solved a similar problem this way. Mac software crashes during the export when it gets to bank transactions.
    *I've found 37 transactions (by looking at ALL transactions in a report) that seem to have -0- in the split. These transactions are spread over 10 years. I cannot open any of these transactions to correct them or delete the -0- line. The software crashes if I try to open them or open any account that contains them.

    Anxiously awaiting support!
    Mary, I found your crashes in our system.  We'll have someone take a look.
  • Jack ScharfJack Scharf Member
    So how do I disable these new "features" if I don't like them? Specifically, I don't want the new QuickFill to leave the memos blank; I want the memos carried over on my monthly bills, and I don't want to create rules for every payee. Instead of saving me work and time, this supposed feature has doubled my work.
  • Amy SewellAmy Sewell Member ✭✭
    I just downloaded 5.14.2. I am trying to enter 2 payments and the quickfill payee keeps changing. I paid my home equity line, then paid my mastercard. Now ALL my recent home equity payments list Mastercard as the payee. (The category is still correct). When I try to correct it back to the Equity Line, then both payments changed payee to Equity Line. I am trying to ignore the little triangle.
    Now, all my equity line payments going back are listed as Mastercard payments. Very confusing! When I tried to change it back, it started getting worse, mixing payments.
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    edited January 23
    So how do I disable these new "features" if I don't like them? Specifically, I don't want the new QuickFill to leave the memos blank; I want the memos carried over on my monthly bills, and I don't want to create rules for every payee. Instead of saving me work and time, this supposed feature has doubled my work.
    The only way to "disable these new "features"" is to go back to 5.13 then wait for this feature to be designed to meet your needs.

    You can retrieve it from your Trash or from a backup like Time Machine.

  • smayer97smayer97 SuperUser ✭✭✭✭✭
    edited January 23
    jacobs said:
    In this latest release, when I enter a new transaction manually, the memo and amount fields are not being filled in with the same values as the last time I entered the same transaction...
    This is actually planned new behavior.  We did a survey of our beta customers and 80% didn't want these values saved so by default we no longer save them... We do plan to provide a mechanism to add them automatically for the 20% that want it but haven't done that feature yet.
    @Quicken Marcus  I'd guess that the pool of beta testers do not always reflect the same views as the general Quicken Mac user base. But it's clear that there is no one-size-fits-all solution for what Quicken should auto-enter in new transactions. The sooner you can add options to this process, the more people who I think will be happy with the QuickFill functionality.

    I would love to have the option to auto-enter a QuickFill transaction, if there is one, or the most-recent transaction if there isn't. (In other words, pretty much the exact way Quicken 2007 worked!)
    @Quicken Marcus Wholeheartedly agree...make QuickFill work like QM2007, at the very least, as an option. There are too many situations where storing and re-using all the data, including memo, is needed.

    If you are trying to make QuickFill meet the needs of those that do not want to store all the details automatically then QuickFill must be designed to meet ALL situations.
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    "Chase transactions showing up in category summary reports as $0"
    (Dated Jan 22, same day as release of 5.14.2 but hopefully a discussion pre-5.14.2 installation)

  • smayer97smayer97 SuperUser ✭✭✭✭✭
    (Dated Jan 22, same day as release of 5.14.2 but hopefully a discussion pre-5.14.2 installation)

  • MarysMarys Member ✭✭
    edited January 23
    > @Quicken Marcus said:
    > (Quote)
    > Mary, I found your crashes in our system.  We'll have someone take a look.

    Thank you so much, Marcus!

    I just installed 5.14.2 and software is still crashing during the Onestep Update and giving the error "transactions is not valid." I reported the crash.

    UPDATE: I restored my backup from prior to 5.14 update using the 5.13 last version and corrected the zero splits in transactions. Then I opened the corrected file with 5.14.2 and everything seems to working just fine now. Definitely was the zero splits causing all my troubles, and it was not fixed with the 5.14.2 update. Fortunately I got my file working now!
  • kawchmankawchman Member ✭✭
    I posted on the general thread but figured I'd post here as well. My computer (not just the program) crashes every time I am trying to edit my budget. Sometimes it lets me work for a couple of minutes but if I then close my budget and try and re-open it and work on it, it just crashes the whole computer. I've sent a report through the application. Any help would be much appreciated!
  • gary19gary19 Member ✭✭
    Hello Qucken MArcus or smayer79,

    Thanks for all your responses. I am still a little confused about whether or to what extent all of the 5.14 issues noted in this thread have been fixed.

    It appears some users in this thread are still recommending reversion to 5.13 despite the many fixes achieved in 5.14.1 and 5.14.2. But perhaps these users simply have not downloaded 5.13.2 and thats why they still have the problem.

    On the other hand, Marys seems to suggest that 5.14.0 has a very specific bug that is not addressable by 5.14.2. Marys' solution path seems to suggest that the 5.14.0 update modified some of her data elements and that in order to return these data elements to their "correct" values, Marys had to revert to 5.13, and then fix the data elements modified by 5.14.0, and then download 5.14.2.

    My problem is that I have more than 15 years of data in my file, and based on Marys solution path, I suspect that, first, some of my data elements may have been modified by 5.14.2, and second, i may have no way of detecting which data elements were modified without reviewing every data element for the past 15 years.

    So I have two choices: revert to 5.13 or hope that 5.14.0 did not change any of my old data.

    5.13 reversion seems a dubious proposition as I have never tried a software reversion before, and even if completed successfully I would still wonder if 5.14.3 will modify old data elements.

    And that brings me to my question. Do you have any details on the extent of the "old data modified" complaint possibly expressed by Marys and possibly others? Its not clear to me whether or to what extent an "old data modified" complaint has even been expressed by anyone on this thread because much of the Quicken vocabulary employed here is over my head. In particular, I think "Quickfill boxes" are pop-ups executed upon typing in a cell but i am not certain of that definition. The discussion that I see on this thread suggests to me the possibility of the new "Quickfill boxes" feature somehow rewriting both category and dollar amount fields upon the 5.14.0 download.

    Quicken Marcus and smayer79, can you tell whether or not 5.14.0 can possibly overwrite cell values in old transactions? I ask this question in the context of my decision choice between 5.13 reversion and proceed with 5.14.2.

    Much thanks for all your help:)
  • Michael GormanMichael Gorman Member ✭✭
    Hey there!

    QuickFill is not matching transfers between accounts for me in v5.14.2. In the destination account, I end up with two separate transactions, rather than the single transaction I'm used to.

    I used the "Report a Problem" feature to send a bug report, but I wanted to flag it here, too, in case that's helpful.

    Thanks!

    Michael
  • noramarnoramar Member ✭✭
    > @John_M said:
    > I think what people were doing was having one line contain both an expense >category and a transfer, which, as Marcus says, is wrong from an accounting >perspective.

    Now THAT makes sense! Never even knew you could do this on one line. But why would you want to? Of course, you know I'm going to enter a fake transaction now just to see how that works.
  • MarysMarys Member ✭✭
    @gary19
    Hi, I saw you mentioned my problem above. My data file is also very large since I've used Quicken since the late 1990s. The way I found which transactions had zeros in the splits was to run a Transaction report including all accounts, all categories, all payees including hidden, for all years. Then I sorted that report by the amount. So descending all the deposits (or + amounts) were on top and in the middle were the transactions with zero and the withdrawals (or - amounts) were after that. It made it very quick and simple to isolate the ones with the problems. Hope that might help you.
  • toddsymondstoddsymonds Member ✭✭
    > @gary19 said:
    > Does anyone know how to get release update information on 5.14 and 5.14.1?
    >
    > As near as I can tell, this thread is the best source not only for information on whether and to what extent 5.14 bugs have been fixed, but also for information on how to go back to 5.13. But maybe there is another source of update information on 5.14.xx?
    >
    > Regarding 5.14.1, it seems the crash problem has been fixed bu the $0.00 problem in Reports has not yet been fixed. Do I have that right?
    >
    > Further, it seems that 5.14.2, which is expected to fix the $0.00 problem, is expected either today or tomorrow, Thursday. 5.14.2 is expected to fix the $0.00 Reports problem. Do I have that right?
  • toddsymondstoddsymonds Member ✭✭
    I am running 5.14.2 and still have what appears to be the $0 problem. I download transactions from multiple banks and the transfers no longer match as they did under the 5.13 version. Please kill this "feature"
  • smayer97smayer97 SuperUser ✭✭✭✭✭
    @gary19 From everything I gather, it v5.14.x only affects new data since the install, either downloaded or manually entered, and does not touch existing data.

    If anyone else has a different experience, please chime in.
Sign In or Register to comment.